<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <title>Georgia exorcises demons, dumps Florida and will soon be No. 2 | Jeff Schultz blog</title>
    <!-- Basic Meta Data -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <!-- WordPress -->
    <link rel="pingback" href="http://jeffschultz.blog.myajc.com/xmlrpc.php" />
    <meta property="og:title" content="Georgia exorcises demons, dumps Florida and will soon be No. 2 | Jeff Schultz blog" />
    <meta property="og:description" content="

JACKSONVILLE, Fla. – The game formerly known as a cocktail party morphed into something else Saturday. More like the world’s largest exorcism (cocktails optional).

All the mental scar tissue from..." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=492" />
    <meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" />

    <link rel="shortcut icon" href="http://www.ajc.com/ogimage.jpg" />

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:description" content="

JACKSONVILLE, Fla. – The game formerly known as a cocktail party morphed into something else Saturday. More like the world’s largest exorcism (cocktails optional).

All the mental scar tissue from..." />
    <meta name="twitter:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=492" />
    <meta name="twitter:title" content="Georgia exorcises demons, dumps Florida and will soon be No. 2 | Jeff Schultz blog" />
    <meta name="twitter:url" content="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" />


                <!-- begin newrelic_header_override block -->
                



<script type="text/javascript">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</script>
<!-- end newrelic_header_override block -->
        
                <!-- nicheParams: ContextMap[isNiche:false, nicheClass:, nicheProductID:null, nicheReferrerSuffix:null, referredNiche:null, section:SiteRoot [[+         1#] /PortalSites/myajc.com [FolderProxyImpl:PortalRoot, 2.0.494382272]], sectionShortTitle:] -->
<!-- begin site_meta_override block -->
<!-- begin page_title_override block -->

<!-- end page_title_override block -->














	



    







    
        
    
    
<!-- begin meta_description_override block -->

<!-- end meta_description_override block -->

<meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<!-- begin canonical_url_override block -->

<!-- end canonical_url_override block -->

<!-- begin viewport_override block -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<!-- end viewport_override block -->
<!-- begin favicon_override block -->
<link rel="apple-touch-icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon-apple-touch-icon.png" />
<link rel="shortcut icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon.ico" />
<!-- end favicon_override block -->

<!-- begin og_meta_override block -->








<!-- end og_meta_override block -->

<!-- begin twitter_meta_override block -->



<meta name="twitter:site" content="@myajc" />


<!-- end twitter_meta_override block -->
<!-- begin fb_appid_override block -->
<meta property="fb:app_id" content="271955106309616" />
<meta property="fb:pages" content="210895530407" />
<!-- end fb_appid_override block -->

<meta name="language" content="English" />

<!-- end site_meta_override block -->
<!-- begin ad_init_override block -->
                <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.myajc.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Atlanta_NP/myajc_web_default';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Broken Clouds'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(38/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'FlatPage';cmg.adconf.targeting.obj_id='2.1.3563077663';cmg.adconf.targeting.uuid='f7daabec-5b55-11e7-b481-4a9b75c90df8';cmg.adconf.targeting.wrap_token=location.pathname.split('/');cmg.adconf.targeting.wrap_url=location.hostname;</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-paid';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,768,972,];cmg.adconf.targeting.topics=[];cmg.adconf.targeting.categories=['News',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- end ad_init_override block -->

                <!-- begin head_debug_override block -->
                <meta name="eomportal-instanceid" content="230174"/>
<meta name="eomportal-id" content="31613"/>
<meta name="eomportal-loid" content="2.1.3563077663"/>
<meta name="eomportal-uuid" content="f7daabec-5b55-11e7-b481-4a9b75c90df8"/>
<meta name="eomportal-lastUpdate" content="Sun Oct 29 06:49:58 EDT 2017"/>
<!-- end head_debug_override block -->
                <!-- begin head_misc_override block -->
                <!-- end head_misc_override block -->
                <!-- begin head_style_override block -->
                <!-- end head_style_override block -->
                <!-- begin head_css_override block -->
                <link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/css/core.min.css"/>
<link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/css/site.min.css"/>
<!-- end head_css_override block -->

                <!-- begin connext_meta_override block -->
                











































    


<!-- Meter objectType: FlatPage/NA -->


    <!-- ConneXt switched on -->

    

    
        
            
        
        
    


    
        <!-- begin cmg_product_metatag_override block -->
    
    <meta name="cmg:product" content="www.myajc.com">
    
        <!-- end cmg_product_metatag_override block -->
    

    
    
        <!-- begin cmg_connext_config_metatag_override block -->
    
    <meta name="cmg:connext:config" content="myajc_default">
    
        <!-- end cmg_connext_config_metatag_override block -->
    


    

	    
	    
        
	
	    
	    
	        
	        
	        
	    
	
	    
	    
	    


	    
	        <!-- begin cmg_site_section_metatag_override block -->
	    
	    
	    <meta name="cmg:siteSection" content="News">
	    
	        <!-- end cmg_site_section_metatag_override block -->
	    


        
            <!-- begin cmg_main_section_metatag_override block -->
        
        
        
            
            
                
                
                <meta name="cmg:mainSection" content="/">
                    
             
        
            <!-- end cmg_main_section_metatag_override block -->
        
	
	
	    
	        <!-- begin cmg_primary_category_metatag_override block -->
	    
	    <meta name="cmg:primaryCategory" content="www.myajc.com/News">
	    
	        <!-- end cmg_primary_category_metatag_override block -->
	    
	
	    
	    
	        <!-- begin cmg_categories_metatag_override block -->
	    
	    <meta name="cmg:categories" content="www.myajc.com/News">
	    
	        <!-- end cmg_categories_metatag_override block -->
	    
	
	
	    
	        <!-- begin cmg_topics_metatag_override block -->
	    
	    <meta name="cmg:topics" content="">
	    
	        <!-- end cmg_topics_metatag_override block -->
	    

    



    <!-- Meter switched to ConneXt -->

    
    
        
        
                        
        
        
    
        
        
        
    
        <!-- begin cmg_meter_metatag_override block -->
    
    <meta name="cmg:meter" content="true">
    
        <!-- end cmg_meter_metatag_override block -->
    
    
    
    
        <!-- begin cmg_max_meter_temporary_metatag_override block -->
    
    
    <meta name="cmg:maxMeterTemporary" content="5">
    
        <!-- end cmg_max_meter_temporary_metatag_override block -->
    



<!-- end connext_meta_override block -->
                
                <!-- begin metrics_complete_override block -->
                <!-- begin metrics_common_override block -->
                





<script>localStorage.setItem("sdsat_debug", true);</script>











<script>
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
window.pubsub = pubsub;
</script>

<script src="//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js"></script>




<!-- begin metrics_complete_override block -->
















<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->






	
		
	
	




 


	



<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
			
			
			
			
			
		
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}

DDO.connextActive = function(){
	var connextMetaTag = document.querySelector('meta[name="cmg:connext:config"]');
	if(connextMetaTag){ 
		return true;
	}else{
		return false;
	}
}

</script>

<script src="//www.myajc.com/r//PortalConfig/np-paid/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->


<!-- end metrics_common_override block -->
                <!-- begin metrics_interaction_override block -->
                






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action("interaction.Website", data);
		});
	}
};
</script><!-- end metrics_interaction_override block -->
                <!-- begin metrics_janrain_override block -->
                






<script>
DDO.janrainPort = {
	init: function(pubsub, $){
		var returnUser = false;
		var isModalOpen = false;
		var autoLogin = true;
		
		pubsub.subscribe("janrain.sessionNotFound", function(){
			pubsub.publish("authn-anonymous");
		});
		pubsub.subscribe("janrain.logout",function(){
			pubsub.publish("authn-logout");
		});
		pubsub.subscribe("janrain.loginSuccess", function(event, data){
			pubsub.publish("login-success");
			pubsub.publish("authn-login", data);
			if(!returnUser && !window.mg2){
				pubsub.publish("login-complete");
			}
		});
		pubsub.subscribe("janrain.loginFailed", function(){
			pubsub.publish("login-error");
		});
		
		pubsub.subscribe("janrain.sessionFound", function(event, data){
			pubsub.publish("session-found");
			pubsub.publish("authn-login", data);
			if(autoLogin) { 
				pubsub.publish("authn-login-return");
			}
			
		});
		pubsub.subscribe("janrain.onEmailSent", function(){
			pubsub.publish("registration-success");
		});
		pubsub.subscribe("janrain.onModalOpen", function(){
			if (!isModalOpen) {
				pubsub.publish("authn-modal-open");
				isModalOpen = true;
				autoLogin = false;
			}
		});
		pubsub.subscribe("janrain.onModalClose", function(){
			pubsub.publish("authn-modal-close");
			isModalOpen = false;
		});
	}
}
</script><!-- end metrics_janrain_override block -->
                <!-- begin metrics_authn_override block -->
                






<script>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</script><!-- end metrics_authn_override block -->
                <!-- begin metrics_authz_override block -->
                






<script>
DDO.authz = {
	init: function(pubsub, $){
		pubsub.subscribe("authorization.granted", function(event, data){
			DDO.userData.userType = data.premium_user ? 'premium' : 'standard'; 
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
		});
	}
};
</script><!-- end metrics_authz_override block -->
                <!-- begin metrics_comments_override block -->
                






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('livefyre.commentPosted', function(event, data){
			DDO.action('commentSubmitted');
			if (data.sharedToFacebook) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'facebook' });
            }
            if (data.sharedToTwitter) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'twitter' });
            }
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script><!-- end metrics_comments_override block -->
                <!-- begin metrics_socialshare_override block -->
                







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
		pubsub.subscribe("livefyre.commentShared", function(event, data){
			if (data.sharedToFacebook) {
	            DDO.action('socialClick', { type:'share-comment', site:'facebook' });
	        }
	        if (data.sharedToTwitter) {
	            DDO.action('socialClick', { type:'share-comment', site:'twitter' });
	        }
		});
	
	}
};
</script><!-- end metrics_socialshare_override block -->
                <!-- begin metrics_gallery_override block -->
                






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script><!-- end metrics_gallery_override block -->
                <!-- begin metrics_breakingnews_override block -->
                






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script><!-- end metrics_breakingnews_override block -->
                <!-- begin metrics_relatedobjects_override block -->
                






<script>
DDO.relatedObjects = {
	init: function(pubsub, $){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
		pubsub.subscribe("non-gallery-photo", function(event, data){
			DDO.action("nonGalleryPhoto", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><!-- end metrics_relatedobjects_override block -->
                <!-- begin metrics_video_override block -->
                <script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><!-- end metrics_video_override block -->
                <!-- end metrics_complete_override block -->

                <script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={cmsid:17573,accessKey:'3E80nAxoonVbOSW5zzIoduJbBgBQk9Mb',dfpTimeout:20};</script>

<meta name="description" content="JACKSONVILLE, Fla. – The game formerly known as a cocktail party morphed into something else Saturday. More like the world’s largest exorcism (cocktails optional)." /><meta name="news_keywords" content="Georgia Bulldogs, SEC, Kirby Smart" />
<meta name="keywords" content="georgia bulldogs, sec, kirby smart" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jeffschultz.blog.myajc.com&amp;id=58441909&amp;t=1509276347&amp;back=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F10%2F28%2Fgeorgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//d134l0cdryxgwa.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cmgajcjeffschultz.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Jeff Schultz blog &raquo; Georgia exorcises demons, dumps Florida and will soon be No.&nbsp;2 Comments Feed" href="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkE0OgkAMRi9kbUgUcWE8CwwNjk6h0iJ6eweQjT8kbiZt817ma7EXcE1tVBtyBxK6yteKvbiGQdkHerx1a6e6wu9a8BdSPJNJ7i4wdku4a1qKc5bcBoKp9DkF4ogtab0vK7Ko61yD0X1RYUnnj4byFOMtJps2LgppSRXiy75jsFPM9ulNY3xR2OemTY1qj0C/2JsXdFzBxAKJ/s0P248Xu3bU+inWkQ/JZp9muyTbJucnUdayyA==' type='text/css' media='all' />
<link rel='stylesheet' id='watson-original-font-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://d134l0cdryxgwa.cloudfront.net/backplane.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/premium/watson/javascripts/theme.js,/wp-content/themes/vip/cmg-watson-eps/js/fts.js?m=1499697444j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cmgajcjeffschultz.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" />
<link rel='shortlink' href='https://wp.me/p3Xdpr-2l8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F10%2F28%2Fgeorgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F10%2F28%2Fgeorgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cmgajcjeffschultz.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cmgajcjeffschultz.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jeffschultz.blog.myajc.com/osd.xml" title="Jeff Schultz blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://cmgajcjeffschultz.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.clientId = '4gt78cgwb8r7jsa76e7y55v7nxs8m6uw';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.tokenAction = 'event';
		

	//backplane settings
	janrain.settings.capture.backplane = 1;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	janrain.settings.capture.backplaneVersion = 1.2;
					janrain.settings.capture.backplaneServerBaseUrl = 'https://cmg.janrainbackplane.com';
				

	// federate settings
	janrain.settings.capture.federate = 1;
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://jeffschultz.blog.myajc.com/wp-content/themes/vip/plugins/janrain-capture/xdcomm.html';
	janrain.settings.capture.federateLogoutUri = 'https://cmgajcjeffschultz.wordpress.com/wp-login.php?loggedout=true';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += '';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><script type="text/javascript">function janrainCaptureWidgetOnLoad() {
    janrain.events.onCaptureLoginSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.events.onCaptureRegistrationSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.capture.ui.start();
}
</script><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<meta name="application-name" content="Jeff Schultz blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This AJC sports blogger takes things seriously when he has to, but he really would rather not." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jeffschultz.blog.myajc.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0e8cd518b23c5ac71ff708ea59c8941a?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>
            /* create empty flipper object to prevent janrain from short-circuiting (carry-over from JP2) */
            var flipper = flipper || {};
            if ( typeof flipper.is_active === "undefined" ) {
                flipper.is_active = function() {};
            }
            var authDelegate = new fyre.conv.BackplaneAuthDelegate(window.Backplane);

            authDelegate.login = function(delegate) {
                janrain.events.onCaptureLoginFailed.addHandler(check_janrain_loggedin_status());
                jQuery(".cmOpenJanrainModal").trigger("click");

                var successCallback = function() {
                    delegate.success();
                        cmgPingToPull();
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                        janrain.events.onModalClose.removeHandler(failureCallback);
                    };

                    var failureCallback = function() {
                        delegate.failure();
                        janrain.events.onModalClose.removeHandler(failureCallback);
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                    };

                    if (!janrain.capture.ui.hasActiveSession()) {
                        window.Backplane.expectMessages('identity/login');
                        janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                        janrain.events.onModalClose.addHandler(failureCallback);
                        janrain.capture.ui.modal.open();
                        if (typeof wp_js_config !== "undefined") {
                            var parent_site = wp_js_config.oembed_host.replace("/oembed", "");
                            cmg.query("a.visitor_agreement").attr("href", parent_site + "/visitor_agreement/");
                            cmg.query("a.privacy_policy").attr("href", parent_site + "/privacy_policy/");
                        }
                    }
            };

            /**
             * profile functions
             */
            authDelegate.editProfile = function(delegate, author) {
                location.href = jQuery(".cm-janrain-overlay-links a:first").attr("href");
            };

            authDelegate.viewProfile = function(delegate, author) {
                cmgPingToPull();
            };

            /**
             * Logout function
             * Change to however logout process is started
             */
            authDelegate.logout = function(delegate) {
                var root_domain = location.hostname.split('.').slice(-2).join('.'),
                    cookie_options = {
                        expires: -2,
                        path: '/',
                        domain: root_domain
                    },
                    old_cookie_options = {
                        expires: -2,
                        path: '/'
                    };
                clear_livefyre_creds();
                cmg.query.cookie('ur_name', cookie_options);
                cmg.query.cookie('ur_metrics', cookie_options);
                cmg.query.cookie('ur_name', old_cookie_options);
                cmg.query.cookie('ur_metrics', old_cookie_options);
                janrain.capture.ui.endCaptureSession();
            };
       </script>
    <script>
         var cmg = cmg || {};
         if (typeof cmg.query === "undefined") {
             cmg.query = jQuery;
         }
         cmg.prebid = "blog-myajc.com";
    </script><meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" /></head>
<body class="post-template-default single single-post postid-8998 single-format-standard blog body mp6 customizer-styles-applied highlander-enabled highlander-light"data-spy="scroll" data-target=".subnav" data-offset="50" id="body" data-webtype="FlatPage"  >
	<i
		id="cm-ads-adunit"
		style="display:none"
		data-full-path=""
		data-adunit-level-one=""
		data-adunit-level-two=""
		data-adunit-override="false"
	></i>

	<i
		id="cm-ads-targeting"
		style="display:none"
		data-value='{
				&#034;weather&#034;: &#034;&#034;,
				&#034;sky&#034;: &#034;&#034;,
                &#034;topics&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Georgia Bulldogs \/ SEC&#034;,&#034;Georgia Bulldogs&#034;,&#034;Kirby Smart&#034;,&#034;news&#034;,&#034;SEC&#034;],
				&#034;obj_type&#034;: &#034;302&#034;,
				&#034;obj_id&#034;: &#034;8998&#034;,
				&#034;type_name&#034;: &#034;blog_entry&#034;,
				&#034;categories&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Georgia Bulldogs \/ SEC&#034;,&#034;Georgia Bulldogs&#034;,&#034;Kirby Smart&#034;,&#034;news&#034;,&#034;SEC&#034;],
				&#034;mediatype&#034;: &#034;np-paid&#034;
			}'
	></i>

	<i
		id="cm-ads-breakpoints"
		style="display:none"
		data-value="[1,768,972]"
	></i>
<!-- begin header_complete_override block -->
                        <header class="main-header">
	<div class="toolbar-container">
	<div class="toolbar-desktop">
		<div class="toolbar-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			id="toolbar-logo"
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</div>
<nav class="toolbar-nav">
			<ul>
				<li>
<a target="_self" href="//www.ajc.com/ajccars/">cars</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajchomefinder/">homes</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajcjobs/">jobs</a>
</li>
<li>
<a target="_self" href="//ajcclassifieds.com/">classified</a>
</li>
<li>
<a target="_self" href="//membercenter.myajc.com/products">help</a>
</li><li class="toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="small-icon weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div> 
		<span class="weather-temp">38</span>
	</a>
</li>
<li class="toolbar-traffic small-icon">
					<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
				</li>

				<li class="toolbar-search small-icon">
	<a href="#" class="cm-icon-search"></a>
	<form class="toolbar-search-form" role="search" onsubmit="executeSearch(); return false;" id="searchform">
		<input 
			class="toolbar-search-input"
			name="q"	
			type="text"
			value="" />
		<a href="#" class="toolbar-search-close"></a>
	</form>
</li>

<script>
function executeSearch(){
 els = document.getElementsByClassName("toolbar-search-input");
 [].forEach.call(els, function (el) {
	 term = el.value;
	 if(term.length > 0){
		 window.location.replace("www.myajc.com/google-search/?q=" + term);
	 }
 });
}
</script></ul>
		</nav>
	</div>
</div>
<div class="main-nav-container">
    <nav class="main-nav-v2">
        <ul class="main-nav-list">
        	<li class="main-nav-item main-nav-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li data-name="Local" data-id="local" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Local</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Sports" data-id="sports" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Sports</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="AJC Voices" data-id="voices" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in AJC Voices</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Politics" data-id="" class="main-nav-item main-nav-item-subnav">
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Politics</h4>
<li class="flyout-subnav-item">
<a target="_blank" href="https://politics.blog.myajc.com/">Insider</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Crime" data-id="" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/crime/">Crime</a>
<div class="main-nav-flyout">
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="U.S / World" data-id="us-world" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
<div class="main-nav-flyout">
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Food" data-id="food" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/food/">Food</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Food</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Living" data-id="living" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/living/">Living</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Living</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="https://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="flyout-subnav-item">
<a target="" href=""></a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li><li class="main-nav-item main-nav-item-subnav no-subnav">
				<a href="//www.ajc.com/epaper" target="_self">Epaper</a>
				<div class="main-nav-flyout">
					<div class="main-nav-flyout-content"></div>
				</div>
			</li>

            <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth" style="display: none;">
                <a href="#">
                    <span class="memcen-logged-in-user cm-icon memcen-login-avatar"></span>
                    <span class="memcen-logged-in-label"></span>
                </a>            	
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-logged-in-links"></div>
						<a href="#" class="memcen-capture-end-session memcen-authlink cmLogout">
							Log Out
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth" style="display: none;">
                <a class="cmOpenJanrainModal" href="#">
                    <span class="cm-icon cm-icon-user memcen-login-icon"></span>
                    <span class="memcen-login-label">Log In</a>
            	</a>
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-login-details">
							<h3>
								Log in to Manage your<br />Profile and Account
							</h3>
							<ul>
								<li class="memcen-bullet">
									<span>Create your <strong>account</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Receive up-to-date <strong>newsletters</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Set up <strong>text alerts</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Sign up and <strong>manage subscriptions</strong></span>
								</li>
							</ul>
						</div>
						<a href="#" class="cmOpenJanrainModal memcen-authlink">
							Log In
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserSpinner main-nav-item" style="display: list-item;">
            	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
            <!-- end header_auth_override block -->

            <li class="main-nav-item main-nav-item-subscribe">
            	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
		</ul>
    </nav>
</div>
<div class="toolbar-mobile">
    <ul class="toolbar-items">
        <li class="toolbar-item toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png">
		</div>
		<span class="weather-temp">38</span>
	</a>
</li>
<li class="toolbar-item toolbar-traffic">
        	<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
       	</li>

        <li class="toolbar-item toolbar-flex"></li>

        <li class="toolbar-item toolbar-subscribe">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>

        <li class="toolbar-item toolbar-search">
        	<a href="#" class="cm-icon-search"></a>
        	<form class="toolbar-search-form" action="www.myajc.com/search" method="get">
	        	<input type="text" class="toolbar-search-input" id="search" name="q" value="" />
	        	<a href="#" class="toolbar-search-close"></a>
        	</form>
       	</li>
	</ul>
</div>
<div class="main-nav-container-mobile">
    <ul class="main-nav-items">
        <li class="main-nav-item main-nav-flyout-btn"></li>

		<li class="main-nav-item main-nav-logo main-nav-logo-expanded fixed-hide">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li class="main-nav-item main-nav-logo main-nav-logo-collapsed fixed-show">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<!-- begin header_auth_override block -->
        <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth fixed-hide" style="display: none;">
            <a href="#">
                <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
            </a>                    	
       	</li>

        <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth fixed-hide" style="display: none;">
            <a href="#" class="cmOpenJanrainModal">
                <span class="cm-icon-user"></span>
                Log In
            </a>        	        	
       	</li>

        <li class="cmUserSpinner main-nav-item fixed-hide" style="display: list-item;">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
       	<!-- end header_auth_override block -->

        <li class="main-nav-item main-nav-subscribe fixed-show">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
	</ul>
</div>
<div class="flyout-container-mobile">
    <div class="flyout-mobile">
        <ul class="flyout-main-nav">
            <li class="flyout-item">
            	<div class="flyout-item-info flyout-closer flyout-closer-x"></div>
           	</li>

            <li class="flyout-item flyout-item-subnav">
		        <div class="cmUserAnonymous" style="display:none">
		            <span class="cm-icon-user"></span>
		            <a href="#" class="cmOpenJanrainModal">
		              Log In
                    </a>
		        </div>           	            
           	</li>

            <li class="flyout-item flyout-item-subnav">                
		        <div class="flyout-item-info cmUserAuthed memcen-logout memcen-auth" style="display:none">
                    <div class="flyout-item-caret"></div>
                    <a href="#">
                        <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
                        <span class="memcen-logged-in-label"></span>
                    </a>
	                <div class="memcen-auth-dropdown-wrapper">
	                    <div class="memcen-auth-dropdown">
	                        <div class="memcen-logged-in-links memcen-flyout"></div>
	                        <div class="memcen-flyout-logout">
		                        <a href="#" class="memcen-capture-end-session memcen-authlink flyout-item-submenu cmLogout">
		                            Log Out
		                        </a>
	                        </divn>
	                    </div>
	                </div>
		        </div>
            </li>

			<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="https://politics.blog.myajc.com/">Insider</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<a target="_self" href="//www.myajc.com/crime/">Crime</a>
</div>
<ul class="flyout-item-submenu"></ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
</div>
<ul class="flyout-item-submenu"></ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/food/">Food</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/living/">Living</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="https://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="" href=""></a>
</li>
</ul>
</li><li class="flyout-item flyout-item-subnav">
            	<div class="flyout-item-info">
            		<a href="//www.ajc.com/epaper" target="_self">Epaper</a>
				</div>
			</li>

            <li class="flyout-item">
            	<div class="flyout-item-info flyout-subscribe">
            		<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</div>
			</li>
		</ul>

        <div class="flyout-weather-traffic">
            <h3 class="flyout-heading">Weather and Traffic</h3>
            <div class="flyout-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<h2 class="weather-temp">38</h2>
		<div class="weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div>
	</a>
</div>
<a href="//www.ajc.com/traffic/" class="flyout-traffic" target="_blank">
            	<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/traffic_map.png" class="flyout-traffic-location" />
           	</a>
		</div>        

        <div class="cmUserSpinner flyout-item">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</div>

        <div class="flyout-search">
        	<form class="flyout-search-form" action="www.myajc.com/search" method="get">
        		<input type="text" class="flyout-search-input" id="search" name="q" value="" />
				<button type="submit" class="cm-icon-search"></button>
			</form>
		</div>

        <div class="flyout-closer flyout-closer-x flyout-closer-section">
        	<a href="#">Close</a>
       	</div>
	</div>
    <div class="flyout-closer"></div>
</div>
</header>
<!-- end header_complete_override block -->
                        
                        <!-- begin breaking_news_override block -->
				

				<!-- end breaking_news_override block -->
<div id="container">
        <div class="cm-header-ad">
        <div class="row-ad cm-top-ad">
			<div class="ad center">
				<div id="cm-ad-HP00" class="HP00 cm-ad default"></div>
			</div>
		</div>
        <div class="row-ad ad-mobile cm-homepage-ad ad cm-320-show cm-768-hide cm-960-hide homepage-ad">
			<div class="ad">
				<div id="cm-ad-MP01" class="MP01 cm-ad default"></div>
			</div>
		</div>
    </div>
    <header role="banner"  class="no-primary-nav">
                    <nav class="cm-story-share">
                                            </nav>
                <div class="branding" >
                        <div class="blog-title">
                <h1>
                    <a
                        title="Home"
                        href="http://jeffschultz.blog.myajc.com/"
                    >
                        Jeff Schultz blog                    </a>
                </h1>
                                    <h4 class="tagline">This AJC sports blogger takes things seriously when he has to, but he really would rather not.</h4>
                            </div>
        </div>
            </header>
<div id="main" role="main">
    <div class="content">
        <div class="inner-content">
                            <div id="post-8998" class="post-8998 post type-post status-publish format-standard hentry category-ajc-sports-ajc category-alert category-georgia-bulldogs-sec tag-georgia-bulldogs tag-kirby-smart tag-news tag-sec">
                    <div class="entry">
                        <header class="post-title">
    <h1 class="heading">
                    Georgia exorcises demons, dumps Florida and will soon be No.&nbsp;2            </h1>
            <div class="post-byline">
            <div class="inner-byline">
                                    By                     <span class="post-author"><a href="http://jeffschultz.blog.myajc.com/author/jschultz667/" title="Posts by Jeff Schultz" rel="author">Jeff Schultz</a></span>
                
                <div>
                                                                        <time datetime="2017-Oct-SatT08:10:23EDT" pubdate="pubdate">October 28, 2017</time>                                                                <div class="tag-links">|  Filed in: <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" rel="category tag">Georgia Bulldogs / SEC</a></div>                </div>
            </div>
                    <div class="cm-story-share"
                 data-lnk="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/"
                 data-headline="Georgia exorcises demons, dumps Florida and will soon be No.&nbsp;2"
                 data-summary="JACKSONVILLE, Fla. – The game formerly known as a cocktail party morphed into something else Saturday. More like the world’s largest exorcism (cocktails optional). All the&hellip;"
            >
                <a href="//www.facebook.com/share.php?u=http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" class="cmg-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="//twitter.com/intent/tweet?url=http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/&text=Georgia exorcises demons, dumps Florida and will soon be No.&nbsp;2" class="cmg-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cmg-share cm-share-icon" data-placement="top" tabindex="0"></a>
            </div>
        </div>
    </header>

    <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script> 
    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="12699" data-config-width="100%" data-config-height="9/16w"></div> 
                                                                                                    <div id="attachment_9001" style="width: 502px" class="wp-caption aligncenter"><a href="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg"><img data-attachment-id="9001" data-permalink="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/everbank-field-jacksonville-uga-georgia-florida-fans-ncaa-football-bulldogs-dawgs-gators/" data-orig-file="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg" data-orig-size="2737,2167" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;bandres@ajc.com&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;10\/28\/17 - Jacksonville, FL -  Georgia Bulldogs running back Sony Michel (1) breaks free to score Georgia&#039;s third TD in the first quarter.  NCAA football game between Georgia and Florida at EverBank Field in Jacksonville.    BOB ANDRES  \/BANDRES@AJC.COM&quot;,&quot;created_timestamp&quot;:&quot;1509206694&quot;,&quot;copyright&quot;:&quot;2017 Atlanta Journal Constitution&quot;,&quot;focal_length&quot;:&quot;500&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;everbank field, jacksonville, UGA, georgia florida, fans, ncaa football, bulldogs, dawgs, gators,&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="everbank field, jacksonville, UGA, georgia florida, fans, ncaa football, bulldogs, dawgs, gators," data-image-description="" data-medium-file="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=300" data-large-file="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=492&#038;h=390" class="wp-image-9001 size-large" src="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=492&#038;h=390" alt="" width="492" height="390" srcset="https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=492&amp;h=390 492w, https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=984&amp;h=780 984w, https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=150&amp;h=119 150w, https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=300&amp;h=238 300w, https://cmgajcjeffschultz.files.wordpress.com/2017/10/michelba.jpg?w=768&amp;h=608 768w" sizes="(max-width: 492px) 100vw, 492px" /></a><p class="wp-caption-text">Georgia running back Sony Michel breaks free for a 74-yard touchdown run in the first quarter that gave the Bulldogs an early 21-0 lead over Florida. The Bulldogs went on to an easy victory in Jacksonville. (Bob Andres/bandres@ajc.com)</p></div>
<p>JACKSONVILLE, Fla. – The game formerly known as a cocktail party morphed into something else Saturday. More like the world’s largest exorcism (cocktails optional).</p>
<p>All the mental scar tissue from being stomped for more than 400 yards rushing and a 38-20 loss as a heavy favorite three years ago &#8230; vanquished. The scarred memories of a 49-10 smack-down in 2008 when Urban Meyer called a timeout in the final seconds, just to prolong the pain, as he and Tim Tebow cackled from the sideline &#8230; healed.  The 27-year run of misery starting in 1990 when Steve Spurrier beat them twice by a combined 83-20 in his first two seasons, sending Georgia into a 6-21 drain-circling against a rival it once owned … over.</p>
<p>“The present affects the present,” Georgia coach Kirby Smart said Saturday. “The past doesn’t affect the present. Anything that’s happened here before – what does that have to do with this team? We talked this week about owning the burden. The burden of being a highly ranked team, of being the favorite. Own the burden with your work. They’ve done that.”</p>
<p>No debate. The Bulldogs dumped the remains of the Florida Gators 42-7. They came within 2:42 of a shutout, but still left Jacksonville with their biggest win in this series since 44-0 in 1982, when Herschel Walker carried the ball.</p>
<p>When there’s a Herschel Walker reference, it&#8217;s been a while.</p>
<p>But it has been a while since we’ve seen a Georgia team like this. It has been a while since fans, boosters and officials that obsess over this program&#8217;s every decision, hug every win, agonize over every disappointment, have legitimately had a  team like this to celebrate.</p>
<p>The Dogs are 8-0. The have won their first five SEC games by 28, 41, 31, 25 and 35 points. (Totals: 212-52.) They are real, and they are spectacular.</p>
<p>They are the second best team in the nation. At least second. Their win combined with No. 2 Penn State’s fizzle-from-ahead, 39-38 loss to Ohio State means Georgia logically will be ranked second to only Alabama when the first college football playoff rankings come out Tuesday night.</p>
<p>Everybody take a breath.</p>
<p>Ah, never mind.</p>
<p>Georgia is in the game – The Game. Fans have been waiting for a team like this for years. Maybe decades.</p>
<p>This game was one of those, “Georgia is better, but …” games. But … Florida. But … nothing.</p>
<p>It was like all nine late “Uga’s” waddled down the street up in the heavens, knocked on the Lord’s door – because in heaven, dogs can knock and talk – and said, “Sorry to bother you on a Saturday, Boss. But can you please do us this solid?”</p>
<p>It was the mother of all makeup calls: 21-0 after seven and a half minutes.</p>
<p>• First touchdown at 3:26: Florida’s offense goes three-and-out. Jake Fromm (with two pass rushers in his face) connects with D’Andre Swift (great catch) on a 39-yard screen pass, and Nick Chubb scores from six yards out.</p>
<p>• Second touchdown at 5:48: Gators quarterback Feleipe Franks’ pass is intercepted by Dominick Sanders. Three plays later Fromm throws a 17-yard touchdown to Javon Wims.</p>
<p>• Third touchdown at 7:28: The Gators go three-and-out again. On Georgia’s ensuing drive from the 26, Sony Michel takes a handoff, pushes the “Warp Speed” button and disappears 74 yards down field for a touchdown.</p>
<p>Recapping: eight plays, 156 yards, three touchdowns. It was the first time Georgia scored 21 points in the first quarter against Florida in more than 50 years.</p>
<p>Did that just happen?</p>
<p>Florida players talked some trash during the week. Georgia players said they responded by “talking with our helmets.”</p>
<p>“Words don’t win games,” said Michel, who finished with 137 yards and two touchdowns on only six carries.</p>
<p>Davin Bellamy was a little more open about the smack talk.</p>
<p>“Disrespectful. Disrepectful. Disrespectful. Very disrespectful,” he said.</p>
<p>“It kind of put a fire in our belly. On Monday, it was supposed to be a walk-through kind of practice, and we were hitting full speed.”</p>
<p>But the Dogs, who have one of the nation’s top,five defenses, did not lose their heads.</p>
<p>“Coach Smart does a great job preaching discipline,” Bellamy said. “We knew coming into this rivalry, it’s always bad blood, but we teach discipline. We had controlled anger. We take discipline serious now.”</p>
<p>A nice change of pace.</p>
<p>These are two programs headed into opposite directions. Smart might as well be sitting on a throne. Florida coach Jim McElwain may be on the way out.</p>
<p>McElwain was central to the bizarre backdrop for this game. Darren Heitner, a south Florida-based sports agent and Florida alum, tweeted Saturday morning, “Source: Agent Jimmy Sexton &amp; UF have been trying to work out Coach Mac buyout, but are ‘miles apart.’ Still working hard on it.”</p>
<p>Florida athletic director Scott Stricklin issued a strong denial, but there’s likely some validity to the report. McElwain has been underwhelming (by Florida standards) and in a news conference to start the week he said he had been the subject of death threats “in the past.” But he never elaborated publicly and, worst, school officials put out a statement saying the coach, “offered no additional details” to them, either.</p>
<p>Two things seem certain: 1) McElwain is in trouble; 2) The public “death threats” claim could figure prominently in his expected firing and buyout negotiations.</p>
<p>McElwain and Smart coached together under Nick Saban at Alabama. One clearly is doing better than the other. Smart is pleased with how things have gone, but of course wasn&#8217;t happy about his backup defense losing the shutout.</p>
<p>&#8220;I was pissed,&#8221; he said. &#8220;They were pissed. If I had 85 guys instead of 70, I would’ve put the other guys in.&#8221;</p>
<p>Something to keep players on their toes for another week. But Georgia is playing as if nothing will stop it now.</p>
<p><em>Subscribe for free to the,<strong> “<a href="https://itunes.apple.com/us/podcast/we-never-played-the-game/id1160256299?mt=2">We Never Played The Game” podcast with the AJC&#8217;s Jeff Schultz</a> </strong>and WSB’s Zach Klein on iTunes or <a href="http://www.ajc.com/sports-podcasts/#weneverplayedthegame_tab"><strong>on the new AJC sports podcasts page.</strong></a></em></p>
<p><span style="text-decoration:underline;"><strong>Recent ramblings</strong></span></p>
<ul>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/26/weekend-predictions-georgia-huge-favorite-another-halloween-trick/"><strong>Weekend Predictions:</strong> Georgia huge favorite&#8211;another Halloween trick?</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/24/vince-dooley-sees-another-championship-in-georgias-future/">Vince Dooley sees another championship in Georgia&#8217;s future</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://www.ajc.com/sports/college/dooley-uga-has-good-chance-win-championship-this-year/PY7yVjhRJpJuQsOpg6aKyJ/">Vince Dooley podcast (audio):  UGA has good chance to win title</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/22/falcons-go-from-super-bowl-collapse-to-regular-season-awful/">Falcons get drilled, problems far worse than Super Bowl hangover</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/20/sarkisian-knows-falcons-offense-needs-more-than-just-more-chances/">Steve Sarkisian knows Falcons&#8217; offense needs better production</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/19/weekend-predictions-because-it-makes-no-sense-falcons-beat-pats/"><strong>Weekend Predictions:</strong> Because it makes no sense, Falcons beat Pats</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/18/evander-holyfield-to-be-honored-with-statue-in-atlanta/">Evander Holyfield to be honored with statue in Atlanta</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/17/budenholzer-on-changes-coaching-is-most-important-thing-ive-done/">Budenholzer on changes: &#8216;Coaching is most important thing I&#8217;ve done&#8217;</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/16/falcons-dispute-choker-label-but-late-game-fizzles-are-concerning/">Falcons dispute &#8216;choker&#8217; label but late-game fizzles are a concern</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/16/overreaction-monday-book-therapy-for-brotherhood-parade-for-dogs/"><strong>Overreaction Monday:</strong> Book therapy for &#8216;Brotherhood,&#8217; parade for Dogs</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/14/georgia-tech-johnson-let-another-one-slip-away-in-loss-to-miami-richt/">Georgia Tech, Johnson let another one slip away in loss to Miami, Richt</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/13/north-carolina-skates-and-ncaas-uselessness-is-confirmed/">North Carolina skates and NCAA&#8217;s uselessness is confirmed (again)</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/12/weekend-predictions-parlay-ncaa-over-auburn-johnson-over-richt/"><strong>Weekend Predictions:</strong> Parlay: NCAA over Auburn, Johnson over Richt</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/10/if-braves-serious-about-cleaning-up-mess-theyll-make-changes-at-top/">If Braves serious about cleaning up mess, they&#8217;ll make changes at top</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/09/overreaction-monday-dogs-no-4-theyre-in-playoffs-not-really/"><strong>Overreaction Monday:</strong> Dogs No. 4 &#8212; they&#8217;re in playoffs! (Not really)</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/07/its-clear-georgia-6-0-is-really-good-and-quarterback-situation-is-settled/">It&#8217;s clear: Georgia (6-0) is really good and quarterback situation is settled</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/05/weekend-predictions-georgia-carrie-gets-its-homecoming-revenge/"><strong>Weekend Predictions:</strong> Georgia (Carrie) gets homecoming revenge</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/04/braves-keep-snitker-because-last-thing-they-need-now-is-another-fire/">Braves keep Snitker, because they don&#8217;t need another inferno now</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/03/coppolella-never-grew-into-job-damaged-braves-need-leadership/">John Coppolella never grew into job and damaged Braves need leadership</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/02/john-coppolella-resigns-and-braves-look-like-theyre-in-disarray/">John Coppolella resigns and Braves look like they&#8217;re in disarray</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/10/02/overreaction-monday-next-two-weeks-will-be-telling-for-georgia-qbs/"><strong>Overreaction Monday: </strong>Next two weeks will be telling for Georgia QBs</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/30/georgia-has-another-lopsided-win-and-this-team-seems-like-real-deal/">Georgia has another lopsided win, and this team looks like real deal</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/29/arthur-blank-falcons-to-have-open-discussion-on-race-protests/">Arthur Blank, Falcons to have open discussion on race, protests</a></span></li>
</ul>
                        <div class="clear">
                                                    </div>

                        <!-- Follow This Story -->
                        <!-- FTS notice: length of matching alerts array: 0; alert index: 0 --><!-- FTS error: this post's categories &amp; tags do not match any active channels. -->
                                                                                <div id="next-previous-story" class="most-recent-post">
                                                                    <p id="previous-post-nav">
                                        <a href="http://jeffschultz.blog.myajc.com/2017/10/26/weekend-predictions-georgia-huge-favorite-another-halloween-trick/"
                                           rel="prev">&nbsp;</a>
                                    </p>
                                    <p id="previous-story" title="Read previous article">
                                        <span class="previous-post-panel">
                                            <a href="http://jeffschultz.blog.myajc.com/2017/10/26/weekend-predictions-georgia-huge-favorite-another-halloween-trick/" rel="prev">
                                                <img src="https://cmgajcjeffschultz.files.wordpress.com/2017/10/img_2337.jpg?w=492" alt="" width="160" height="90" />                                                Weekend Predictions: Georgia huge favorite -- another Halloween trick?                                            </a>
                                        </span>
                                    </p>
                                                                                            </div>
                        
                        
		        
                    <footer class="post-footer">
    <section>
                                    <div class="cat-links">
                    <strong>Categories: </strong>
                    <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" rel="category tag">Georgia Bulldogs / SEC</a>                </div>
                        </section>
    <h3 class="comments-header widgettitle">Reader Comments <span class="cm-comment-count">0</span> <span class="cm-comment-toggle"></span></h3><div id="comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>12 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>si.com</p><p><br/></p><p>"<span>The Bulldogs have played five conference opponents—four of which have been in the Top 25 at some point" </span></p><p><span><br/></span></p><p><span>At some point means overrated</span></p><p><span><br/></span></p><p><span>SEC! SEC! </span></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Overrated is losing two games by a combined score of 62-16 in less than 9 months but still finding yourself in the playoff discussion.  </p><p>Ohio State is the biggest fraud in all of sports.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Here lil boy</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>33-39-328-4-0 </p><p><br/></p><p>95</p><p><br/></p><p>22-44 Long 36</p><p><br/></p><p>17-22-192</p><p><br/></p><p>Spotted them 14, puked all over ourselves then dominated. </p><p><br/></p><p>dogs? Have played NO ONE. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/1f04ae252717bcda89e01c56614c9dc8/50.jpg?v=1494704298" class=
    "fyre-user-avatar" alt="E983" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">E983</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>One down four to go.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>JT: Competitor</p><p>D-Line: Elite</p><p>Special Teams: Comical</p><p>dogs: Have played NO ONE</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/4f43abfb962b6589a193067c31034549/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="EastBroadDawg" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">EastBroadDawg</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Schultz. Get it together.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6f2ad1c731097cc528c0d05a46d6f467/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="tipstotips" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">tipstotips</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Maybe #1 on first release.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:bd77cc2c-75fa-46b4-86f7-b7e50c913b3d@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">tipstotips</span></a> </p><p><br/></p><p>Delusional</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Bow to the Dawgs punks!!!  Bow down!!!!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/df5267580c548ca9a5da6738c4c7bc43/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Bug" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Bug</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p> well you gotta beat Alabama to be King of the Hill.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/667cf14e81be87d4a6bfe580297342ff/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Tobias10" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Tobias10</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:a725261d-ffc1-4972-8c8e-f939094fd8c3@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Bug</span></a> </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
      </div>
    </div>
  </div>
</div>
</div><!-- Livefyre Comments Version: 1.0--></footer>                </div>
                    </div>
    </div>
        </div>
    <aside role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div id="about-author">
<h3>
About the Author
</h3>
<img src="https://cmgajcjeffschultz.files.wordpress.com/2015/11/jeffschultz.jpg">
<p>
Jeff Schultz is a general sports columnist and blogger who isn't afraid to share his opinion, which may not necessarily jibe with yours. Also has been known to make a joke or two. Honored by Associated Press Sports Editors, National Sportscasters and Sportswriters Association and others.
</p>

</div></div>
		</aside>
            <div class="widget ad-widget">
                <div class="ad cm-768-show cm-ad-rp01">
					<div id="cm-ad-RP01" class="RP01 cm-ad default"></div>
				</div>
                <div class="ad cm-320-show cm-768-hide cm-ad-mp05">
					<div id="cm-ad-MP05" class="MP05 cm-ad default"></div>
				</div>
            </div>
                <div class="widget recent-posts-widget">
                    <h3 class="widgettitle">Recent Posts</h3><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/10/26/weekend-predictions-georgia-huge-favorite-another-halloween-trick/"><span>Weekend Predictions: Georgia huge favorite -- another Halloween trick?</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/10/24/vince-dooley-sees-another-championship-in-georgias-future/"><span>Vince Dooley sees another championship in Georgia&#039;s future</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/10/22/falcons-go-from-super-bowl-collapse-to-regular-season-awful/"><span>Falcons get drilled, problems far worse than Super Bowl hangover</span></a></div>
                </div>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent posts</h3>		<ul>
											<li>
					<a href="http://jeffschultz.blog.myajc.com/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/">Georgia exorcises demons, dumps Florida and will soon be No.&nbsp;2</a>
									</li>
											<li>
					<a href="http://jeffschultz.blog.myajc.com/2017/10/26/weekend-predictions-georgia-huge-favorite-another-halloween-trick/">Weekend Predictions: Georgia huge favorite &#8212; another Halloween&nbsp;trick?</a>
									</li>
											<li>
					<a href="http://jeffschultz.blog.myajc.com/2017/10/24/vince-dooley-sees-another-championship-in-georgias-future/">Vince Dooley sees another championship in Georgia&#8217;s&nbsp;future</a>
									</li>
											<li>
					<a href="http://jeffschultz.blog.myajc.com/2017/10/22/falcons-go-from-super-bowl-collapse-to-regular-season-awful/">Falcons get drilled, problems far worse than Super Bowl&nbsp;hangover</a>
									</li>
											<li>
					<a href="http://jeffschultz.blog.myajc.com/2017/10/20/sarkisian-knows-falcons-offense-needs-more-than-just-more-chances/">Steve Sarkisian knows Falcons&#8217; offense needs better&nbsp;production</a>
									</li>
					</ul>
		</aside><aside id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" role="search"  action="http://jeffschultz.blog.myajc.com/" title="Type and press Enter to search">
	<input
		type="text"
		id="s"
		name="s"
		size="34"
		value="Search site&hellip;"
		onfocus="if (this.value == 'Search site&hellip;') { this.value = ''; }"
		onblur="if (this.value == '') this.value='Search site&hellip;';"
	/>
</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div style="overflow: hidden;"><a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="ajc-sports.ajc (360)">ajc-sports.ajc</a> <a href="http://jeffschultz.blog.myajc.com/category/alert/" style="font-size: 144.43573667712%; padding: 1px; margin: 1px;"  title="alert (122)">alert</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-braves-mlb/" style="font-size: 176.2539184953%; padding: 1px; margin: 1px;"  title="Atlanta Braves / MLB (180)">Atlanta Braves / MLB</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-falcons-nfl/" style="font-size: 242.63322884013%; padding: 1px; margin: 1px;"  title="Atlanta Falcons / NFL (301)">Atlanta Falcons / NFL</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-hawks-nba/" style="font-size: 139.49843260188%; padding: 1px; margin: 1px;"  title="Atlanta Hawks / NBA (113)">Atlanta Hawks / NBA</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" style="font-size: 200.94043887147%; padding: 1px; margin: 1px;"  title="Georgia Bulldogs / SEC (225)">Georgia Bulldogs / SEC</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-state/" style="font-size: 124.68652037618%; padding: 1px; margin: 1px;"  title="Georgia State (86)">Georgia State</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-tech-acc/" style="font-size: 174.60815047022%; padding: 1px; margin: 1px;"  title="Georgia Tech / ACC (177)">Georgia Tech / ACC</a> <a href="http://jeffschultz.blog.myajc.com/category/kennesaw-state/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kennesaw State (41)">Kennesaw State</a> <a href="http://jeffschultz.blog.myajc.com/category/weekend-predictions/" style="font-size: 107.13166144201%; padding: 1px; margin: 1px;"  title="Weekend Predictions (54)">Weekend Predictions</a> </div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="397959085">ajc-sports.ajc&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="398023958">alert&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="19902416">Atlanta Braves / MLB&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="20115210">Atlanta Falcons / NFL&nbsp;&nbsp;(301)</option>
	<option class="level-0" value="2462080">Atlanta Hawks / NBA&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="398023967">Atlanta United/MLS&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7716">Boxing&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="74926767">Digi-Blog&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="207050683">Georgia Bulldogs / SEC&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="398023979">Georgia State&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="32844882">Georgia Tech / ACC&nbsp;&nbsp;(177)</option>
	<option class="level-0" value="2306">Golf&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="398023980">Kennesaw State&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="398023956">sp-falconspostseason&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="137287">The Masters&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1687405">Weekend Predictions&nbsp;&nbsp;(54)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://jeffschultz.blog.myajc.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://jeffschultz.blog.myajc.com/2017/10/'>October 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/09/'>September 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/08/'>August 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/07/'>July 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/06/'>June 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/05/'>May 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/04/'>April 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/03/'>March 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/02/'>February 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/01/'>January 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/12/'>December 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/11/'>November 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/10/'>October 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/09/'>September 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/08/'>August 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/07/'>July 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/06/'>June 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/05/'>May 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/04/'>April 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/03/'>March 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/02/'>February 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/01/'>January 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/12/'>December 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/11/'>November 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/10/'>October 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/09/'>September 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/08/'>August 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/07/'>July 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/06/'>June 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/05/'>May 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/04/'>April 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/03/'>March 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/02/'>February 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/01/'>January 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/12/'>December 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/11/'>November 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/10/'>October 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/09/'>September 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/08/'>August 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/07/'>July 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/06/'>June 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/05/'>May 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/04/'>April 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/03/'>March 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/02/'>February 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside></aside></div>

    <div id="cm-ad-BP01" class="BP01 cm-ad default"></div>
<div class="product-bar-separator"><hr class="double-rule" /></div><!-- begin product_bar_content_override block -->
<!-- end product_bar_content_override block --> <!-- end page_content_override block -->
                        </div>
                        <!-- end page_container_override block -->

                        <!-- begin janrain_override block -->
                        <i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneBusName"
	data-value="coxmediagroup.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneVersion"
	data-value=""
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_captureServer"
	data-value="https://cmg.janraincapture.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_appId"
	data-value="6z4jnndkpe6dmfx7vdg4c7hkmz"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_federateServer"
	data-value="https://sso.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_clientId"
	data-value="qthky5fa3rj4pg75jvjwfjmajt7jss33"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppId"
	data-value="acgbmfmhondnbilockca"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppUrl"
	data-value="https://login.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="http://www.myajc.com"
	data-literal="false"
></i>
<div style="display:none;" id="signIn">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">You're Almost Done!</span>
		<h2>Please confirm the information below before signing in.</h2>
		<div class="cm-janrain-required">*Required</div>
		{* #socialRegistrationForm *}
			{* socialRegistration_displayName *}
			{* socialRegistration_emailAddress *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* socialRegistration_signInButton *}
		{* /socialRegistrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Register</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationForm *}
			{* traditionalRegistration_emailAddress *}
			{* traditionalRegistration_password *}
			{* traditionalRegistration_passwordConfirm *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistrationBlank">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a New Account</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationFormBlank *}
			{* traditionalRegistration_emailAddressBlank *}
			{* traditionalRegistration_passwordBlank *}
			{* traditionalRegistration_passwordConfirmBlank *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="registrationSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Just One More Thing...</span>
		<p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
		<p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
	</div>
</div>
<div style="display:none;" id="registrationSuccessConfirmed">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Thank you for registering!</span>
		<p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		<p>
			Click <a href="javascript:;" onclick="janrain.capture.ui.modal.close();return false;">here</a> to return to the page you were visiting.
		</p>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a new password</span>
		<p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		{* #forgotPasswordForm *}
			{* forgotPassword_emailAddress *}
			{* forgotPassword_sendButton *}
		{* /forgotPasswordForm *}
	</div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Email sent</span>
		<p>We have sent you an email with a link to change your password.</p>
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" datatype="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div><div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Sign in to complete account merge</span>
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			{* backButton *}
			{* traditionalSignIn_signInButton *}
		{* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="resendVerification">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Resend Email Verification</span>
		</div>
		<p>Click submit to receive another verification email</p>
		{* #resendVerificationForm *}
			{* traditionalSignIn_emailAddress *}
			<div class="capture_footer">
				<input type="submit" value="Submit" class="capture_btn capture_primary" />
			</div>
		{* /resendVerificationForm *}
	</div>
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		</div>
		<div class="hr"></div>
		<p>Check your email for a verification link</p>
		<div class="capture_footer">
			<button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		</div>
	</div>
</div>
<div style="display: none" id="verifyEmail">
	<div class="verify-email">
		<h1>Whoa there!</h1>
		<p>Looks like you're already verified.</p>
		<p>If you still have trouble signing in, you probably need a new confirmation link email.</p>
		<p>{* resendLink *} Please resend verification.</p>
	</div>
</div><div style="display: none" id="verifyEmailSuccess">
	<div class="verify-email">
		<h1>Thanks for verifying your email address</h1>
		<p>You're now logged in.</p>
		<p>LINK YOUR ACCOUNT FOR PREMIUM ACCESS</p>
			<p>Are you already a home delivery subscriber for myAJC.com?</p>
			<div class="verify-email-buttons"><a id="dss_url_methode" class="more-section-bg" href="https://myaccount.ajc.com/dssmatch.aspx?em=">Yes, Link My Account</a><button onclick="janrain.capture.ui.modal.close()" class="more-section-bg">No, I'm good</button></div>
		</div>
</div><!-- end janrain_override block -->
                        
                        <!-- begin member_center_override block --> 
                        <script>
	
	window.onMemberCenterReady = (function () {	
		var s = 'script', callbacks = [], sibling,
		    mcScript = document.createElement(s),
            currentSite = '//www.myajc.com',
            mc_prod = true,
            urlParts = currentSite.split('.');

        urlParts[0] = 'https://membercenter' + (mc_prod ? '' : '-staging');        
		mcScript.src = urlParts.join('.') + '/sdk.js';;
		
		mcScript.onload = function () {
			var a = callbacks; 
			callbacks = null;
			a.forEach(function (fn) { fn(); });
		};
		mcScript.onerror = function () {
			throw new Error('Failed to fetch Member Center SDK from ' + sdkURL);
        };
        
		sibling = document.getElementsByTagName(s)[0];
		sibling.parentNode.insertBefore(mcScript, sibling);

		return function (fn) { callbacks ? callbacks.push(fn) : fn() };	
	})();
</script>

<i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_meter_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<!-- end member_center_override block -->

                        <!-- begin retargeting_pixels_footer_override block -->
                        <div class="retargeting-pixel retargeting-pixel-footer" style="display:none">
	
</div>
<!-- end retargeting_pixels_footer_override block -->
                        
                        <!-- begin footer_complete_override block -->
                        <footer class="mastfoot desktop">
	<div class="row">
		<div class="footer-menu">
	<div class="container">
		<div class="footer-section">
<h5>news<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="MyAJC.com" href="//www.myajc.com/">MyAJC.com</a>
</li>
<li>
<a target="_self" title="Local" href="//www.myajc.com/atlanta-news/">Local</a>
</li>
<li>
<a target="_self" title="Sports" href="//www.myajc.com/sports/">Sports</a>
</li>
<li>
<a target="_self" title="AJC Voices" href="//www.myajc.com/voices/">AJC Voices</a>
</li>
<li>
<a target="_self" title="Politics" href="//www.myajc.com/georgia-politics/">Politics</a>
</li>
<li>
<a target="_self" title="U.S. / World" href="//www.myajc.com/nation-world/">U.S. / World</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Food" href="//www.myajc.com/food/">Food</a>
</li>
<li>
<a target="_self" title="Living" href="//www.myajc.com/living/">Living</a>
</li>
<li>
<a target="_self" title="ePaper" href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop">ePaper</a>
</li>
<li>
<a target="_self" title="Living Intown Magazine" href="//www.myajc.com/livingmagazines/">Living Intown Magazine</a>
</li>
<li>
<a target="_self" title="ajc.com" href="//www.ajc.com">ajc.com</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>customer service<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Subscribe" href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe">Subscribe</a>
</li>
<li>
<a target="" title="Subscriber Services" href="https://membercenter.myajc.com/manage-subscription">Subscriber Services</a>
</li>
<li>
<a target="_self" title="Contact Us" href="//www.myajc.com/contact-us/">Contact Us</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="" title="Web site feedback" href="https://myaccount.ajc.com/feedback.aspx">Web site feedback</a>
</li>
<li>
<a target="" title="Digital Products" href="https://membercenter.myajc.com/products">Digital Products</a>
</li>
<li>
<a target="_self" title="Work Here" href="//www.coxmediagroup.com/careers">Work Here</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>marketplace<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Cars" href="//www.ajc.com/ajccars">Cars</a>
</li>
<li>
<a target="_self" title="Homes" href="//www.ajc.com/ajchomefinder/">Homes</a>
</li>
<li>
<a target="_self" title="Jobs" href="//www.ajc.com/ajcjobs">Jobs</a>
</li>
<li>
<a target="_self" title="Classifieds" href="//ajcclassifieds.com/">Classifieds</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Kudzu" href="//www.kudzu.com/">Kudzu</a>
</li>
<li>
<a target="_self" title="Advertise With Us" href="//www.ajcmediakit.com/">Advertise With Us</a>
</li>
<li>
<a target="_self" title="Shopping" href="//www.myajc.com/shopping/">Shopping</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>Social Media<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Facebook" href="https://www.facebook.com/myajcatl/">Facebook</a>
</li>
<li>
<a target="_self" title="Pinterest" href="https://www.pinterest.com/AJCNews/">Pinterest</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Twitter" href="https://twitter.com/ajc">Twitter</a>
</li>
<li>
<a target="_self" title="LinkedIn" href="https://www.linkedin.com/company-beta/162575/">LinkedIn</a>
</li>
</ul>
</div>
</div>
</div><a href="#toolbar-logo" id="to-top">Top<span class="up-arrow"></span></a>
	</div>
</div>
<div class="footer-terms">
	<div class="container">
		<p>© <span class="current-year">2016</span>
			<a href="//www.myajc.com//www.coxmediagroup.com" target="_blank">Cox Media Group</a>.
			By using this website, you accept the terms of our
			<a href="//www.myajc.com/visitor_agreement/">Visitor Agreement</a> and
			<a href="//www.myajc.com/privacy_policy/">Privacy Policy</a>, and understand your options regarding
			<a href="//www.myajc.com/privacy_policy/#ad-choices">Ad Choices</a>
			<img src="//www.myajc.com/r/PortalConfig/common/ads/ad-choices.svg" alt="AdChoices" class="ad-choices" />
			. Learn about
			<a href="//www.myajc.com//jobs.coxmediagroup.com/" target="_blank">careers at Cox Media Group</a>
		</p>
	</div>
</div>
</div>
</footer>
<script id="extended-scripts-block">
<!-- begin extended_scripts_override block -->
<!-- end extended_scripts_override block -->
</script><!-- end footer_complete_override block -->
                
                        <!-- begin delayed_scripts_override block -->
                        <script type="text/javascript" src="//www.myajc.com/r/PortalConfig/np-paid/assets/js/flatpage.min.js"></script>
<!-- end delayed_scripts_override block -->
                
                        <!-- begin janrain_script_override block -->
                        <script async defer src="//widget-cdn.rpxnow.com/manifest/capture:login:share?version=1.111.0_widgets_503"></script>
                        <!-- end janrain_script_override block -->
                        <!-- begin fb_script_override block -->
                        <script async defer src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk"></script>
                        <!-- end fb_script_override block -->
                
                        <!-- begin trueanthem_script_override block -->
                        <script src="//tru.am/scripts/custom/coxmedia.js"></script>
                        <!-- end trueanthem_script_override block -->

                        <!-- begin ads_override block -->
                        <script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<!-- end ads_override block -->
                
                        <!-- begin newrelic_footer_override block -->
                        <script>_satellite.pageBottom();</script>
                        



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"19209563","applicationTime":407,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLDRNmVlNXBRRYDVEbAhECVAMQABU7CVQHUAIPAk0WAgIEO1MUQQ==","agent":"","errorBeacon":"bam.nr-data.net"}</script>

<!-- end newrelic_footer_override block -->
                    

    <footer role="contentinfo">
                        <p class="byline">
            Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jeffschultz.blog.myajc.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>        </p>
    </footer>

    
    <script type="text/javascript">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</script>
</div>
<script>
            if (typeof window.janrain !== "undefined") {
                window.janrain._original_cmg_settings = window.janrain.settings;
            }
            if (typeof window.janrainCaptureWidgetOnLoad !== "undefined") {
                window._cmg_janrainCaptureWidgetOnLoad = window.janrainCaptureWidgetOnLoad;
            }
         </script><!-- wpcom_wp_footer -->
<script type="text/javascript">
 function setup_bp() {
	/*
	 * Initialize Backplane:
	 * This creates a channel and adds a cookie for the channel.
	 * It also sets the function to call when this is complete.
	 */
	Backplane(bp_ready);
	Backplane.init({
		serverBaseURL: "http://backplane1.janrainbackplane.com/v1.2",
		busName: "coxmediagroup.com"
	});
}

function bp_ready() {
	/*
	 * This function is called when Backplane.init is complete.
	 */
	if (Backplane.getChannelID() != undefined) {
		// backplane loaded
		//console.log(Backplane.getChannelID());
		return false;
	}
}

setup_bp();
</script><script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6Ikdlb3JnaWEgZXhvcmNpc2VzIGRlbW9ucywgZHVtcHMgRmxvcmlkYSBhbmQgd2lsbCBzb29uIGJlIE5vLiZuYnNwOzIiLCJ1cmwiOiJodHRwOlwvXC9qZWZmc2NodWx0ei5ibG9nLm15YWpjLmNvbVwvMjAxN1wvMTBcLzI4XC9nZW9yZ2lhLWV4b3JjaXNlcy1kZW1vbnMtZHVtcHMtZmxvcmlkYS1hbmQtd2lsbC1zb29uLWJlLW5vLTJcLyIsInRhZ3MiOiIiLCJjaGVja3N1bSI6IjdlODU2ODllMzZlZWMzNjcwMjBlNWE4MGQ1NzUwNmMxIiwiYXJ0aWNsZUlkIjo4OTk4fQ.DACjjge4MqR2OpEh2tu6oeDMmpnJsZyl2Z6_oZsWX-s","checksum":"7e85689e36eec367020e5a80d57506c1","siteId":"343948","articleId":8998,"betaBanner":false,"delegate":"authDelegate","el":"comments"}];var conv = fyre.conv.load({"network": "coxnews.fyre.co", "authDelegate": authDelegate}, lf_config, function (widget) {
                // callbacks
                var chatter_module = jQuery('.cm-lc-widget-collapsed, .cm-comments-heading');
                widget.on('commentCountUpdated', function(data){
                    if (data > 0) {
                        update_comment_count(data);
                    }
                });
                widget.on('userLoggedIn', function() {
                    if (janrain.capture.ui.hasActiveSession()) {
                        cmgPingToPull();
                    }
                });
                widget.on('initialRenderComplete', function() {
                    set_comment_count(jQuery);
                    cmgPingToPull();
                    if (jQuery('.fyre-auth .fyre-user-loggedin').length) {
                        jQuery('.cm-lc-nocontent .cm-lc-not-logged-in').hide();
                    }
                });
            });</script>
        <script>
            (function($) {
                $(function() {
                    var fb_app_id = '271955106309616';
                    window.fbAsyncInit = function() {
                        FB.init({
                            appId      : fb_app_id,
                            xfbml      : true,
                            version    : 'v2.3'
                        });
                    };
                });
            })(jQuery);

            (function(d, s, id){
                var js,
                    fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
        <div id="cm-sharing-panel-container">
            <div class="cm-sharing-panel">
                <a href="#" class="cm-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="#" class="cm-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cm-share cm-share-gplus" title="Share on Google+" target="_blank"></a>
                <a href="#" class="cm-share cm-share-reddit" title="Share on Reddit" target="_blank"></a>
                <a href="#" class="cm-share cm-share-email" title="Share via Email"></a>
            </div>
        </div>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?action=logout&_wpnonce=dca2905937","homeURL":"http:\/\/jeffschultz.blog.myajc.com\/","postID":"8998","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type="text/javascript">
janrain.settings.capture.flowVersion = 'HEAD';
janrain.settings.capture.flowName = 'standard_newspaper';
janrain.settings.capture.setProfileData = '';
janrain.settings.capture.confirmModalClose = '';
janrain.settings.actionText = ' ';
</script>
<div style="display:none;" id="signIn">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Social Return -->
<div style="display:none;" id="returnSocial">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Traditional Return -->
<div style="display:none;" id="returnTraditional">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">

                <div class="col-lg-14"></div>
                <div class="col-lg-4">
                    <div class="cm-janrain-or-divider">OR</div>
                </div>
                <div class="col-lg-14"></div>

                <div class="cm-login">
                    <h2>Sign in using your profile</h2>
                    <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                    {* #userInformationForm *}

                    <div class="cm-form-label">*EMAIL</div>
                    {* traditionalSignIn_emailAddress *}

                    <div class="cm-form-label">*PASSWORD</div>
                    <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                    {* traditionalSignIn_password *}

                    {* traditionalSignIn_signInButton *}
                    {* /userInformationForm *}
                </div>
                <div class="cm-social-login">
                    <h2>Sign in using your existing account</h2>
                    {* loginWidget *}
                </div>
                </div>
            </div>
        </div>

    </div>
</div>

<!-- Social Reg -->
<div style="display:none;" id="socialRegistration">
    <div class="cm-janrain-wrapper">
        <h1>You're Almost Done!</h1>
        <h2>Please confirm the information below before signing in.</h2>
        <div class="cm-janrain-required">*Required</div>
        {* #socialRegistrationForm *}
            {* socialRegistration_displayName *}
            {* socialRegistration_emailAddress *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* socialRegistration_signInButton *}
        {* /socialRegistrationForm *}
    </div>
</div>

<!-- Traditional Reg -->
<div style="display:none;" id="traditionalRegistration">
    <div class="cm-janrain-wrapper">
        <h1>Register</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationForm *}

            {* traditionalRegistration_emailAddress *}
            {* traditionalRegistration_password *}
            {* traditionalRegistration_passwordConfirm *}

            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Traditional Reg Blank -->
<div style="display:none;" id="traditionalRegistrationBlank">
    <div class="cm-janrain-wrapper">
        <h1>Create a New Account</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationFormBlank *}

            {* traditionalRegistration_emailAddressBlank *}
            {* traditionalRegistration_passwordBlank *}
            {* traditionalRegistration_passwordConfirmBlank *}
            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Reg Success with activation -->
<div style="display:none;" id="registrationSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Just One More Thing...</h1>
        <p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
        <p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
        <span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
    </div>
</div>

<!-- Reg Success confirmed -->
<div style="display:none;" id="registrationSuccessConfirmed">
    <div class="cm-janrain-wrapper">
        <h1>Thank you for registering!</h1>
        <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
        <p>
        Click <a href="#"onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.
        </p>
    </div>
</div>

<!-- Forgot Pass -->
<div style="display:none;" id="forgotPassword">
    <div class="cm-janrain-wrapper">
        <h1>Create a new password</h1>
        <p>Don't worry, it happens. We'll send you a link to create a new password.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div>

<!-- Forgot Pass Success -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Email sent</h1>
        <p>We have sent you an email with a link to change your password.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div>

<!-- Merge -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts *}
</div>

<!-- Auth Merge -->
<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="cm-janrain-wrapper">
        <h1>Sign in to complete account merge</h1>
        {* #tradAuthenticateMergeForm *}
            {* traditionalSignIn_emailAddress *}
            {* mergePassword *}
            {* backButton *}
            {* traditionalSignIn_signInButton *}
        {* /tradAuthenticateMergeForm *}
    </div>
</div>

<div style="display:none;" id="resendVerification">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Click submit to receive another verification email</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                <input type="submit" value="Submit" class="capture_btn capture_primary" />
            </div>
         {* /resendVerificationForm *}
     </div>
</div>

<div style="display:none;" id="resendVerificationSuccess">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Your Verification Email Has Been Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a verification link</p>
        <div class="capture_footer">
            <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
        </div>
    </div>
</div>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="58441909" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://jeffschultz.blog.myajc.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jeff Schultz blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7097039e13" /><input type="hidden" name="_wp_http_referer" value="/2017/10/28/georgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2/" />		</form>

		<div class="arrow"></div>
	</div>
<script>
            if (typeof window.janrain._original_cmg_settings !== "undefined" &&
                typeof window.janrain.settings !== "undefined") {
                    window.janrain.settings = cmg.query.extend(true, {},
                                                               window.janrain._original_cmg_settings,
                                                               window.janrain.settings);
                    delete window.janrain._original_cmg_settings;
            }

            if (typeof window._cmg_janrainCaptureWidgetOnLoad !== "undefined") {
                /*
                 * We're overwriting the plugin janrainCaptureWidgetOnLoad with
                 * the original Medley janrainCaptureWidgetOnLoad, because
                 * the plugin's version isn't adding any new functionalities.
                 */
                window.janrainCaptureWidgetOnLoad = window._cmg_janrainCaptureWidgetOnLoad;
            }
         </script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wp_js_config = {"lf_site_id":"343948","chatter_network_name":"coxnews.fyre.co","site_name":"myajc","oembed_host":"http:\/\/www.myajc.com","taxon":"News"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/jeffschultz.blog.myajc.com\/wp-admin\/admin-ajax.php","nonce":"b87e97ef72","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F10%2F28%2Fgeorgia-exorcises-demons-dumps-florida-and-will-soon-be-no-2%2F","blog_id":"58441909","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=58441909&v=wpcom&tz=-4&user_id=0&subd=cmgajcjeffschultz","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9kF1uAjEMhC9Ur6EqKn2oepY0a4FDflw7Wbq3b0AFVgjxlGg833gSPAr4kivlisFwpIk9ye8Q7AUXo9RAYttxNox8IMOfRo32Lo+R9GLm7GMb+7AH+ZJSB0FJ4jwkzveJdU+pWycW9GkHR1etZCA50+aVpdqTFq9wIsM5AFx2ca7snwFu7CXg2ykmZ5W036BMpMqnxlft0VtMbvWXeuifoPP/MSxdD/Z7p6UZRQxUxfkDXITOfKXP9Wa1ff/YrN7W4Q99NpYG'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'58441909','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'58441909','v':'wpcom','tz':'-4','user_id':'0','post':'8998','subd':'cmgajcjeffschultz'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=58441909&v=wpcomvt&tz=-4&user_id=0&post=8998&subd=cmgajcjeffschultz&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTWNrT3M5X3IrRUp8OC5MSC9KOVJEJTRTQl83MyYmW2dRQ3IseFF4VEdRP1hJOC5ZJWwuWVRPWz1fellSRitudzRuck5tOWEuVE5pLix6bkhZc1JBWVRNUCY4ST89eUhpdWMzW0hROUQtJkczbCY3M19KQXZ4bEJmT35qVTV1Rn55LW83STlJRl1XNVk/OW0sLlU5bCtzUjF+cjVuQkViQzZKaCZiS0RCJkZOU3hwZklEXWRJUktzTkZtbno4YUNsMWgtVVE3PUY='}]);
_stq.push([ 'clickTrackerInit', '58441909', '8998' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
