<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <title>Expect Falcons&#8217; defense to take significant jump this season | Jeff Schultz blog</title>
    <!-- Basic Meta Data -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <!-- WordPress -->
    <link rel="pingback" href="http://jeffschultz.blog.myajc.com/xmlrpc.php" />
    <meta property="og:title" content="Expect Falcons&#8217; defense to take significant jump this season | Jeff Schultz blog" />
    <meta property="og:description" content="

FLOWERY BRANCH -- For as much as the general population of football fans and media remain focused on the Falcons&#039; offense, at least when not focused on what went wrong in the final game, the determining factor in whether they get back to the Super Bowl this season likely will be..." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=492" />
    <meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" />

    <link rel="shortcut icon" href="http://www.ajc.com/ogimage.jpg" />

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:description" content="

FLOWERY BRANCH -- For as much as the general population of football fans and media remain focused on the Falcons&#039; offense, at least when not focused on what went wrong in the final game, the determining factor in whether they get back to the Super Bowl this season likely will be..." />
    <meta name="twitter:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=492" />
    <meta name="twitter:title" content="Expect Falcons&#8217; defense to take significant jump this season | Jeff Schultz blog" />
    <meta name="twitter:url" content="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" />


                <!-- begin newrelic_header_override block -->
                



<script type="text/javascript">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</script>
<!-- end newrelic_header_override block -->
        
                <!-- nicheParams: ContextMap[isNiche:false, nicheClass:, nicheProductID:null, nicheReferrerSuffix:null, referredNiche:null, section:SiteRoot [[+         1#] /PortalSites/myajc.com [FolderProxyImpl:PortalRoot, 2.0.494382272]], sectionShortTitle:] -->
<!-- begin site_meta_override block -->
<!-- begin page_title_override block -->

<!-- end page_title_override block -->














	



    







    
        
    
    
<!-- begin meta_description_override block -->

<!-- end meta_description_override block -->

<meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<!-- begin canonical_url_override block -->

<!-- end canonical_url_override block -->

<!-- begin viewport_override block -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<!-- end viewport_override block -->
<!-- begin favicon_override block -->
<link rel="apple-touch-icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon-apple-touch-icon.png" />
<link rel="shortcut icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon.ico" />
<!-- end favicon_override block -->

<!-- begin og_meta_override block -->








<!-- end og_meta_override block -->

<!-- begin twitter_meta_override block -->



<meta name="twitter:site" content="@myajc" />


<!-- end twitter_meta_override block -->
<!-- begin fb_appid_override block -->
<meta property="fb:app_id" content="271955106309616" />
<meta property="fb:pages" content="210895530407" />
<!-- end fb_appid_override block -->

<meta name="language" content="English" />

<!-- end site_meta_override block -->
<!-- begin ad_init_override block -->
                <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.myajc.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Atlanta_NP/myajc_web_default';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Clear'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(62/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'FlatPage';cmg.adconf.targeting.obj_id='2.1.3563077663';cmg.adconf.targeting.uuid='f7daabec-5b55-11e7-b481-4a9b75c90df8';cmg.adconf.targeting.wrap_token=location.pathname.split('/');cmg.adconf.targeting.wrap_url=location.hostname;</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-paid';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,768,972,];cmg.adconf.targeting.topics=[];cmg.adconf.targeting.categories=['News',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- end ad_init_override block -->

                <!-- begin head_debug_override block -->
                <meta name="eomportal-instanceid" content="231190"/>
<meta name="eomportal-id" content="409562"/>
<meta name="eomportal-loid" content="2.1.3563077663"/>
<meta name="eomportal-uuid" content="f7daabec-5b55-11e7-b481-4a9b75c90df8"/>
<meta name="eomportal-lastUpdate" content="Thu Sep 07 01:01:18 EDT 2017"/>
<!-- end head_debug_override block -->
                <!-- begin head_misc_override block -->
                <!-- end head_misc_override block -->
                <!-- begin head_style_override block -->
                <!-- end head_style_override block -->
                <!-- begin head_css_override block -->
                <link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/css/core.min.css"/>
<link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/css/site.min.css"/>
<!-- end head_css_override block -->

                <!-- begin connext_meta_override block -->
                











































    


<!-- Meter objectType: FlatPage/NA -->


    <!-- ConneXt switched on -->

    

    
        
            
        
        
    


    
        <!-- begin cmg_product_metatag_override block -->
    
    <meta name="cmg:product" content="www.myajc.com">
    
        <!-- end cmg_product_metatag_override block -->
    

    
    
        <!-- begin cmg_connext_config_metatag_override block -->
    
    <meta name="cmg:connext:config" content="myajc_default">
    
        <!-- end cmg_connext_config_metatag_override block -->
    


    

	    
	    
        
	
	    
	    
	        
	        
	        
	    
	
	    
	    
	    


	    
	        <!-- begin cmg_site_section_metatag_override block -->
	    
	    
	    <meta name="cmg:siteSection" content="News">
	    
	        <!-- end cmg_site_section_metatag_override block -->
	    


        
            <!-- begin cmg_main_section_metatag_override block -->
        
        
        
            
            
                
                
                <meta name="cmg:mainSection" content="/">
                    
             
        
            <!-- end cmg_main_section_metatag_override block -->
        
	
	
	    
	        <!-- begin cmg_primary_category_metatag_override block -->
	    
	    <meta name="cmg:primaryCategory" content="www.myajc.com/News">
	    
	        <!-- end cmg_primary_category_metatag_override block -->
	    
	
	    
	    
	        <!-- begin cmg_categories_metatag_override block -->
	    
	    <meta name="cmg:categories" content="www.myajc.com/News">
	    
	        <!-- end cmg_categories_metatag_override block -->
	    
	
	
	    
	        <!-- begin cmg_topics_metatag_override block -->
	    
	    <meta name="cmg:topics" content="">
	    
	        <!-- end cmg_topics_metatag_override block -->
	    

    



    <!-- Meter switched to ConneXt -->

    
    
        
        
                        
        
        
    
        
        
        
    
        <!-- begin cmg_meter_metatag_override block -->
    
    <meta name="cmg:meter" content="true">
    
        <!-- end cmg_meter_metatag_override block -->
    
    
    
    
        <!-- begin cmg_max_meter_temporary_metatag_override block -->
    
    
    <meta name="cmg:maxMeterTemporary" content="5">
    
        <!-- end cmg_max_meter_temporary_metatag_override block -->
    



<!-- end connext_meta_override block -->
                
                <!-- begin metrics_complete_override block -->
                <!-- begin metrics_common_override block -->
                





<script>localStorage.setItem("sdsat_debug", true);</script>











<script>
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
window.pubsub = pubsub;
</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>




<!-- begin metrics_complete_override block -->














<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->






	
		
	
	




 


	



<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
			
			
			
			
			
		
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}

DDO.connextActive = function(){
	var connextMetaTag = document.querySelector('meta[name="cmg:connext:config"]');
	if(connextMetaTag){ 
		return true;
	}else{
		return false;
	}
}

</script>

<script src="//www.myajc.com/r//PortalConfig/np-paid/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->


<!-- end metrics_common_override block -->
                <!-- begin metrics_interaction_override block -->
                






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action("interaction.Website", data);
		});
	}
};
</script><!-- end metrics_interaction_override block -->
                <!-- begin metrics_janrain_override block -->
                






<script>
DDO.janrainPort = {
	init: function(pubsub, $){
		var returnUser = false;
		var isModalOpen = false;
		var autoLogin = true;
		
		pubsub.subscribe("janrain.sessionNotFound", function(){
			pubsub.publish("authn-anonymous");
		});
		pubsub.subscribe("janrain.logout",function(){
			pubsub.publish("authn-logout");
		});
		pubsub.subscribe("janrain.loginSuccess", function(event, data){
			pubsub.publish("login-success");
			pubsub.publish("authn-login", data);
			if(!returnUser && !window.mg2){
				pubsub.publish("login-complete");
			}
		});
		pubsub.subscribe("janrain.loginFailed", function(){
			pubsub.publish("login-error");
		});
		
		pubsub.subscribe("janrain.sessionFound", function(event, data){
			pubsub.publish("session-found");
			pubsub.publish("authn-login", data);
			if(autoLogin) { 
				pubsub.publish("authn-login-return");
			}
			
		});
		pubsub.subscribe("janrain.onEmailSent", function(){
			pubsub.publish("registration-success");
		});
		pubsub.subscribe("janrain.onModalOpen", function(){
			if (!isModalOpen) {
				pubsub.publish("authn-modal-open");
				isModalOpen = true;
				autoLogin = false;
			}
		});
		pubsub.subscribe("janrain.onModalClose", function(){
			pubsub.publish("authn-modal-close");
			isModalOpen = false;
		});
	}
}
</script><!-- end metrics_janrain_override block -->
                <!-- begin metrics_authn_override block -->
                






<script>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</script><!-- end metrics_authn_override block -->
                <!-- begin metrics_authz_override block -->
                






<script>
DDO.authz = {
	init: function(pubsub, $){
		pubsub.subscribe("authorization.granted", function(event, data){
			DDO.userData.userType = data.premium_user ? 'premium' : 'standard'; 
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
		});
	}
};
</script><!-- end metrics_authz_override block -->
                <!-- begin metrics_comments_override block -->
                






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('livefyre.commentPosted', function(event, data){
			DDO.action('commentSubmitted');
			if (data.sharedToFacebook) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'facebook' });
            }
            if (data.sharedToTwitter) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'twitter' });
            }
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script><!-- end metrics_comments_override block -->
                <!-- begin metrics_socialshare_override block -->
                







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
		pubsub.subscribe("livefyre.commentShared", function(event, data){
			if (data.sharedToFacebook) {
	            DDO.action('socialClick', { type:'share-comment', site:'facebook' });
	        }
	        if (data.sharedToTwitter) {
	            DDO.action('socialClick', { type:'share-comment', site:'twitter' });
	        }
		});
	
	}
};
</script><!-- end metrics_socialshare_override block -->
                <!-- begin metrics_gallery_override block -->
                






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script><!-- end metrics_gallery_override block -->
                <!-- begin metrics_breakingnews_override block -->
                






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script><!-- end metrics_breakingnews_override block -->
                <!-- begin metrics_relatedobjects_override block -->
                






<script>
DDO.relatedObjects = {
	init: function(pubsub, $){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
		pubsub.subscribe("non-gallery-photo", function(event, data){
			DDO.action("nonGalleryPhoto", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><!-- end metrics_relatedobjects_override block -->
                <!-- begin metrics_video_override block -->
                <script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><!-- end metrics_video_override block -->
                <!-- end metrics_complete_override block -->

                <script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={cmsid:17573,accessKey:'3E80nAxoonVbOSW5zzIoduJbBgBQk9Mb',dfpTimeout:20};</script>

<meta name="description" content="FLOWERY BRANCH -- For as much as the general population of football fans and media remain focused on the Falcons&#039; offense, at least when not focused on what went wrong in the final game, the determining factor in whether they get back to the Super Bowl this season likely will be on the other sid..." /><meta name="news_keywords" content="Atlanta Falcons, NFL, Matt Ryan" />
<meta name="keywords" content="atlanta falcons, nfl, matt ryan" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jeffschultz.blog.myajc.com&amp;id=58441909&amp;t=1504763891&amp;back=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F09%2F06%2Fexpect-falcons-defense-to-take-significant-jump-this-season%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//d134l0cdryxgwa.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cmgajcjeffschultz.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Jeff Schultz blog &raquo; Expect Falcons&#8217; defense to take significant jump this&nbsp;season Comments Feed" href="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkE0OgkAMRi9kbUgUcWE8CwwNjk6h0iJ6eweQjT8kbiZt817ma7EXcE1tVBtyBxK6yteKvbiGQdkHerx1a6e6wu9a8BdSPJNJ7i4wdku4a1qKc5bcBoKp9DkF4ogtab0vK7Ko61yD0X1RYUnnj4byFOMtJps2LgppSRXiy75jsFPM9ulNY3xR2OemTY1qj0C/2JsXdFzBxAKJ/s0P248Xu3bU+inWkQ/JZp9muyTbJucnUdayyA==' type='text/css' media='all' />
<link rel='stylesheet' id='watson-original-font-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://d134l0cdryxgwa.cloudfront.net/backplane.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/premium/watson/javascripts/theme.js,/wp-content/themes/vip/cmg-watson-eps/js/fts.js?m=1499697444j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cmgajcjeffschultz.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" />
<link rel='shortlink' href='http://wp.me/p3Xdpr-28z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F09%2F06%2Fexpect-falcons-defense-to-take-significant-jump-this-season%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F09%2F06%2Fexpect-falcons-defense-to-take-significant-jump-this-season%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cmgajcjeffschultz.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cmgajcjeffschultz.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jeffschultz.blog.myajc.com/osd.xml" title="Jeff Schultz blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://cmgajcjeffschultz.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.clientId = '4gt78cgwb8r7jsa76e7y55v7nxs8m6uw';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.tokenAction = 'event';
		

	//backplane settings
	janrain.settings.capture.backplane = 1;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	janrain.settings.capture.backplaneVersion = 1.2;
					janrain.settings.capture.backplaneServerBaseUrl = 'https://cmg.janrainbackplane.com';
				

	// federate settings
	janrain.settings.capture.federate = 1;
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://jeffschultz.blog.myajc.com/wp-content/themes/vip/plugins/janrain-capture/xdcomm.html';
	janrain.settings.capture.federateLogoutUri = 'https://cmgajcjeffschultz.wordpress.com/wp-login.php?loggedout=true';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += '';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><script type="text/javascript">function janrainCaptureWidgetOnLoad() {
    janrain.events.onCaptureLoginSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.events.onCaptureRegistrationSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.capture.ui.start();
}
</script><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<meta name="application-name" content="Jeff Schultz blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This AJC sports blogger takes things seriously when he has to, but he really would rather not." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jeffschultz.blog.myajc.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0e8cd518b23c5ac71ff708ea59c8941a?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>
            /* create empty flipper object to prevent janrain from short-circuiting (carry-over from JP2) */
            var flipper = flipper || {};
            if ( typeof flipper.is_active === "undefined" ) {
                flipper.is_active = function() {};
            }
            var authDelegate = new fyre.conv.BackplaneAuthDelegate(window.Backplane);

            authDelegate.login = function(delegate) {
                janrain.events.onCaptureLoginFailed.addHandler(check_janrain_loggedin_status());
                jQuery(".cmOpenJanrainModal").trigger("click");

                var successCallback = function() {
                    delegate.success();
                        cmgPingToPull();
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                        janrain.events.onModalClose.removeHandler(failureCallback);
                    };

                    var failureCallback = function() {
                        delegate.failure();
                        janrain.events.onModalClose.removeHandler(failureCallback);
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                    };

                    if (!janrain.capture.ui.hasActiveSession()) {
                        window.Backplane.expectMessages('identity/login');
                        janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                        janrain.events.onModalClose.addHandler(failureCallback);
                        janrain.capture.ui.modal.open();
                        if (typeof wp_js_config !== "undefined") {
                            var parent_site = wp_js_config.oembed_host.replace("/oembed", "");
                            cmg.query("a.visitor_agreement").attr("href", parent_site + "/visitor_agreement/");
                            cmg.query("a.privacy_policy").attr("href", parent_site + "/privacy_policy/");
                        }
                    }
            };

            /**
             * profile functions
             */
            authDelegate.editProfile = function(delegate, author) {
                location.href = jQuery(".cm-janrain-overlay-links a:first").attr("href");
            };

            authDelegate.viewProfile = function(delegate, author) {
                cmgPingToPull();
            };

            /**
             * Logout function
             * Change to however logout process is started
             */
            authDelegate.logout = function(delegate) {
                var root_domain = location.hostname.split('.').slice(-2).join('.'),
                    cookie_options = {
                        expires: -2,
                        path: '/',
                        domain: root_domain
                    },
                    old_cookie_options = {
                        expires: -2,
                        path: '/'
                    };
                clear_livefyre_creds();
                cmg.query.cookie('ur_name', cookie_options);
                cmg.query.cookie('ur_metrics', cookie_options);
                cmg.query.cookie('ur_name', old_cookie_options);
                cmg.query.cookie('ur_metrics', old_cookie_options);
                janrain.capture.ui.endCaptureSession();
            };
       </script>
    <script>
         var cmg = cmg || {};
         if (typeof cmg.query === "undefined") {
             cmg.query = jQuery;
         }
         cmg.prebid = "blog-myajc.com";
    </script><meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" /></head>
<body class="post-template-default single single-post postid-8219 single-format-standard blog body mp6 customizer-styles-applied highlander-enabled highlander-light"data-spy="scroll" data-target=".subnav" data-offset="50" id="body"  >
	<i
		id="cm-ads-adunit"
		style="display:none"
		data-full-path=""
		data-adunit-level-one=""
		data-adunit-level-two=""
		data-adunit-override="false"
	></i>

	<i
		id="cm-ads-targeting"
		style="display:none"
		data-value='{
				&#034;weather&#034;: &#034;&#034;,
				&#034;sky&#034;: &#034;&#034;,
                &#034;topics&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Atlanta Falcons \/ NFL&#034;,&#034;Atlanta Falcons&#034;,&#034;Matt Ryan&#034;,&#034;news&#034;,&#034;NFL&#034;],
				&#034;obj_type&#034;: &#034;302&#034;,
				&#034;obj_id&#034;: &#034;8219&#034;,
				&#034;type_name&#034;: &#034;blog_entry&#034;,
				&#034;categories&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Atlanta Falcons \/ NFL&#034;,&#034;Atlanta Falcons&#034;,&#034;Matt Ryan&#034;,&#034;news&#034;,&#034;NFL&#034;],
				&#034;mediatype&#034;: &#034;np-paid&#034;
			}'
	></i>

	<i
		id="cm-ads-breakpoints"
		style="display:none"
		data-value="[1,768,972]"
	></i>
<!-- begin header_complete_override block -->
                        <header class="main-header">
	<div class="toolbar-container">
	<div class="toolbar-desktop">
		<div class="toolbar-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			id="toolbar-logo"
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</div>
<nav class="toolbar-nav">
			<ul>
				<li>
<a target="_self" href="//www.ajc.com/ajccars/">cars</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajchomefinder/">homes</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajcjobs/">jobs</a>
</li>
<li>
<a target="_self" href="//ajcclassifieds.com/">classified</a>
</li>
<li>
<a target="_self" href="//membercenter.myajc.com/products">help</a>
</li><li class="toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="small-icon weather-icon x-small weather_icon_21">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div> 
		<span class="weather-temp">62</span>
	</a>
</li>
<li class="toolbar-traffic small-icon">
					<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
				</li>

				<li class="toolbar-search small-icon">
	<a href="#" class="cm-icon-search"></a>
	<form class="toolbar-search-form" role="search" method="get" id="searchform" action='/search'>
		<input 
			class="toolbar-search-input"
			name="q"	
			type="text"
			value="" />
		<a href="#" class="toolbar-search-close"></a>
	</form>
</li></ul>
		</nav>
	</div>
</div>
<div class="main-nav-container">
    <nav class="main-nav-v2">
        <ul class="main-nav-list">
        	<li class="main-nav-item main-nav-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li data-name="Local" data-id="local" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Local</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Sports" data-id="sports" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Sports</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="AJC Voices" data-id="voices" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in AJC Voices</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Politics" data-id="" class="main-nav-item main-nav-item-subnav">
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Politics</h4>
<li class="flyout-subnav-item">
<a target="_blank" href="https://politics.blog.myajc.com/">Insider</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="U.S / World" data-id="us-world" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
<div class="main-nav-flyout">
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Food" data-id="food" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/food/">Food</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Food</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Living" data-id="living" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/living/">Living</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Living</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="https://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="flyout-subnav-item">
<a target="" href=""></a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li><li class="main-nav-item main-nav-item-subnav no-subnav">
				<a href="//www.ajc.com/epaper" target="_self">Epaper</a>
				<div class="main-nav-flyout">
					<div class="main-nav-flyout-content"></div>
				</div>
			</li>

            <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth" style="display: none;">
                <a href="#">
                    <span class="memcen-logged-in-user cm-icon memcen-login-avatar"></span>
                    <span class="memcen-logged-in-label"></span>
                </a>            	
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-logged-in-links"></div>
						<a href="#" class="memcen-capture-end-session memcen-authlink cmLogout">
							Log Out
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth" style="display: none;">
                <a class="cmOpenJanrainModal" href="#">
                    <span class="cm-icon cm-icon-user memcen-login-icon"></span>
                    <span class="memcen-login-label">Log In</a>
            	</a>
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-login-details">
							<h3>
								Log in to Manage your<br />Profile and Account
							</h3>
							<ul>
								<li class="memcen-bullet">
									<span>Create your <strong>account</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Receive up-to-date <strong>newsletters</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Set up <strong>text alerts</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Sign up and <strong>manage subscriptions</strong></span>
								</li>
							</ul>
						</div>
						<a href="#" class="cmOpenJanrainModal memcen-authlink">
							Log In
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserSpinner main-nav-item" style="display: list-item;">
            	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
            <!-- end header_auth_override block -->

            <li class="main-nav-item main-nav-item-subscribe">
            	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
		</ul>
    </nav>
</div>
<div class="toolbar-mobile">
    <ul class="toolbar-items">
        <li class="toolbar-item toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="weather-icon x-small weather_icon_21">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png">
		</div>
		<span class="weather-temp">62</span>
	</a>
</li>
<li class="toolbar-item toolbar-traffic">
        	<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
       	</li>

        <li class="toolbar-item toolbar-flex"></li>

        <li class="toolbar-item toolbar-subscribe">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>

        <li class="toolbar-item toolbar-search">
        	<a href="#" class="cm-icon-search"></a>
        	<form class="toolbar-search-form" action="www.myajc.com/search" method="get">
	        	<input type="text" class="toolbar-search-input" id="search" name="q" value="" />
	        	<a href="#" class="toolbar-search-close"></a>
        	</form>
       	</li>
	</ul>
</div>
<div class="main-nav-container-mobile">
    <ul class="main-nav-items">
        <li class="main-nav-item main-nav-flyout-btn"></li>

		<li class="main-nav-item main-nav-logo main-nav-logo-expanded fixed-hide">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li class="main-nav-item main-nav-logo main-nav-logo-collapsed fixed-show">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<!-- begin header_auth_override block -->
        <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth fixed-hide" style="display: none;">
            <a href="#">
                <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
            </a>                    	
       	</li>

        <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth fixed-hide" style="display: none;">
            <a href="#" class="cmOpenJanrainModal">
                <span class="cm-icon-user"></span>
                Log In
            </a>        	        	
       	</li>

        <li class="cmUserSpinner main-nav-item fixed-hide" style="display: list-item;">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
       	<!-- end header_auth_override block -->

        <li class="main-nav-item main-nav-subscribe fixed-show">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
	</ul>
</div>
<div class="flyout-container-mobile">
    <div class="flyout-mobile">
        <ul class="flyout-main-nav">
            <li class="flyout-item">
            	<div class="flyout-item-info flyout-closer flyout-closer-x"></div>
           	</li>

            <li class="flyout-item flyout-item-subnav">
		        <div class="cmUserAnonymous" style="display:none">
		            <span class="cm-icon-user"></span>
		            <a href="#" class="cmOpenJanrainModal">
		              Log In
                    </a>
		        </div>           	            
           	</li>

            <li class="flyout-item flyout-item-subnav">                
		        <div class="flyout-item-info cmUserAuthed memcen-logout memcen-auth" style="display:none">
                    <div class="flyout-item-caret"></div>
                    <a href="#">
                        <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
                        <span class="memcen-logged-in-label"></span>
                    </a>
	                <div class="memcen-auth-dropdown-wrapper">
	                    <div class="memcen-auth-dropdown">
	                        <div class="memcen-logged-in-links memcen-flyout"></div>
	                        <div class="memcen-flyout-logout">
		                        <a href="#" class="memcen-capture-end-session memcen-authlink flyout-item-submenu cmLogout">
		                            Log Out
		                        </a>
	                        </divn>
	                    </div>
	                </div>
		        </div>
            </li>

			<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="https://politics.blog.myajc.com/">Insider</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
</div>
<ul class="flyout-item-submenu"></ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/food/">Food</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/living/">Living</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="https://airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="" href=""></a>
</li>
</ul>
</li><li class="flyout-item flyout-item-subnav">
            	<div class="flyout-item-info">
            		<a href="//www.ajc.com/epaper" target="_self">Epaper</a>
				</div>
			</li>

            <li class="flyout-item">
            	<div class="flyout-item-info flyout-subscribe">
            		<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</div>
			</li>
		</ul>

        <div class="flyout-weather-traffic">
            <h3 class="flyout-heading">Weather and Traffic</h3>
            <div class="flyout-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<h2 class="weather-temp">62</h2>
		<div class="weather-icon x-small weather_icon_21">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div>
	</a>
</div>
<a href="//www.ajc.com/traffic/" class="flyout-traffic" target="_blank">
            	<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/traffic_map.png" class="flyout-traffic-location" />
           	</a>
		</div>        

        <div class="cmUserSpinner flyout-item">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</div>

        <div class="flyout-search">
        	<form class="flyout-search-form" action="www.myajc.com/search" method="get">
        		<input type="text" class="flyout-search-input" id="search" name="q" value="" />
				<button type="submit" class="cm-icon-search"></button>
			</form>
		</div>

        <div class="flyout-closer flyout-closer-x flyout-closer-section">
        	<a href="#">Close</a>
       	</div>
	</div>
    <div class="flyout-closer"></div>
</div>
</header>
<!-- end header_complete_override block -->
                        
                        <!-- begin breaking_news_override block -->
				

				<!-- end breaking_news_override block -->
<div id="container">
        <div class="cm-header-ad">
        <div class="row-ad cm-top-ad">
			<div class="ad center">
				<div id="cm-ad-HP00" class="HP00 cm-ad default"></div>
			</div>
		</div>
        <div class="row-ad ad-mobile cm-homepage-ad ad cm-320-show cm-768-hide cm-960-hide homepage-ad">
			<div class="ad">
				<div id="cm-ad-MP01" class="MP01 cm-ad default"></div>
			</div>
		</div>
    </div>
    <header role="banner"  class="no-primary-nav">
                    <nav class="cm-story-share">
                                            </nav>
                <div class="branding" >
                        <div class="blog-title">
                <h1>
                    <a
                        title="Home"
                        href="http://jeffschultz.blog.myajc.com/"
                    >
                        Jeff Schultz blog                    </a>
                </h1>
                                    <h4 class="tagline">This AJC sports blogger takes things seriously when he has to, but he really would rather not.</h4>
                            </div>
        </div>
            </header>
<div id="main" role="main">
    <div class="content">
        <div class="inner-content">
                            <div id="post-8219" class="post-8219 post type-post status-publish format-standard hentry category-ajc-sports-ajc category-alert category-atlanta-falcons-nfl tag-atlanta-falcons tag-matt-ryan tag-news tag-nfl">
                    <div class="entry">
                        <header class="post-title">
    <h1 class="heading">
                    Expect Falcons&#8217; defense to take significant jump this&nbsp;season            </h1>
            <div class="post-byline">
            <div class="inner-byline">
                                    By                     <span class="post-author"><a href="http://jeffschultz.blog.myajc.com/author/jschultz667/" title="Posts by Jeff Schultz" rel="author">Jeff Schultz</a></span>
                
                <div>
                                                                        <time datetime="2017-Sep-WedT05:09:47EDT" pubdate="pubdate">September 6, 2017</time>                                                                <div class="tag-links">|  Filed in: <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/atlanta-falcons-nfl/" rel="category tag">Atlanta Falcons / NFL</a></div>                </div>
            </div>
                    <div class="cm-story-share"
                 data-lnk="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/"
                 data-headline="Expect Falcons&#8217; defense to take significant jump this&nbsp;season"
                 data-summary="FLOWERY BRANCH &#8212; For as much as the general population of football fans and media remain focused on the Falcons&#8217; offense, at least when not focused&hellip;"
            >
                <a href="//www.facebook.com/share.php?u=http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" class="cmg-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="//twitter.com/intent/tweet?url=http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/&text=Expect Falcons&#8217; defense to take significant jump this&nbsp;season" class="cmg-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cmg-share cm-share-icon" data-placement="top" tabindex="0"></a>
            </div>
        </div>
    </header>

    <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script> 
    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="12699" data-config-width="100%" data-config-height="9/16w"></div> 
                                                                                                    <div id="attachment_8225" style="width: 502px" class="wp-caption aligncenter"><a href="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg"><img data-attachment-id="8225" data-permalink="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/jaguars-falcons-football/" data-orig-file="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg" data-orig-size="5472,3648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;Atlanta Falcons head coach Dan Quinn watches play against the Jacksonville Jaguars during the second half of an NFL football game, Thursday, Aug. 31, 2017, in Atlanta. (AP Photo\/David Goldman)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;560&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Jaguars Falcons Football&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Jaguars Falcons Football" data-image-description="" data-medium-file="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=300" data-large-file="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=492&#038;h=328" class="wp-image-8225 size-large" src="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=492&#038;h=328" alt="" width="492" height="328" srcset="https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=492&amp;h=328 492w, https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=984&amp;h=656 984w, https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=150&amp;h=100 150w, https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=300&amp;h=200 300w, https://cmgajcjeffschultz.files.wordpress.com/2017/09/quinnteam.jpg?w=768&amp;h=512 768w" sizes="(max-width: 492px) 100vw, 492px" /></a><p class="wp-caption-text">Falcons head coach Dan Quinn expects significant improvement from his young defense this season. (AP photo)</p></div>
<p>FLOWERY BRANCH &#8212; For as much as the general population of football fans and media remain focused on the Falcons&#8217; offense, at least when not focused on what went wrong in the final game, the determining factor in whether they get back to the Super Bowl this season likely will be on the other side of the ball.</p>
<p>Remember defense?</p>
<p>The Falcons often played four rookies on defense in 2016 (Keanu Neal, Deion Jones, De&#8217;Vondre Campell, Brian Poole), as well as three first-year players (Vic Beasley, Grady Jarrett, Jalen Collins) and Ricardo Allen (a relative second-year pro who spent the 2014 season on the practice squad).</p>
<p>It was a kiddie corps, and things didn&#8217;t always go right.</p>
<p>From Jones: &#8220;I really didn’t have a clue what was going on.&#8221;</p>
<p>From Campbell: &#8220;I remember around this time I had the jitters.&#8221;</p>
<p>From Jarrett: &#8220;You don&#8217;t know what you don&#8217;t know. I can tell you now what I didn’t know my second year, but I can’t look forward to year four and tell you what I don’t know now.&#8221;</p>
<p>(I&#8217;ll give you a moment to diagram that last comment. But it makes sense.)</p>
<p>The Falcons open a new season Sunday in Chicago. Cleansing breath.</p>
<p>Coach Dan Quinn has significantly higher expectations for his defense this season after improvement in the second half last year. The Falcons need that because it&#8217;s logical to assume opposing defenses &#8212; with a year of game film to study &#8212; will have a better idea about how to contain the offense (to some degree).</p>
<p>&#8220;I knew going into last year there were going to be some pains (defensively),&#8221; Quinn said. &#8220;Some growing pains. I felt it was real important to say, we’re going to stick with them and learn from it. That group generally is going to take a big step going from year one to year two, and the guys from year two to three will also (improve). Now they’re more aware of formations and sets. The experience makes a big difference. Even though it’s only their second year, a number of them played 800, 900, 1,000 snaps last year.&#8221;</p>
<p>Quinn pointed to the jump Beasley and Jarrett made from their respective rookie seasons to last year when projecting the improvement of Jones, Neal, Campbell and Poole. Sacks and tackles aren&#8217;t the only measuring stick, but Beasley went from four sacks and 20 tackles to 15.5 sacks and 32 tackles.</p>
<p>Jarrett went from backup to starter, recorded three sacks in the regular season and capped his second season with three sacks in the Super Bowl. That would have made him a candidate to be the game&#8217;s MVP had the Falcons held on.</p>
<p>&#8220;It&#8217;s more about being more confident and more experienced,&#8221; Jarrett said. &#8220;You know what you’re getting into. It’s hard to explain to somebody who hasn’t gone through it.&#8221;</p>
<p>The Falcons understandably want to move on from last season. It&#8217;s difficult to get a player or coach to even address the Super Bowl anymore. But you can&#8217;t illustrate how far the defense needs to come without using that 34-28 overtime loss to New England as a reference point.</p>
<p>The Patriots&#8217; first seven offensive drives resulted in four punts, a fumble, an interception and a field goal. Their next five possessions, beginning late in the third quarter, went touchdown-field goal-touchdown-touchdown-touchdown.</p>
<p>There are now hats and T-shirts in the Boston area that read simply, &#8220;28-3.&#8221;</p>
<p>I&#8217;m guessing sales are low in Atlanta.</p>
<p>How long does it take to get over that kind of loss?</p>
<p>&#8220;A while,&#8221; Ricardo Allen said.</p>
<p>&#8220;It wasn’t like I was thinking, ‘I wish I could go back.&#8217; It was more like, man, that was our time. It was one of our chances. It’s more like, that could’ve been another one, another trophy in our case. Because I personally think we&#8217;ll have a chance later on. &#8230; I’m not making any predictions that we’re going to make it back to the Super Bowl this year. I’m just saying the way this team has developed, the way this team has pushed itself, we are a better team than we were  last year. And if we made it to the Super Bowl last year, I’d say we have a fairly good chance of making it pretty far.&#8221;</p>
<p>Jones said the defense last season was &#8220;pretty much just learning how to run. Now we feel like we have enough snaps in our belt to settle down and play every play. We can stay in the moment, knowing how to bounce back from a bad play and celebrate a good play but getting our mind back into the game right away.&#8221;</p>
<p>Allen again: &#8220;We&#8217;re not changing anything. We just like a fine wine &#8212; it stays in the bottle but it gets better. We played with a lot of rookies last year. I&#8217;m not saying that’s why we lost but there was a lot of inexperience out there.&#8221;</p>
<p>That changes Sunday. And by the end of the Chicago game, everybody will have a new reference point when it comes to &#8220;the last game.&#8221;</p>
<p><em>Subscribe to the,<strong> “<a href="https://itunes.apple.com/us/podcast/we-never-played-the-game/id1160256299?mt=2">We Never Played The Game” podcast with the AJC&#8217;s Jeff Schultz</a> </strong>and WSB’s Zach Klein on iTunes. Episodes also can be downloaded from </em><em><strong><a href="http://www.wsbradio.com/entertainment/multimedia/never-played-the-gam/3S0vXmEoTxJwvYCq2lp7zM/">on-demand link on WSBRadio.com.</a></strong></em></p>
<p><span style="text-decoration:underline;"><strong>Some recent ramblings</strong></span></p>
<ul>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/05/quarterback-aside-georgias-season-comes-down-to-smart-and-resilience/">Quarterback aside, Georgia&#8217;s season comes down to Smart and resilience</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/04/fromm-gets-his-chance-but-assumptions-about-georgias-quarterbacks-premature/">Fromm gets his chance but assumptions about Georgia&#8217;s QBs premature</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/04/falcons-have-depth-now-so-rashede-hageman-wasnt-worth-trouble/">Falcons have line depth so Hageman suddenly wasn&#8217;t worth trouble</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/03/other-than-injury-thoughts-of-replacing-jacob-eason-are-silly/">Other than injury, thoughts of replacing Jacob Eason are silly</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/03/alabama-looks-like-legit-no-1-but-saban-has-been-here-before/">Alabama looks like legit No. 1 but Saban teams have been here before</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/09/02/power-now-too-spread-out-to-expect-secs-long-reign-will-be-replicated/">Power now too spread out to expect SEC&#8217;s long reign will be replicated</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/31/weekend-predictions-dogs-jackets-win-saban-schools-another-assistant/"><strong>Weekend Predictions:</strong> Dogs, Jackets win; Saban schools another assistant</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/29/steve-sarkisian-adapting-to-scheme-but-its-matt-ryans-offense-now/">Steve Sarkisian adapting to scheme but it&#8217;s Matt Ryan&#8217;s offense now</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/29/ryans-deal-will-eclipse-staffords-135-million-but-not-rodgers/">Ryan&#8217;s deal will eclipse Stafford&#8217;s ($135 million) but not Rodgers&#8217;</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/28/weekend-predictions-sound-check-sack-schultz-2017-now-open/"><strong>Weekend Predictions</strong> (sound check): &#8216;Sack Schultz 2017&#8217; now open!</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/27/twitter-me-this-is-it-footballugas-turn-in-the-sec/"><strong>CFB Special:</strong> @Twitter me this: Is it @UGAFootball&#8217;s turn in the @SEC this season?</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/"><strong>Exclusive:</strong> Smart still growing as head coach, has some &#8216;regrets&#8217; about first season</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/">Payne brought needed change to Masters and his exclusive world</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/22/tech-gains-apparel-deal-loses-a-star-but-johnson-says-team-will-be-fine/">Tech gains apparel deal, loses a star, but Johns</a><a href="http://jeffschultz.blog.myajc.com/2017/08/22/tech-gains-apparel-deal-loses-a-star-but-johnson-says-team-will-be-fine/">on says team will be fine</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/22/poll-how-many-starters-do-braves-have-for-next-season-1-2-any/"><strong>Poll:</strong> How many starters do Braves have for next season? 1, 2 &#8230; any?</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/21/falcons-history-shows-no-correlation-between-preseason-regular-season-records/">Falcons&#8217; history shows no correlation between preseason, regular season</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/21/falcons-history-shows-no-correlation-between-preseason-regular-season-records/">Falcons&#8217; defense should benefit from Poe&#8217;s long journey to NFL</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/15/before-football-begins-5-teams-5-questions-and-what-about-chaney/">Before football begins: 5 teams, 5 questions (and what about Chaney?)</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/13/tour-of-millennials-continue-in-pga-thomas-but-kisner-gave-it-a-ride/">Thomas continues PGA&#8217;s tour of millennials but Kisner gave it a run</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/12/georgias-kisner-looks-for-first-major-title-leads-pga-over-stroud/">UGA&#8217;s Kevin Kisner continues his rise to top of PGA leaderboard</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/11/are-panthers-cautionary-tale-for-falcons-or-just-team-on-decline/">Are Panthers cautionary tale for Falcons or just team in decline?</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/10/among-recent-champions-spieth-looks-better-than-garcia-in-pga/">Among recent champions, Spieth looks better than Garcia in PGA</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/09/falcons-ensure-roster-stability-with-freeman-contract-extension/">Falcons ensure roster stability with Freeman contract extension</a></span></li>
<li><span style="text-decoration:underline;"><a href="http://jeffschultz.blog.myajc.com/2017/08/08/in-world-of-dollars-and-sense-will-braves-raise-player-budget/">In world of dollars and sense, will Braves raise player budget?</a></span></li>
</ul>
                        <div class="clear">
                                                    </div>

                        <!-- Follow This Story -->
                        <!-- FTS notice: length of matching alerts array: 1; alert index: 0 --><div class="follow-this-story" data-slug="fts_ajc_atlantafalcons" data-type="Standard">
                    <form class="follow-this-story-form">
                        <h5>Follow The Story</h5>
                        <h6>
                            Get Atlanta Falcons alerts delivered to your inbox.
                        </h6>
                        <div class="anonymous">
                            <input name="alert_category" placeholder="Enter your email address" class="follow-this-story-form-email">
                            <input id="submit-button" type="submit" name="signup" value="Sign Up" class="follow-this-story-form-button-email">
                        </div>
                        <div class="authenticated hidden">
                            <input id="submit-button" type="submit" name="signup" value="Go" class="text-uppercase follow-this-story-form-button">
                        </div>
                        <div id="follow-this-story-error-container"></div>
                        <div class="anonymous">
                            <div class="follow-this-story-legal">
                                <input type="checkbox" id="agree-terms" value="agree">
                                <label for="agree-terms">By providing my email address, I agree to receive messages related to this story and agree to the <a href="http://www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a></label>
                            </div>
                        </div>
                    </form>
                </div>
                                                                                <div id="next-previous-story" class="most-recent-post">
                                                                    <p id="previous-post-nav">
                                        <a href="http://jeffschultz.blog.myajc.com/2017/09/05/quarterback-aside-georgias-season-comes-down-to-smart-and-resilience/"
                                           rel="prev">&nbsp;</a>
                                    </p>
                                    <p id="previous-story" title="Read previous article">
                                        <span class="previous-post-panel">
                                            <a href="http://jeffschultz.blog.myajc.com/2017/09/05/quarterback-aside-georgias-season-comes-down-to-smart-and-resilience/" rel="prev">
                                                <img src="https://cmgajcjeffschultz.files.wordpress.com/2017/09/kirbysmart.jpg?w=492" alt="" width="160" height="90" />                                                Quarterback aside, Georgia's season comes down to Smart and resilience                                            </a>
                                        </span>
                                    </p>
                                                                                            </div>
                        
                        
		        
                    <footer class="post-footer">
    <section>
                                    <div class="cat-links">
                    <strong>Categories: </strong>
                    <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/atlanta-falcons-nfl/" rel="category tag">Atlanta Falcons / NFL</a>                </div>
                        </section>
    <h3 class="comments-header widgettitle">Reader Comments <span class="cm-comment-count">0</span> <span class="cm-comment-toggle"></span></h3><div id="comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>0 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
      </div>
    </div>
  </div>
</div>
</div><!-- Livefyre Comments Version: 1.0--></footer>                </div>
                    </div>
    </div>
        </div>
    <aside role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div id="about-author">
<h3>
About the Author
</h3>
<img src="https://cmgajcjeffschultz.files.wordpress.com/2015/11/jeffschultz.jpg">
<p>
Jeff Schultz is a general sports columnist and blogger who isn't afraid to share his opinion, which may not necessarily jibe with yours. Also has been known to make a joke or two. Honored by Associated Press Sports Editors, National Sportscasters and Sportswriters Association and others.
</p>

</div></div>
		</aside>
            <div class="widget ad-widget">
                <div class="ad cm-768-show cm-ad-rp01">
					<div id="cm-ad-RP01" class="RP01 cm-ad default"></div>
				</div>
                <div class="ad cm-320-show cm-768-hide cm-ad-mp05">
					<div id="cm-ad-MP05" class="MP05 cm-ad default"></div>
				</div>
            </div>
                <div class="widget recent-posts-widget">
                    <h3 class="widgettitle">Recent Posts</h3><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/09/05/quarterback-aside-georgias-season-comes-down-to-smart-and-resilience/"><span>Quarterback aside, Georgia&#039;s season comes down to Smart and resilience</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/09/04/fromm-gets-his-chance-but-assumptions-about-georgias-quarterbacks-premature/"><span>Fromm gets his chance but assumptions about Georgia&#039;s quarterbacks premature</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/09/04/falcons-have-depth-now-so-rashede-hageman-wasnt-worth-trouble/"><span>Falcons have line depth so Hageman suddenly wasn&#039;t worth trouble</span></a></div>
                </div>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent posts</h3>		<ul>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/">Expect Falcons&#8217; defense to take significant jump this&nbsp;season</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/09/05/quarterback-aside-georgias-season-comes-down-to-smart-and-resilience/">Quarterback aside, Georgia&#8217;s season comes down to Smart and&nbsp;resilience</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/09/04/fromm-gets-his-chance-but-assumptions-about-georgias-quarterbacks-premature/">Fromm gets his chance but assumptions about Georgia&#8217;s quarterbacks&nbsp;premature</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/09/04/falcons-have-depth-now-so-rashede-hageman-wasnt-worth-trouble/">Falcons have line depth so Hageman suddenly wasn&#8217;t worth&nbsp;trouble</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/09/03/other-than-injury-thoughts-of-replacing-jacob-eason-are-silly/">Other than injury, thoughts of replacing Jacob Eason are&nbsp;silly</a>
						</li>
				</ul>
		</aside>		<aside id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" role="search"  action="http://jeffschultz.blog.myajc.com/" title="Type and press Enter to search">
	<input
		type="text"
		id="s"
		name="s"
		size="34"
		value="Search site&hellip;"
		onfocus="if (this.value == 'Search site&hellip;') { this.value = ''; }"
		onblur="if (this.value == '') this.value='Search site&hellip;';"
	/>
</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div style="overflow: hidden;"><a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="ajc-sports.ajc (318)">ajc-sports.ajc</a> <a href="http://jeffschultz.blog.myajc.com/category/alert/" style="font-size: 128.44522968198%; padding: 1px; margin: 1px;"  title="alert (81)">alert</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-braves-mlb/" style="font-size: 186.57243816254%; padding: 1px; margin: 1px;"  title="Atlanta Braves / MLB (175)">Atlanta Braves / MLB</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-falcons-nfl/" style="font-size: 250.26501766784%; padding: 1px; margin: 1px;"  title="Atlanta Falcons / NFL (278)">Atlanta Falcons / NFL</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-hawks-nba/" style="font-size: 146.9964664311%; padding: 1px; margin: 1px;"  title="Atlanta Hawks / NBA (111)">Atlanta Hawks / NBA</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" style="font-size: 202.65017667845%; padding: 1px; margin: 1px;"  title="Georgia Bulldogs / SEC (201)">Georgia Bulldogs / SEC</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-state/" style="font-size: 125.35335689046%; padding: 1px; margin: 1px;"  title="Georgia State (76)">Georgia State</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-tech-acc/" style="font-size: 176.06007067138%; padding: 1px; margin: 1px;"  title="Georgia Tech / ACC (158)">Georgia Tech / ACC</a> <a href="http://jeffschultz.blog.myajc.com/category/kennesaw-state/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kennesaw State (35)">Kennesaw State</a> <a href="http://jeffschultz.blog.myajc.com/category/weekend-predictions/" style="font-size: 107.42049469965%; padding: 1px; margin: 1px;"  title="Weekend Predictions (47)">Weekend Predictions</a> </div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="397959085">ajc-sports.ajc&nbsp;&nbsp;(319)</option>
	<option class="level-0" value="398023958">alert&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="19902416">Atlanta Braves / MLB&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="20115210">Atlanta Falcons / NFL&nbsp;&nbsp;(279)</option>
	<option class="level-0" value="2462080">Atlanta Hawks / NBA&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="398023967">Atlanta United/MLS&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7716">Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="74926767">Digi-Blog&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="207050683">Georgia Bulldogs / SEC&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="398023979">Georgia State&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="32844882">Georgia Tech / ACC&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="2306">Golf&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="398023980">Kennesaw State&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="398023956">sp-falconspostseason&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="137287">The Masters&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1687405">Weekend Predictions&nbsp;&nbsp;(47)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://jeffschultz.blog.myajc.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://jeffschultz.blog.myajc.com/2017/09/'>September 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/08/'>August 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/07/'>July 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/06/'>June 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/05/'>May 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/04/'>April 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/03/'>March 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/02/'>February 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/01/'>January 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/12/'>December 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/11/'>November 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/10/'>October 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/09/'>September 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/08/'>August 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/07/'>July 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/06/'>June 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/05/'>May 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/04/'>April 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/03/'>March 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/02/'>February 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/01/'>January 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/12/'>December 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/11/'>November 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/10/'>October 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/09/'>September 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/08/'>August 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/07/'>July 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/06/'>June 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/05/'>May 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/04/'>April 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/03/'>March 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/02/'>February 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/01/'>January 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/12/'>December 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/11/'>November 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/10/'>October 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/09/'>September 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/08/'>August 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/07/'>July 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/06/'>June 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/05/'>May 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/04/'>April 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/03/'>March 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/02/'>February 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside></aside></div>

    <div id="cm-ad-BP01" class="BP01 cm-ad default"></div>
<div class="product-bar-separator"><hr class="double-rule" /></div><!-- begin product_bar_content_override block -->
<!-- end product_bar_content_override block --> <!-- end page_content_override block -->
                        </div>
                        <!-- end page_container_override block -->

                        <!-- begin janrain_override block -->
                        <i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneBusName"
	data-value="coxmediagroup.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneVersion"
	data-value=""
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_captureServer"
	data-value="https://cmg.janraincapture.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_appId"
	data-value="6z4jnndkpe6dmfx7vdg4c7hkmz"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_federateServer"
	data-value="https://sso.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_clientId"
	data-value="qthky5fa3rj4pg75jvjwfjmajt7jss33"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppId"
	data-value="acgbmfmhondnbilockca"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppUrl"
	data-value="https://login.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="http://www.myajc.com"
	data-literal="false"
></i>
<div style="display:none;" id="signIn">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">You're Almost Done!</span>
		<h2>Please confirm the information below before signing in.</h2>
		<div class="cm-janrain-required">*Required</div>
		{* #socialRegistrationForm *}
			{* socialRegistration_displayName *}
			{* socialRegistration_emailAddress *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* socialRegistration_signInButton *}
		{* /socialRegistrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Register</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationForm *}
			{* traditionalRegistration_emailAddress *}
			{* traditionalRegistration_password *}
			{* traditionalRegistration_passwordConfirm *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistrationBlank">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a New Account</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationFormBlank *}
			{* traditionalRegistration_emailAddressBlank *}
			{* traditionalRegistration_passwordBlank *}
			{* traditionalRegistration_passwordConfirmBlank *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="registrationSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Just One More Thing...</span>
		<p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
		<p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
	</div>
</div>
<div style="display:none;" id="registrationSuccessConfirmed">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Thank you for registering!</span>
		<p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		<p>
			Click <a href="javascript:;" onclick="janrain.capture.ui.modal.close();return false;">here</a> to return to the page you were visiting.
		</p>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a new password</span>
		<p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		{* #forgotPasswordForm *}
			{* forgotPassword_emailAddress *}
			{* forgotPassword_sendButton *}
		{* /forgotPasswordForm *}
	</div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Email sent</span>
		<p>We have sent you an email with a link to change your password.</p>
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" datatype="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div><div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Sign in to complete account merge</span>
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			{* backButton *}
			{* traditionalSignIn_signInButton *}
		{* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="resendVerification">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Resend Email Verification</span>
		</div>
		<p>Click submit to receive another verification email</p>
		{* #resendVerificationForm *}
			{* traditionalSignIn_emailAddress *}
			<div class="capture_footer">
				<input type="submit" value="Submit" class="capture_btn capture_primary" />
			</div>
		{* /resendVerificationForm *}
	</div>
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		</div>
		<div class="hr"></div>
		<p>Check your email for a verification link</p>
		<div class="capture_footer">
			<button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		</div>
	</div>
</div>
<div style="display: none" id="verifyEmail">
	<div class="verify-email">
		<h1>Whoa there!</h1>
		<p>Looks like you're already verified.</p>
		<p>If you still have trouble signing in, you probably need a new confirmation link email.</p>
		<p>{* resendLink *} Please resend verification.</p>
	</div>
</div><div style="display: none" id="verifyEmailSuccess">
	<div class="verify-email">
		<h1>Thanks for verifying your email address</h1>
		<p>You're now logged in.</p>
		<p>LINK YOUR ACCOUNT FOR PREMIUM ACCESS</p>
			<p>Are you already a home delivery subscriber for myAJC.com?</p>
			<div class="verify-email-buttons"><a id="dss_url_methode" class="more-section-bg" href="https://myaccount.ajc.com/dssmatch.aspx?em=">Yes, Link My Account</a><button onclick="janrain.capture.ui.modal.close()" class="more-section-bg">No, I'm good</button></div>
		</div>
</div><!-- end janrain_override block -->
                        
                        <!-- begin member_center_override block --> 
                        <i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_meter_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<!-- end member_center_override block -->

                        <!-- begin retargeting_pixels_footer_override block -->
                        <div class="retargeting-pixel retargeting-pixel-footer" style="display:none">
	
</div>
<!-- end retargeting_pixels_footer_override block -->
                        
                        <!-- begin footer_complete_override block -->
                        <footer class="mastfoot desktop">
	<div class="row">
		<div class="footer-menu">
	<div class="container">
		<div class="footer-section">
<h5>news<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="MyAJC.com" href="//www.myajc.com/">MyAJC.com</a>
</li>
<li>
<a target="_self" title="Local" href="//www.myajc.com/atlanta-news/">Local</a>
</li>
<li>
<a target="_self" title="Sports" href="//www.myajc.com/sports/">Sports</a>
</li>
<li>
<a target="_self" title="AJC Voices" href="//www.myajc.com/voices/">AJC Voices</a>
</li>
<li>
<a target="_self" title="Politics" href="//www.myajc.com/georgia-politics/">Politics</a>
</li>
<li>
<a target="_self" title="U.S. / World" href="//www.myajc.com/nation-world/">U.S. / World</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Food" href="//www.myajc.com/food/">Food</a>
</li>
<li>
<a target="_self" title="Living" href="//www.myajc.com/living/">Living</a>
</li>
<li>
<a target="_self" title="ePaper" href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop">ePaper</a>
</li>
<li>
<a target="_self" title="Living Intown Magazine" href="//www.myajc.com/livingmagazines/">Living Intown Magazine</a>
</li>
<li>
<a target="_self" title="ajc.com" href="//www.ajc.com">ajc.com</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>customer service<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Subscribe" href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe">Subscribe</a>
</li>
<li>
<a target="" title="Subscriber Services" href="https://membercenter.myajc.com/manage-subscription">Subscriber Services</a>
</li>
<li>
<a target="_self" title="Contact Us" href="//www.myajc.com/contact-us/">Contact Us</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="" title="Web site feedback" href="https://myaccount.ajc.com/feedback.aspx">Web site feedback</a>
</li>
<li>
<a target="" title="Digital Products" href="https://membercenter.myajc.com/products">Digital Products</a>
</li>
<li>
<a target="_self" title="Work Here" href="//www.coxmediagroup.com/careers">Work Here</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>marketplace<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Cars" href="//www.ajc.com/ajccars">Cars</a>
</li>
<li>
<a target="_self" title="Homes" href="//www.ajc.com/ajchomefinder/">Homes</a>
</li>
<li>
<a target="_self" title="Jobs" href="//www.ajc.com/ajcjobs">Jobs</a>
</li>
<li>
<a target="_self" title="Classifieds" href="//ajcclassifieds.com/">Classifieds</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Kudzu" href="//www.kudzu.com/">Kudzu</a>
</li>
<li>
<a target="_self" title="Advertise With Us" href="//www.ajcmediakit.com/">Advertise With Us</a>
</li>
<li>
<a target="_self" title="Shopping" href="//www.myajc.com/shopping/">Shopping</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>Social Media<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Facebook" href="https://www.facebook.com/myajcatl/">Facebook</a>
</li>
<li>
<a target="_self" title="Pinterest" href="https://www.pinterest.com/AJCNews/">Pinterest</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Twitter" href="https://twitter.com/ajc">Twitter</a>
</li>
<li>
<a target="_self" title="LinkedIn" href="https://www.linkedin.com/company-beta/162575/">LinkedIn</a>
</li>
</ul>
</div>
</div>
</div><a href="#toolbar-logo" id="to-top">Top<span class="up-arrow"></span></a>
	</div>
</div>
<div class="footer-terms">
	<div class="container">
		<p>© <span class="current-year">2016</span>
			<a href="//www.myajc.com//www.coxmediagroup.com" target="_blank">Cox Media Group</a>.
			By using this website, you accept the terms of our
			<a href="//www.myajc.com/visitor_agreement/">Visitor Agreement</a> and
			<a href="//www.myajc.com/privacy_policy/">Privacy Policy</a>, and understand your options regarding
			<a href="//www.myajc.com/privacy_policy/#ad-choices">Ad Choices</a>
			<img src="//www.myajc.com/r/PortalConfig/common/ads/ad-choices.svg" alt="AdChoices" class="ad-choices" />
			. Learn about
			<a href="//www.myajc.com//jobs.coxmediagroup.com/" target="_blank">careers at Cox Media Group</a>
		</p>
	</div>
</div>
</div>
</footer>
<script id="extended-scripts-block">
<!-- begin extended_scripts_override block -->
<!-- end extended_scripts_override block -->
</script><!-- end footer_complete_override block -->
                
                        <!-- begin delayed_scripts_override block -->
                        <script type="text/javascript" src="//www.myajc.com/r/PortalConfig/np-paid/assets/js/flatpage.min.js"></script>
<!-- end delayed_scripts_override block -->
                
                        <!-- begin janrain_script_override block -->
                        <script async defer src="//widget-cdn.rpxnow.com/manifest/capture:login:share?version=1.111.0_widgets_503"></script>
                        <!-- end janrain_script_override block -->
                        <!-- begin fb_script_override block -->
                        <script async defer src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk"></script>
                        <!-- end fb_script_override block -->
                
                        <!-- begin trueanthem_script_override block -->
                        <script src="//tru.am/scripts/custom/coxmedia.js"></script>
                        <!-- end trueanthem_script_override block -->

                        <!-- begin ads_override block -->
                        <script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<!-- end ads_override block -->
                
                        <!-- begin newrelic_footer_override block -->
                        <script>_satellite.pageBottom();</script>
                        



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"19209563","applicationTime":82,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLDRNmVlNXBRRYDVEbAhECVAMQABU7CVQHUAIPAk0WAgIEO1MUQQ==","agent":"","errorBeacon":"bam.nr-data.net"}</script>

<!-- end newrelic_footer_override block -->
                    

    <footer role="contentinfo">
                        <p class="byline">
            Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jeffschultz.blog.myajc.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>        </p>
    </footer>

    
    <script type="text/javascript">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</script>
</div>
<script>
            if (typeof window.janrain !== "undefined") {
                window.janrain._original_cmg_settings = window.janrain.settings;
            }
            if (typeof window.janrainCaptureWidgetOnLoad !== "undefined") {
                window._cmg_janrainCaptureWidgetOnLoad = window.janrainCaptureWidgetOnLoad;
            }
         </script><!-- wpcom_wp_footer -->
<script type="text/javascript">
 function setup_bp() {
	/*
	 * Initialize Backplane:
	 * This creates a channel and adds a cookie for the channel.
	 * It also sets the function to call when this is complete.
	 */
	Backplane(bp_ready);
	Backplane.init({
		serverBaseURL: "http://backplane1.janrainbackplane.com/v1.2",
		busName: "coxmediagroup.com"
	});
}

function bp_ready() {
	/*
	 * This function is called when Backplane.init is complete.
	 */
	if (Backplane.getChannelID() != undefined) {
		// backplane loaded
		//console.log(Backplane.getChannelID());
		return false;
	}
}

setup_bp();
</script><script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IkV4cGVjdCBGYWxjb25zJiM4MjE3OyBkZWZlbnNlIHRvIHRha2Ugc2lnbmlmaWNhbnQganVtcCB0aGlzJm5ic3A7c2Vhc29uIiwidXJsIjoiaHR0cDpcL1wvamVmZnNjaHVsdHouYmxvZy5teWFqYy5jb21cLzIwMTdcLzA5XC8wNlwvZXhwZWN0LWZhbGNvbnMtZGVmZW5zZS10by10YWtlLXNpZ25pZmljYW50LWp1bXAtdGhpcy1zZWFzb25cLyIsInRhZ3MiOiIiLCJjaGVja3N1bSI6IjhhNDhmZjliMWJhMjc4YTVmNWE0YTY0M2Q3NTYyMTgxIiwiYXJ0aWNsZUlkIjo4MjE5fQ.Eck-VyGvj5tfE7VMYkN2lNp4g3trXEhdvhQyJECphsQ","checksum":"8a48ff9b1ba278a5f5a4a643d7562181","siteId":"343948","articleId":8219,"betaBanner":false,"delegate":"authDelegate","el":"comments"}];var conv = fyre.conv.load({"network": "coxnews.fyre.co", "authDelegate": authDelegate}, lf_config, function (widget) {
                // callbacks
                var chatter_module = jQuery('.cm-lc-widget-collapsed, .cm-comments-heading');
                widget.on('commentCountUpdated', function(data){
                    if (data > 0) {
                        update_comment_count(data);
                    }
                });
                widget.on('userLoggedIn', function() {
                    if (janrain.capture.ui.hasActiveSession()) {
                        cmgPingToPull();
                    }
                });
                widget.on('initialRenderComplete', function() {
                    set_comment_count(jQuery);
                    cmgPingToPull();
                    if (jQuery('.fyre-auth .fyre-user-loggedin').length) {
                        jQuery('.cm-lc-nocontent .cm-lc-not-logged-in').hide();
                    }
                });
            });</script>
        <script>
            (function($) {
                $(function() {
                    var fb_app_id = '271955106309616';
                    window.fbAsyncInit = function() {
                        FB.init({
                            appId      : fb_app_id,
                            xfbml      : true,
                            version    : 'v2.3'
                        });
                    };
                });
            })(jQuery);

            (function(d, s, id){
                var js,
                    fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
        <div id="cm-sharing-panel-container">
            <div class="cm-sharing-panel">
                <a href="#" class="cm-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="#" class="cm-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cm-share cm-share-gplus" title="Share on Google+" target="_blank"></a>
                <a href="#" class="cm-share cm-share-reddit" title="Share on Reddit" target="_blank"></a>
                <a href="#" class="cm-share cm-share-email" title="Share via Email"></a>
            </div>
        </div>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?action=logout&_wpnonce=5632519ecb","homeURL":"http:\/\/jeffschultz.blog.myajc.com\/","postID":"8219","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type="text/javascript">
janrain.settings.capture.flowVersion = 'HEAD';
janrain.settings.capture.flowName = 'standard_newspaper';
janrain.settings.capture.setProfileData = '';
janrain.settings.capture.confirmModalClose = '';
janrain.settings.actionText = ' ';
</script>
<div style="display:none;" id="signIn">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Social Return -->
<div style="display:none;" id="returnSocial">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Traditional Return -->
<div style="display:none;" id="returnTraditional">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">

                <div class="col-lg-14"></div>
                <div class="col-lg-4">
                    <div class="cm-janrain-or-divider">OR</div>
                </div>
                <div class="col-lg-14"></div>

                <div class="cm-login">
                    <h2>Sign in using your profile</h2>
                    <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                    {* #userInformationForm *}

                    <div class="cm-form-label">*EMAIL</div>
                    {* traditionalSignIn_emailAddress *}

                    <div class="cm-form-label">*PASSWORD</div>
                    <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                    {* traditionalSignIn_password *}

                    {* traditionalSignIn_signInButton *}
                    {* /userInformationForm *}
                </div>
                <div class="cm-social-login">
                    <h2>Sign in using your existing account</h2>
                    {* loginWidget *}
                </div>
                </div>
            </div>
        </div>

    </div>
</div>

<!-- Social Reg -->
<div style="display:none;" id="socialRegistration">
    <div class="cm-janrain-wrapper">
        <h1>You're Almost Done!</h1>
        <h2>Please confirm the information below before signing in.</h2>
        <div class="cm-janrain-required">*Required</div>
        {* #socialRegistrationForm *}
            {* socialRegistration_displayName *}
            {* socialRegistration_emailAddress *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* socialRegistration_signInButton *}
        {* /socialRegistrationForm *}
    </div>
</div>

<!-- Traditional Reg -->
<div style="display:none;" id="traditionalRegistration">
    <div class="cm-janrain-wrapper">
        <h1>Register</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationForm *}

            {* traditionalRegistration_emailAddress *}
            {* traditionalRegistration_password *}
            {* traditionalRegistration_passwordConfirm *}

            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Traditional Reg Blank -->
<div style="display:none;" id="traditionalRegistrationBlank">
    <div class="cm-janrain-wrapper">
        <h1>Create a New Account</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationFormBlank *}

            {* traditionalRegistration_emailAddressBlank *}
            {* traditionalRegistration_passwordBlank *}
            {* traditionalRegistration_passwordConfirmBlank *}
            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Reg Success with activation -->
<div style="display:none;" id="registrationSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Just One More Thing...</h1>
        <p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
        <p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
        <span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
    </div>
</div>

<!-- Reg Success confirmed -->
<div style="display:none;" id="registrationSuccessConfirmed">
    <div class="cm-janrain-wrapper">
        <h1>Thank you for registering!</h1>
        <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
        <p>
        Click <a href="#"onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.
        </p>
    </div>
</div>

<!-- Forgot Pass -->
<div style="display:none;" id="forgotPassword">
    <div class="cm-janrain-wrapper">
        <h1>Create a new password</h1>
        <p>Don't worry, it happens. We'll send you a link to create a new password.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div>

<!-- Forgot Pass Success -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Email sent</h1>
        <p>We have sent you an email with a link to change your password.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div>

<!-- Merge -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts *}
</div>

<!-- Auth Merge -->
<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="cm-janrain-wrapper">
        <h1>Sign in to complete account merge</h1>
        {* #tradAuthenticateMergeForm *}
            {* traditionalSignIn_emailAddress *}
            {* mergePassword *}
            {* backButton *}
            {* traditionalSignIn_signInButton *}
        {* /tradAuthenticateMergeForm *}
    </div>
</div>

<div style="display:none;" id="resendVerification">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Click submit to receive another verification email</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                <input type="submit" value="Submit" class="capture_btn capture_primary" />
            </div>
         {* /resendVerificationForm *}
     </div>
</div>

<div style="display:none;" id="resendVerificationSuccess">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Your Verification Email Has Been Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a verification link</p>
        <div class="capture_footer">
            <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
        </div>
    </div>
</div>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="58441909" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://jeffschultz.blog.myajc.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jeff Schultz blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="db649fe676" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/expect-falcons-defense-to-take-significant-jump-this-season/" />		</form>

		<div class="arrow"></div>
	</div>
<script>
            if (typeof window.janrain._original_cmg_settings !== "undefined" &&
                typeof window.janrain.settings !== "undefined") {
                    window.janrain.settings = cmg.query.extend(true, {},
                                                               window.janrain._original_cmg_settings,
                                                               window.janrain.settings);
                    delete window.janrain._original_cmg_settings;
            }

            if (typeof window._cmg_janrainCaptureWidgetOnLoad !== "undefined") {
                /*
                 * We're overwriting the plugin janrainCaptureWidgetOnLoad with
                 * the original Medley janrainCaptureWidgetOnLoad, because
                 * the plugin's version isn't adding any new functionalities.
                 */
                window.janrainCaptureWidgetOnLoad = window._cmg_janrainCaptureWidgetOnLoad;
            }
         </script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wp_js_config = {"lf_site_id":"343948","chatter_network_name":"coxnews.fyre.co","site_name":"myajc","oembed_host":"http:\/\/www.myajc.com","taxon":"News"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/jeffschultz.blog.myajc.com\/wp-admin\/admin-ajax.php","nonce":"2a4cd7e02e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F09%2F06%2Fexpect-falcons-defense-to-take-significant-jump-this-season%2F","blog_id":"58441909","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=58441909&v=wpcom&tz=-4&user_id=0&subd=cmgajcjeffschultz","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9kF1uAjEMhC9Ur2ElaF+qniXNWuCQH9dOlu7tGxC0qwrxlGg833gSPAv4kivlisFwopk9yfcQ7AVXo9RAYjtwNox8IsOvRo2OLk+R9G7m7GOb+rAH+ZJSB0FJ4jIkzv8T65FSt84s6NMBzq5ayUBypc0rS7UnLUa4kOEaAC67uFT2zwA39RLw6RSTs0rab1BmUuVL41/t0VtM/uqv9dA/QZfbMaxdD/Z7p6UZRQxUxfkT3IXOfKT37W4z7t+2r+Mm/AB8+ZX+'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'58441909','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'58441909','v':'wpcom','tz':'-4','user_id':'0','post':'8219','subd':'cmgajcjeffschultz'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=58441909&v=wpcomvt&tz=-4&user_id=0&post=8219&subd=cmgajcjeffschultz&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTWNrT3M5X3IrRUp8OC5MSC9KOVJEJTRTQl83MyYmW2dRQ3IseFF4VEdRP1hJLDZZRTJ3PXhCbGJxT2tUV2RGRXhRdVVjTSw1QjFTYiVRSzIzX1tdS2paWlJsWGg5QWwsLCV5ZW1UXyZzUUMwNCUlVFZIZmJBJjdTY0ddan51S0RsT3BoT24rdF1GSVNJL3lXOWduZ2IvWXNbajA3a1pmMzM4SEsrMUZiUkwmR1ZKQWdyeWtCakppQlt3JTlrY1FPeVJlJSxxcg=='}]);
_stq.push([ 'clickTrackerInit', '58441909', '8219' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
