<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
    <title>Smart still growing as head coach, has some &#8216;regrets&#8217; about first season | Jeff Schultz blog</title>
    <!-- Basic Meta Data -->
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />

    <!-- WordPress -->
    <link rel="pingback" href="http://jeffschultz.blog.myajc.com/xmlrpc.php" />
    <meta property="og:title" content="Smart still growing as head coach, has some &#8216;regrets&#8217; about first season | Jeff Schultz blog" />
    <meta property="og:description" content="

ATHENS – There is a learning curve for a first-time head coach. Kirby Smart may have studied under one of the greats, had a drawer full of championship rings and brought the..." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=492" />
    <meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" />

    <link rel="shortcut icon" href="http://www.ajc.com/ogimage.jpg" />

    <meta name="twitter:card" content="summary" />
    <meta name="twitter:description" content="

ATHENS – There is a learning curve for a first-time head coach. Kirby Smart may have studied under one of the greats, had a drawer full of championship rings and brought the..." />
    <meta name="twitter:image" content="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=492" />
    <meta name="twitter:title" content="Smart still growing as head coach, has some &#8216;regrets&#8217; about first season | Jeff Schultz blog" />
    <meta name="twitter:url" content="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" />


                <!-- begin newrelic_header_override block -->
                



<script type="text/javascript">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</script>
<!-- end newrelic_header_override block -->
        
                <!-- nicheParams: ContextMap[isNiche:false, nicheClass:, nicheProductID:null, nicheReferrerSuffix:null, referredNiche:null, section:SiteRoot [[+         1#] /PortalSites/myajc.com [FolderProxyImpl:PortalRoot, 2.0.494382272]], sectionShortTitle:] -->
<!-- begin site_meta_override block -->
<!-- begin page_title_override block -->

<!-- end page_title_override block -->














	



    







    
        
    
    
<!-- begin meta_description_override block -->

<!-- end meta_description_override block -->

<meta charset="UTF-8" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />

<!-- begin canonical_url_override block -->

<!-- end canonical_url_override block -->

<!-- begin viewport_override block -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<!-- end viewport_override block -->
<!-- begin favicon_override block -->
<link rel="apple-touch-icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon-apple-touch-icon.png" />
<link rel="shortcut icon" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/favicon.ico" />
<!-- end favicon_override block -->

<!-- begin og_meta_override block -->








<!-- end og_meta_override block -->

<!-- begin twitter_meta_override block -->



<meta name="twitter:site" content="@myajc" />


<!-- end twitter_meta_override block -->
<!-- begin fb_appid_override block -->
<meta property="fb:app_id" content="271955106309616" />
<meta property="fb:pages" content="210895530407" />
<!-- end fb_appid_override block -->

<meta name="language" content="English" />

<!-- end site_meta_override block -->
<!-- begin ad_init_override block -->
                <script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.myajc.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>

<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">
try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">
try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">
cmg.adconf.adunit='12523293/Atlanta_NP/myajc_web_default';</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Few Clouds'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(77/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'FlatPage';cmg.adconf.targeting.obj_id='2.1.3563077663';cmg.adconf.targeting.uuid='f7daabec-5b55-11e7-b481-4a9b75c90df8';cmg.adconf.targeting.wrap_token=location.pathname.split('/');cmg.adconf.targeting.wrap_url=location.hostname;</script>
<script style="display:none">
(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':location.host.split('.')[0];cmg.adconf.targeting.mediatype='np-paid';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">
cmg.adconf.breakpoints=[1,768,972,];cmg.adconf.targeting.topics=[];cmg.adconf.targeting.categories=['News',];googletag.cmd.push(function(){var pubads=googletag.pubads();harmony.disable.initialLoad(true);pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- end ad_init_override block -->

                <!-- begin head_debug_override block -->
                <meta name="eomportal-instanceid" content="230146"/>
<meta name="eomportal-id" content="327763"/>
<meta name="eomportal-loid" content="2.1.3563077663"/>
<meta name="eomportal-uuid" content="f7daabec-5b55-11e7-b481-4a9b75c90df8"/>
<meta name="eomportal-lastUpdate" content="Thu Aug 24 23:36:34 EDT 2017"/>
<!-- end head_debug_override block -->
                <!-- begin head_misc_override block -->
                <!-- end head_misc_override block -->
                <!-- begin head_style_override block -->
                <!-- end head_style_override block -->
                <!-- begin head_css_override block -->
                <link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/css/core.min.css"/>
<link rel="stylesheet" type="text/css" href="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/css/site.min.css"/>
<!-- end head_css_override block -->

                <!-- begin connext_meta_override block -->
                











































    


<!-- Meter objectType: FlatPage/NA -->


    <!-- ConneXt switched on -->

    

    
        
            
        
        
    


    
        <!-- begin cmg_product_metatag_override block -->
    
    <meta name="cmg:product" content="www.myajc.com">
    
        <!-- end cmg_product_metatag_override block -->
    

    
    
        <!-- begin cmg_connext_config_metatag_override block -->
    
    <meta name="cmg:connext:config" content="myajc_default">
    
        <!-- end cmg_connext_config_metatag_override block -->
    


    

	    
	    
        
	
	    
	    
	        
	        
	        
	    
	
	    
	    
	    


	    
	        <!-- begin cmg_site_section_metatag_override block -->
	    
	    
	    <meta name="cmg:siteSection" content="News">
	    
	        <!-- end cmg_site_section_metatag_override block -->
	    


        
            <!-- begin cmg_main_section_metatag_override block -->
        
        
        
            
            
                
                
                <meta name="cmg:mainSection" content="/">
                    
             
        
            <!-- end cmg_main_section_metatag_override block -->
        
	
	
	    
	        <!-- begin cmg_primary_category_metatag_override block -->
	    
	    <meta name="cmg:primaryCategory" content="www.myajc.com/News">
	    
	        <!-- end cmg_primary_category_metatag_override block -->
	    
	
	    
	    
	        <!-- begin cmg_categories_metatag_override block -->
	    
	    <meta name="cmg:categories" content="www.myajc.com/News">
	    
	        <!-- end cmg_categories_metatag_override block -->
	    
	
	
	    
	        <!-- begin cmg_topics_metatag_override block -->
	    
	    <meta name="cmg:topics" content="">
	    
	        <!-- end cmg_topics_metatag_override block -->
	    

    



    <!-- Meter switched to ConneXt -->

    
    
        
        
                        
        
        
    
        
        
        
    
        <!-- begin cmg_meter_metatag_override block -->
    
    <meta name="cmg:meter" content="true">
    
        <!-- end cmg_meter_metatag_override block -->
    
    
    
    
        <!-- begin cmg_max_meter_temporary_metatag_override block -->
    
    
    <meta name="cmg:maxMeterTemporary" content="5">
    
        <!-- end cmg_max_meter_temporary_metatag_override block -->
    



<!-- end connext_meta_override block -->
                
                <!-- begin metrics_complete_override block -->
                <!-- begin metrics_common_override block -->
                





<script>localStorage.setItem("sdsat_debug", true);</script>











<script>
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
window.pubsub = pubsub;
</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js'></script>




<!-- begin metrics_complete_override block -->














<!-- METRIC TAG -->





<!-- Primary Category -->




<!-- Setting originating site Start-->






	
		
	
	




 


	



<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
			
			
			
			
			
		
			
			
			
			
			
			
	


<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->

 
<script>
var DDO = DDO || {};

<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-3bdb96ce8c62153cdc81a8a72fc964fe2ffa1652.js';
<!-- end metrics_dtm_library_override block -->


DDO.hasLocalStorage = function(){
	isDefined = typeof(localStorage) != "undefined";
	if(isDefined){
		localStorage.setItem("test", "test");
		canRetrieve = localStorage.getItem("test") == "test";
	}
	localStorage.removeItem("test");
	return isDefined && canRetrieve;
		 
}

DDO.connextActive = function(){
	var connextMetaTag = document.querySelector('meta[name="cmg:connext:config"]');
	if(connextMetaTag){ 
		return true;
	}else{
		return false;
	}
}

</script>

<script src="//www.myajc.com/r//PortalConfig/np-paid/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->


<!-- end metrics_common_override block -->
                <!-- begin metrics_interaction_override block -->
                






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action("interaction.Website", data);
		});
	}
};
</script><!-- end metrics_interaction_override block -->
                <!-- begin metrics_janrain_override block -->
                






<script>
DDO.janrainPort = {
	init: function(pubsub, $){
		var returnUser = false;
		var isModalOpen = false;
		var autoLogin = true;
		
		pubsub.subscribe("janrain.sessionNotFound", function(){
			pubsub.publish("authn-anonymous");
		});
		pubsub.subscribe("janrain.logout",function(){
			pubsub.publish("authn-logout");
		});
		pubsub.subscribe("janrain.loginSuccess", function(event, data){
			pubsub.publish("login-success");
			pubsub.publish("authn-login", data);
			if(!returnUser && !window.mg2){
				pubsub.publish("login-complete");
			}
		});
		pubsub.subscribe("janrain.loginFailed", function(){
			pubsub.publish("login-error");
		});
		
		pubsub.subscribe("janrain.sessionFound", function(event, data){
			pubsub.publish("session-found");
			pubsub.publish("authn-login", data);
			if(autoLogin) { 
				pubsub.publish("authn-login-return");
			}
			
		});
		pubsub.subscribe("janrain.onEmailSent", function(){
			pubsub.publish("registration-success");
		});
		pubsub.subscribe("janrain.onModalOpen", function(){
			if (!isModalOpen) {
				pubsub.publish("authn-modal-open");
				isModalOpen = true;
				autoLogin = false;
			}
		});
		pubsub.subscribe("janrain.onModalClose", function(){
			pubsub.publish("authn-modal-close");
			isModalOpen = false;
		});
	}
}
</script><!-- end metrics_janrain_override block -->
                <!-- begin metrics_authn_override block -->
                






<script>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</script><!-- end metrics_authn_override block -->
                <!-- begin metrics_authz_override block -->
                






<script>
DDO.authz = {
	init: function(pubsub, $){
		pubsub.subscribe("authorization.granted", function(event, data){
			DDO.userData.userType = data.premium_user ? 'premium' : 'standard'; 
			if(DDO.hasLocalStorage()){
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authz');
		});
	}
};
</script><!-- end metrics_authz_override block -->
                <!-- begin metrics_comments_override block -->
                






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('livefyre.commentPosted', function(event, data){
			DDO.action('commentSubmitted');
			if (data.sharedToFacebook) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'facebook' });
            }
            if (data.sharedToTwitter) {
                pubsub.publish('authn-social-share', { type:'share-content', site:'twitter' });
            }
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script><!-- end metrics_comments_override block -->
                <!-- begin metrics_socialshare_override block -->
                







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
		pubsub.subscribe("livefyre.commentShared", function(event, data){
			if (data.sharedToFacebook) {
	            DDO.action('socialClick', { type:'share-comment', site:'facebook' });
	        }
	        if (data.sharedToTwitter) {
	            DDO.action('socialClick', { type:'share-comment', site:'twitter' });
	        }
		});
	
	}
};
</script><!-- end metrics_socialshare_override block -->
                <!-- begin metrics_gallery_override block -->
                






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script><!-- end metrics_gallery_override block -->
                <!-- begin metrics_breakingnews_override block -->
                






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script><!-- end metrics_breakingnews_override block -->
                <!-- begin metrics_relatedobjects_override block -->
                






<script>
DDO.relatedObjects = {
	init: function(pubsub, $){
		pubsub.subscribe("related-objects", function(event, data){
			DDO.action("relatedObjects", {contentType:DDO.pageData.pageContentType});
		});
		pubsub.subscribe("non-gallery-photo", function(event, data){
			DDO.action("nonGalleryPhoto", {contentType:DDO.pageData.pageContentType});
		});
	}
};
</script><!-- end metrics_relatedobjects_override block -->
                <!-- begin metrics_video_override block -->
                <script>
DDO.videoMetrics = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-pause", function(event, data){
			DDO.action('videoPause', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><!-- end metrics_video_override block -->
                <!-- end metrics_complete_override block -->

                <script style="display:none">
window.cmg=window.cmg||{};cmg.anvatoConf={cmsid:17573,accessKey:'3E80nAxoonVbOSW5zzIoduJbBgBQk9Mb',dfpTimeout:20};</script>

<meta name="description" content="ATHENS – There is a learning curve for a first-time head coach. Kirby Smart may have studied under one of the greats, had a drawer full of championship rings and brought the passion and familiarity with Georgia to make him seem like the perfect choice." /><meta name="news_keywords" content="Georgia Bulldogs, SEC, Kirby Smart" />
<meta name="keywords" content="georgia bulldogs, sec, kirby smart" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=jeffschultz.blog.myajc.com&amp;id=58441909&amp;t=1503634618&amp;back=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F08%2F24%2Fsmart-still-growing-as-head-coach-has-some-regrets-about-first-season%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//d134l0cdryxgwa.cloudfront.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cmgajcjeffschultz.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Jeff Schultz blog &raquo; Smart still growing as head coach, has some &#8216;regrets&#8217; about first&nbsp;season Comments Feed" href="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVkE0OgkAMRi9kbUgUcWE8CwwNjk6h0iJ6eweQjT8kbiZt817ma7EXcE1tVBtyBxK6yteKvbiGQdkHerx1a6e6wu9a8BdSPJNJ7i4wdku4a1qKc5bcBoKp9DkF4ogtab0vK7Ko61yD0X1RYUnnj4byFOMtJps2LgppSRXiy75jsFPM9ulNY3xR2OemTY1qj0C/2JsXdFzBxAKJ/s0P248Xu3bU+inWkQ/JZp9muyTbJucnUdayyA==' type='text/css' media='all' />
<link rel='stylesheet' id='watson-original-font-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A300%2C400%2C600%2C700%2C300italic%2C400italic%2C600italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='watson-secondary-font-css'  href='http://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9jFEKwkAMRC/kGlYL6od4lu0a00i6KU1Kr9+VIlgU/+YxbwbmIWQtjsWhn8IgE3ExmPlO6AammZMErsoW9tlsBwxFfS3fYS1+vxJqEM3JWcsGwkMSj/+mI7aiVCNBtT7wa+Qd9mjQNUCibZKXcOuvsbmcDucYj/G5ADITWkE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<script type='text/javascript' src='http://d134l0cdryxgwa.cloudfront.net/backplane.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/premium/watson/javascripts/theme.js,/wp-content/themes/vip/cmg-watson-eps/js/fts.js?m=1499697444j'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cmgajcjeffschultz.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" />
<link rel='shortlink' href='http://wp.me/p3Xdpr-25S' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F08%2F24%2Fsmart-still-growing-as-head-coach-has-some-regrets-about-first-season%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F08%2F24%2Fsmart-still-growing-as-head-coach-has-some-regrets-about-first-season%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://cmgajcjeffschultz.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cmgajcjeffschultz.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://jeffschultz.blog.myajc.com/osd.xml" title="Jeff Schultz blog" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
function janrainSignOut(){
	janrain.capture.ui.endCaptureSession();
}
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	window.janrain.settings = {};
	window.janrain.settings.capture = {};

	// capture settings
	janrain.settings.capture.redirectUri = 'https://cmgajcjeffschultz.wordpress.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
	janrain.settings.capture.appId= '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.clientId = '4gt78cgwb8r7jsa76e7y55v7nxs8m6uw';
	janrain.settings.capture.responseType = 'token';
	janrain.settings.capture.captureServer = 'https://users.cmgdigital.com';
	janrain.settings.capture.registerFlow = 'socialRegistration';
	janrain.settings.packages = ['capture','login'];

	janrain.settings.capture.setProfileCookie = true;
	janrain.settings.capture.keepProfileCookieAfterLogout = true;
	janrain.settings.capture.setProfileData = 'true';

	janrain.settings.capture.federateEnableSafari = true;

	// styles
	janrain.settings.capture.stylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/styles.css'];
	janrain.settings.capture.mobileStylesheets = ['https://s0.wp.com/wp-content/themes/vip/cmg-watson-eps/janrain-capture-screens/stylesheets/mobile-styles.css'];
	janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP';

	// engage settings
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.tokenAction = 'event';
		

	//backplane settings
	janrain.settings.capture.backplane = 1;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	janrain.settings.capture.backplaneVersion = 1.2;
					janrain.settings.capture.backplaneServerBaseUrl = 'https://cmg.janrainbackplane.com';
				

	// federate settings
	janrain.settings.capture.federate = 1;
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://jeffschultz.blog.myajc.com/wp-content/themes/vip/plugins/janrain-capture/xdcomm.html';
	janrain.settings.capture.federateLogoutUri = 'https://cmgajcjeffschultz.wordpress.com/wp-login.php?loggedout=true';
		
	function isReady() { janrain.ready = true; };
	if (document.addEventListener) {
		document.addEventListener("DOMContentLoaded", isReady, false);
	} else {
		window.attachEvent('onload', isReady);
	}

	var e = document.createElement('script');
	e.type = 'text/javascript';
	e.id = 'janrainAuthWidget'
	var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
	url += '';
	e.src = url;
	var s = document.getElementsByTagName('script')[0];
	s.parentNode.insertBefore(e, s);
})();
</script><script type="text/javascript">function janrainCaptureWidgetOnLoad() {
    janrain.events.onCaptureLoginSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.events.onCaptureRegistrationSuccess.addHandler(function () {
        /*location.reload(true);*/
        janrain.capture.ui.modal.close();
    });
    janrain.capture.ui.start();
}
</script><script type="text/javascript" src="http://zor.livefyre.com/wjs/v3.0/javascripts/livefyre.js"></script>		<script type="text/javascript">
			var watsonThemeMenuText = 'Go to&hellip;';
					(function($){
			$(document).ready(function(){
				$('.responsive-slides .slides').each(function() {
					var dataAutostart = $(this).parent().attr('data-autostart');
					var autostart = ! (typeof dataAutostart === 'undefined');

					$(this).responsiveSlides({
						nav: true,
						auto: autostart,
						prevText: 'Previous',
						nextText: 'Next',
						controls: 'ul.rslides-direction-nav',
						timeout: 7000
					});
				});
			});
		})(jQuery);
				</script>
		<meta name="application-name" content="Jeff Schultz blog" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="This AJC sports blogger takes things seriously when he has to, but he really would rather not." /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://jeffschultz.blog.myajc.com/feed/;icon-uri=http://0.gravatar.com/blavatar/0e8cd518b23c5ac71ff708ea59c8941a?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>
            /* create empty flipper object to prevent janrain from short-circuiting (carry-over from JP2) */
            var flipper = flipper || {};
            if ( typeof flipper.is_active === "undefined" ) {
                flipper.is_active = function() {};
            }
            var authDelegate = new fyre.conv.BackplaneAuthDelegate(window.Backplane);

            authDelegate.login = function(delegate) {
                janrain.events.onCaptureLoginFailed.addHandler(check_janrain_loggedin_status());
                jQuery(".cmOpenJanrainModal").trigger("click");

                var successCallback = function() {
                    delegate.success();
                        cmgPingToPull();
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                        janrain.events.onModalClose.removeHandler(failureCallback);
                    };

                    var failureCallback = function() {
                        delegate.failure();
                        janrain.events.onModalClose.removeHandler(failureCallback);
                        janrain.events.onCaptureLoginSuccess.removeHandler(successCallback);
                    };

                    if (!janrain.capture.ui.hasActiveSession()) {
                        window.Backplane.expectMessages('identity/login');
                        janrain.events.onCaptureLoginSuccess.addHandler(successCallback);
                        janrain.events.onModalClose.addHandler(failureCallback);
                        janrain.capture.ui.modal.open();
                        if (typeof wp_js_config !== "undefined") {
                            var parent_site = wp_js_config.oembed_host.replace("/oembed", "");
                            cmg.query("a.visitor_agreement").attr("href", parent_site + "/visitor_agreement/");
                            cmg.query("a.privacy_policy").attr("href", parent_site + "/privacy_policy/");
                        }
                    }
            };

            /**
             * profile functions
             */
            authDelegate.editProfile = function(delegate, author) {
                location.href = jQuery(".cm-janrain-overlay-links a:first").attr("href");
            };

            authDelegate.viewProfile = function(delegate, author) {
                cmgPingToPull();
            };

            /**
             * Logout function
             * Change to however logout process is started
             */
            authDelegate.logout = function(delegate) {
                var root_domain = location.hostname.split('.').slice(-2).join('.'),
                    cookie_options = {
                        expires: -2,
                        path: '/',
                        domain: root_domain
                    },
                    old_cookie_options = {
                        expires: -2,
                        path: '/'
                    };
                clear_livefyre_creds();
                cmg.query.cookie('ur_name', cookie_options);
                cmg.query.cookie('ur_metrics', cookie_options);
                cmg.query.cookie('ur_name', old_cookie_options);
                cmg.query.cookie('ur_metrics', old_cookie_options);
                janrain.capture.ui.endCaptureSession();
            };
       </script>
    <script>
         var cmg = cmg || {};
         if (typeof cmg.query === "undefined") {
             cmg.query = jQuery;
         }
         cmg.prebid = "blog-myajc.com";
    </script><meta property="og:url" content="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" /><meta name="cmg:meter" content="true" /><meta name="cmg:product" content="www.myajc.com" /></head>
<body class="post-template-default single single-post postid-8052 single-format-standard blog body mp6 customizer-styles-applied IE7 highlander-enabled highlander-light"data-spy="scroll" data-target=".subnav" data-offset="50" id="body"  >
	<i
		id="cm-ads-adunit"
		style="display:none"
		data-full-path=""
		data-adunit-level-one=""
		data-adunit-level-two=""
		data-adunit-override="false"
	></i>

	<i
		id="cm-ads-targeting"
		style="display:none"
		data-value='{
				&#034;weather&#034;: &#034;&#034;,
				&#034;sky&#034;: &#034;&#034;,
                &#034;topics&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Georgia Bulldogs \/ SEC&#034;,&#034;Georgia Bulldogs&#034;,&#034;Kirby Smart&#034;,&#034;news&#034;,&#034;SEC&#034;],
				&#034;obj_type&#034;: &#034;302&#034;,
				&#034;obj_id&#034;: &#034;8052&#034;,
				&#034;type_name&#034;: &#034;blog_entry&#034;,
				&#034;categories&#034;: [&#034;ajc-sports.ajc&#034;,&#034;alert&#034;,&#034;Georgia Bulldogs \/ SEC&#034;,&#034;Georgia Bulldogs&#034;,&#034;Kirby Smart&#034;,&#034;news&#034;,&#034;SEC&#034;],
				&#034;mediatype&#034;: &#034;np-paid&#034;
			}'
	></i>

	<i
		id="cm-ads-breakpoints"
		style="display:none"
		data-value="[1,768,972]"
	></i>
<!-- begin header_complete_override block -->
                        <header class="main-header">
	<div class="toolbar-container">
	<div class="toolbar-desktop">
		<div class="toolbar-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			id="toolbar-logo"
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</div>
<nav class="toolbar-nav">
			<ul>
				<li>
<a target="_self" href="//www.ajc.com/ajccars/">cars</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajchomefinder/">homes</a>
</li>
<li>
<a target="_self" href="//www.ajc.com/ajcjobs/">jobs</a>
</li>
<li>
<a target="_self" href="//ajcclassifieds.com/">classified</a>
</li>
<li>
<a target="_self" href="//membercenter.myajc.com/products">help</a>
</li><li class="toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="small-icon weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div> 
		<span class="weather-temp">77</span>
	</a>
</li>
<li class="toolbar-traffic small-icon">
					<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
				</li>

				<li class="toolbar-search small-icon">
	<a href="#" class="cm-icon-search"></a>
	<form class="toolbar-search-form" role="search" method="get" id="searchform" action='/search'>
		<input 
			class="toolbar-search-input"
			name="q"	
			type="text"
			value="" />
		<a href="#" class="toolbar-search-close"></a>
	</form>
</li></ul>
		</nav>
	</div>
</div>
<div class="main-nav-container">
    <nav class="main-nav-v2">
        <ul class="main-nav-list">
        	<li class="main-nav-item main-nav-logo">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white.svg"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li data-name="Local" data-id="local" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Local</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Sports" data-id="sports" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Sports</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="AJC Voices" data-id="voices" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in AJC Voices</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Politics" data-id="politics" class="main-nav-item main-nav-item-subnav">
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Politics</h4>
<li class="flyout-subnav-item">
<a target="_blank" href="//politics.blog.myajc.com/">Insider</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="U.S / World" data-id="us-world" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in U.S / World</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Food" data-id="food" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/food/">Food</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Food</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li>
<li data-name="Living" data-id="living" class="main-nav-item main-nav-item-subnav">
<a target="_self" href="//www.myajc.com/living/">Living</a>
<div class="main-nav-flyout">
<ul class="flyout-subnav">
<h4 class="subnav-title">
								in Living</h4>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="flyout-subnav-item">
<a target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="flyout-subnav-item">
<a target="_blank" href="//airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="flyout-subnav-item">
<a target="" href=""></a>
</li>
<li class="flyout-subnav-item">
<a target="" href=""></a>
</li>
</ul>
<div class="main-nav-flyout-content"></div>
</div>
</li><li class="main-nav-item main-nav-item-subnav no-subnav">
				<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				<div class="main-nav-flyout">
					<div class="main-nav-flyout-content"></div>
				</div>
			</li>

            <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth" style="display: none;">
                <a href="#">
                    <span class="memcen-logged-in-user cm-icon memcen-login-avatar"></span>
                    <span class="memcen-logged-in-label"></span>
                </a>            	
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-logged-in-links"></div>
						<a href="#" class="memcen-capture-end-session memcen-authlink cmLogout">
							Log Out
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth" style="display: none;">
                <a class="cmOpenJanrainModal" href="#">
                    <span class="cm-icon cm-icon-user memcen-login-icon"></span>
                    <span class="memcen-login-label">Log In</a>
            	</a>
            	<div class="memcen-auth-dropdown-wrapper">
					<div class="memcen-auth-dropdown">
						<div class="memcen-login-details">
							<h3>
								Log in to Manage your<br />Profile and Account
							</h3>
							<ul>
								<li class="memcen-bullet">
									<span>Create your <strong>account</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Receive up-to-date <strong>newsletters</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Set up <strong>text alerts</strong></span>
								</li>
								<li class="memcen-bullet">
									<span>Sign up and <strong>manage subscriptions</strong></span>
								</li>
							</ul>
						</div>
						<a href="#" class="cmOpenJanrainModal memcen-authlink">
							Log In
						</a>
					</div>
				</div>
            </li>

            <li class="cmUserSpinner main-nav-item" style="display: list-item;">
            	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
            <!-- end header_auth_override block -->

            <li class="main-nav-item main-nav-item-subscribe">
            	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
		</ul>
    </nav>
</div>
<div class="toolbar-mobile">
    <ul class="toolbar-items">
        <li class="toolbar-item toolbar-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<div class="weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png">
		</div>
		<span class="weather-temp">77</span>
	</a>
</li>
<li class="toolbar-item toolbar-traffic">
        	<a href="//www.ajc.com/traffic/" class="cm-icon-car" target="_blank"></a>
       	</li>

        <li class="toolbar-item toolbar-flex"></li>

        <li class="toolbar-item toolbar-subscribe">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>

        <li class="toolbar-item toolbar-search">
        	<a href="#" class="cm-icon-search"></a>
        	<form class="toolbar-search-form" action="www.myajc.com/search" method="get">
	        	<input type="text" class="toolbar-search-input" id="search" name="q" value="" />
	        	<a href="#" class="toolbar-search-close"></a>
        	</form>
       	</li>
	</ul>
</div>
<div class="main-nav-container-mobile">
    <ul class="main-nav-items">
        <li class="main-nav-item main-nav-flyout-btn"></li>

		<li class="main-nav-item main-nav-logo main-nav-logo-expanded fixed-hide">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<li class="main-nav-item main-nav-logo main-nav-logo-collapsed fixed-show">
	<a href="//www.myajc.com/" title="www.myajc.com">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-white-text-center.svg"
			class="logo"
			name="www.myajc.com"
			alt="www.myajc.com Logo"
		/>
	</a>
</li>
<!-- begin header_auth_override block -->
        <li class="cmUserAuthed main-nav-item memcen-logout memcen-auth fixed-hide" style="display: none;">
            <a href="#">
                <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
            </a>                    	
       	</li>

        <li class="cmUserAnonymous main-nav-item memcen-login memcen-auth fixed-hide" style="display: none;">
            <a href="#" class="cmOpenJanrainModal">
                <span class="cm-icon-user"></span>
                Log In
            </a>        	        	
       	</li>

        <li class="cmUserSpinner main-nav-item fixed-hide" style="display: list-item;">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</li>
       	<!-- end header_auth_override block -->

        <li class="main-nav-item main-nav-subscribe fixed-show">
        	<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</li>
	</ul>
</div>
<div class="flyout-container-mobile">
    <div class="flyout-mobile">
        <ul class="flyout-main-nav">
            <li class="flyout-item">
            	<div class="flyout-item-info flyout-closer flyout-closer-x"></div>
           	</li>

            <li class="flyout-item flyout-item-subnav">
		        <div class="cmUserAnonymous" style="display:none">
		            <span class="cm-icon-user"></span>
		            <a href="#" class="cmOpenJanrainModal">
		              Log In
                    </a>
		        </div>           	            
           	</li>

            <li class="flyout-item flyout-item-subnav">                
		        <div class="flyout-item-info cmUserAuthed memcen-logout memcen-auth" style="display:none">
                    <div class="flyout-item-caret"></div>
                    <a href="#">
                        <span class="memcen-logged-in-user cm-icon-profilecircle memcen-login-avatar"></span>
                        <span class="memcen-logged-in-label"></span>
                    </a>
	                <div class="memcen-auth-dropdown-wrapper">
	                    <div class="memcen-auth-dropdown">
	                        <div class="memcen-logged-in-links memcen-flyout"></div>
	                        <div class="memcen-flyout-logout">
		                        <a href="#" class="memcen-capture-end-session memcen-authlink flyout-item-submenu cmLogout">
		                            Log Out
		                        </a>
	                        </divn>
	                    </div>
	                </div>
		        </div>
            </li>

			<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/atlanta-news/">Local</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/education/">Education</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/obituaries-funerals/">Obituaries</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/business/">Business</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/local/your-community/BorPfBnxX1vYzlOHMx2drK/">County by County</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/weather/">Weather</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/special-reports/">Investigations</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/race-georgia-how-experience-diversity-the-south/KlCR3kP5qLneAqwY157ZpN/">Re: Race</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/sports/">Sports</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-braves/">Braves</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-bulldogs/">UGA / DawgNation</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-falcons/">Falcons</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/georgia-tech/">Georgia Tech</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/atlanta-hawks/">Hawks</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/sports/scores/">Scores</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/voices/">AJC Voices</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/opinion/">Opinion</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/interactives/Oa6ADpldTZ0d6Rf4TJfOhL/">Interactives</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/voices/breakdown/">Breakdown</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_blank" href="//www.myajc.com/georgia-politics/">Politics</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//politics.blog.myajc.com/">Insider</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/polgeorgia-issues/GwrJB6CalNkf00YRV0lY6M/">Issues</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/legislature/">Legislature</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/voices/">Voices</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/politifact/">Politifact</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/georgia-politics/national/">National</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//www.myajc.com/news/state--regional-govt--politics/how-contact-your-lawmakers-and-get-involved/WY5agdUCcpWRNDHKbm7YKP/">Take action</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/nation-world/">U.S / World</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/elections-guide/delegate-tracker/">Delegate Tracker</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/news/president-election-2016/">Georgia Primary</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/food/">Food</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/cooking/">From Our Foodies</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/restaurants/">Latest News</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/food/reviews/">Dining Reviews</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/entertainment/dining/explore-where-eat-atlanta-with-ajc-spring-dining-guide/GHcD26B5KXQgHet7xmFy2O/">Atlanta Dining Guide</a>
</li>
</ul>
</li>
<li class="flyout-item flyout-item-subnav">
<div class="flyout-item-info">
<div class="flyout-item-caret"></div>
<a target="_self" href="//www.myajc.com/living/">Living</a>
</div>
<ul class="flyout-item-submenu">
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/sunday-living-arts/">Sunday Living &amp; Arts</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/go-guide/?icmp=myajc_internallink_nav_go-guide">Things To Do</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/living/personal-journeys/">Personal Journeys</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/private-quarters/">Private Quarters</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//games.myajc.com/">Games</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_self" href="//www.myajc.com/travel/">Travel</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="_blank" href="//airport.blog.ajc.com/">ATL Airport blog</a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="" href=""></a>
</li>
<li class="submenu-item">
<a class="submenu-link" target="" href=""></a>
</li>
</ul>
</li><li class="flyout-item flyout-item-subnav">
            	<div class="flyout-item-info">
            		<a href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop" target="_self">Epaper</a>
				</div>
			</li>

            <li class="flyout-item">
            	<div class="flyout-item-info flyout-subscribe">
            		<a href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe" target="_self">
	Subscribe<span>as low as 99¢</span>
</a>
</div>
			</li>
		</ul>

        <div class="flyout-weather-traffic">
            <h3 class="flyout-heading">Weather and Traffic</h3>
            <div class="flyout-weather">
	<a href="//www.myajc.com/weather/" class="main-header-weather" target="_self">
		<h2 class="weather-temp">77</h2>
		<div class="weather-icon x-small weather_icon_32">
			<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/images/sprites/weather/sprites-2-lightbg.png" />
		</div>
	</a>
</div>
<a href="//www.ajc.com/traffic/" class="flyout-traffic" target="_blank">
            	<img src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/traffic_map.png" class="flyout-traffic-location" />
           	</a>
		</div>        

        <div class="cmUserSpinner flyout-item">
           	<div id="fountainG">
	<div id="fountainG_1" class="fountainG"></div>
	<div id="fountainG_2" class="fountainG"></div>
	<div id="fountainG_3" class="fountainG"></div>
	<div id="fountainG_4" class="fountainG"></div>
	<div id="fountainG_5" class="fountainG"></div>
	<div id="fountainG_6" class="fountainG"></div>
	<div id="fountainG_7" class="fountainG"></div>
	<div id="fountainG_8" class="fountainG"></div>
</div>
</div>

        <div class="flyout-search">
        	<form class="flyout-search-form" action="www.myajc.com/search" method="get">
        		<input type="text" class="flyout-search-input" id="search" name="q" value="" />
				<button type="submit" class="cm-icon-search"></button>
			</form>
		</div>

        <div class="flyout-closer flyout-closer-x flyout-closer-section">
        	<a href="#">Close</a>
       	</div>
	</div>
    <div class="flyout-closer"></div>
</div>
</header>
<!-- end header_complete_override block -->
                        
                        <!-- begin breaking_news_override block -->
				

				<!-- end breaking_news_override block -->
<div id="container">
        <div class="cm-header-ad">
        <div class="row-ad cm-top-ad">
			<div class="ad center">
				<div id="cm-ad-HP00" class="HP00 cm-ad default"></div>
			</div>
		</div>
        <div class="row-ad ad-mobile cm-homepage-ad ad cm-320-show cm-768-hide cm-960-hide homepage-ad">
			<div class="ad">
				<div id="cm-ad-MP01" class="MP01 cm-ad default"></div>
			</div>
		</div>
    </div>
    <header role="banner"  class="no-primary-nav">
                    <nav class="cm-story-share">
                                            </nav>
                <div class="branding" >
                        <div class="blog-title">
                <h1>
                    <a
                        title="Home"
                        href="http://jeffschultz.blog.myajc.com/"
                    >
                        Jeff Schultz blog                    </a>
                </h1>
                                    <h4 class="tagline">This AJC sports blogger takes things seriously when he has to, but he really would rather not.</h4>
                            </div>
        </div>
            </header>
<div id="main" role="main">
    <div class="content">
        <div class="inner-content">
                            <div id="post-8052" class="post-8052 post type-post status-publish format-standard hentry category-ajc-sports-ajc category-alert category-georgia-bulldogs-sec tag-georgia-bulldogs tag-kirby-smart tag-news tag-sec">
                    <div class="entry">
                        <header class="post-title">
    <h1 class="heading">
                    Smart still growing as head coach, has some &#8216;regrets&#8217; about first&nbsp;season            </h1>
            <div class="post-byline">
            <div class="inner-byline">
                                    By                     <span class="post-author"><a href="http://jeffschultz.blog.myajc.com/author/jschultz667/" title="Posts by Jeff Schultz" rel="author">Jeff Schultz</a></span>
                
                <div>
                                                                        <time datetime="2017-Aug-ThuT11:08:14EDT" pubdate="pubdate">August 24, 2017</time>                                                                <div class="tag-links">|  Filed in: <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" rel="category tag">Georgia Bulldogs / SEC</a></div>                </div>
            </div>
                    <div class="cm-story-share"
                 data-lnk="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/"
                 data-headline="Smart still growing as head coach, has some &#8216;regrets&#8217; about first&nbsp;season"
                 data-summary="ATHENS – There is a learning curve for a first-time head coach. Kirby Smart may have studied under one of the greats, had a drawer full&hellip;"
            >
                <a href="//www.facebook.com/share.php?u=http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" class="cmg-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="//twitter.com/intent/tweet?url=http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/&text=Smart still growing as head coach, has some &#8216;regrets&#8217; about first&nbsp;season" class="cmg-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cmg-share cm-share-icon" data-placement="top" tabindex="0"></a>
            </div>
        </div>
    </header>

    <script type="text/javascript" async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script> 
    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="12699" data-config-width="100%" data-config-height="9/16w"></div> 
                                                                                                    <div id="attachment_8053" style="width: 502px" class="wp-caption aligncenter"><a href="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg"><img data-attachment-id="8053" data-permalink="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/032217-uga-football-photos-cc3/" data-orig-file="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg" data-orig-size="2000,1291" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Curtis Compton&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;March 21, 2017, Athens: Georgia head football coach Kirby Smart manages a smile while taking the field to watch over the first day of spring football practice at the University of Georgia on Tuesday, March 21, 2017, in Athens.   Curtis Compton\/ccompton@ajc.com&quot;,&quot;created_timestamp&quot;:&quot;1490114183&quot;,&quot;copyright&quot;:&quot;Atlanta Journal-Constitution&quot;,&quot;focal_length&quot;:&quot;600&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;032217 uga football photos CC3&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="032217 uga football photos CC3" data-image-description="" data-medium-file="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=300" data-large-file="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=492&#038;h=318" class="size-large wp-image-8053" src="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=492&#038;h=318" alt="" width="492" height="318" srcset="https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=492&amp;h=318 492w, https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=984&amp;h=636 984w, https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=150&amp;h=97 150w, https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=300&amp;h=194 300w, https://cmgajcjeffschultz.files.wordpress.com/2017/08/kirbysmartcc.jpg?w=768&amp;h=496 768w" sizes="(max-width: 492px) 100vw, 492px" /></a><p class="wp-caption-text">Georgia coach Kirby Smart manages a smile while taking the field to watch over the first day of spring football practice at the University of Georgia on Tuesday, March 21, 2017, in Athens. Curtis Compton/ccompton@ajc.com</p></div>
<p>ATHENS – There is a learning curve for a first-time head coach. Kirby Smart may have studied under one of the greats, had a drawer full of championship rings and brought the passion and familiarity with Georgia to make him seem like the perfect choice. But until a coach is standing in the center of the practice field for the first time, nobody really knows.</p>
<p>Year 2 is going to be better than Year 1. Smart firmly <a href="http://jeffschultz.blog.myajc.com/2017/07/31/kirby-smart-knows-georgia-has-to-step-up-in-his-second-season/"><strong>believes that. History supports it.</strong></a> Players know what to expect, but equally important, the coach knows what to expect and has a better pulse on his program.</p>
<p>Smart conceded in a conversation that he has some “regrets” about some of his decisions in his first season at Georgia, not game-management decisions, but the way he handled some practices leading to games. He might have pushed players too hard, particularly down the stretch of the season. He might have overestimated how much they could take. It was a difficult thing for Smart to recognize at the time because his first priority was to change the culture and practice habits.</p>
<p>The Bulldogs won a game at South Carolina in October. The game was postponed to a Sunday because of a hurricane. The next day in Athens, Smart had his players practice. Georgia lost the next game. To Vanderbilt. At home. Maybe there were other reasons for the defeat, but for Smart the problems started Monday.</p>
<p>“I’ve talked to people. It’s the only way to grow,” he said. “I felt like towards the end of the year we were a tired football team.”</p>
<p>There were other days he believed he should’ve backed off, decisions that may have contributed to Georgia finishing a <a href="https://www.myajc.com/sports/college/kirby-smart-learning-curve-takes-unexpected-detour-memphis/73sU2DjKyrDXPXXqYw11RP/"><strong>disappointing 8-5 and in the Liberty Bowl. </strong></a>Below is a transcript of my conversation with Smart:</p>
<p><strong>Q: You played and coached under a number of head coaches, but can anything prepare you for the job?</strong></p>
<p><strong>A:</strong> It’s not different from a game-planning perspective. The X’s and O’s aren’t different. The film I watch is the same I watched before. It’s the presentation to the team. It’s dealing with the media and all of those other things that you have to adjust to. But somebody told me a long to me ago you’re never really ready for it. You just adapt to it because it’s nothing you can really prepare for.</p>
<p><strong>Q: It’s different when everybody is now looking at you.</strong></p>
<p><strong>A:</strong> It’s more like: What do I have to do to make the organization stronger, the team better from a tactical standpoint? I’m not concerned that everybody’s looking at me. I know that’s the way it is but that’s not my thought process. The only way to grow is to be uncomfortable.</p>
<p><strong>Q: You said early on that too many Georgia players had a sense of entitlement. Has that changed?</strong></p>
<p><strong>A:</strong> I don’t know that you can change the culture in one year. Within the program, the people and players understand that can be a concern. There’s entitlement with reason and there’s entitlement without reason. At Alabama you went through entitlement without reason early on, and then there was entitlement with reason. Either is extremely dangerous. Here, my big thing is, you better do something first. That’s all of us, not just the players.</p>
<p><strong>Q: What do you attribute the entitlement to?</strong></p>
<p><strong>A:</strong> The media world makes it really hard for (recruits) to come here and not feel entitled. They read about themselves in one of the biggest media outlets in Atlanta, and I think they come in feeling more entitled than kids going to LSU or Alabama or even Auburn, where they don’t have that same media circus around them. It’s triple for the kid from Atlanta than it is for the kid from Mobile, Alabama.</p>
<p><strong>Q: What will it take to get Georgia to an elite level?</strong></p>
<p><strong>A:</strong> No. 1, recruiting. We don’t have four solid classes here. The first class lacked offensive linemen. The junior class has absolutely no DBs because there was a mass exodus because a lot of them didn’t think they were being treated well. There’s a hole in each class. Beyond that, there’s some culture things, some toughness, having the right belief system and structure.</p>
<p><strong>Q: You had some <a href="http://www.myajc.com/sports/college/new-georgia-looks-like-the-old-georgia-ugly-loss/yViJLRgslylIZlEmC3obkL/">painful losses last season. Ole Miss, </a>Florida and Georgia Tech come to mind. What were your teaching moments as a head coach?</strong></p>
<p><strong>A:</strong> Nothing that stood out to me from a game-management standpoint, whether to go for it or not, whether to kick a field goal or not. If anything it would be more the week of practice. The week of Vanderbilt, coming off the South Carolina game having been on Sunday, I regret coming back and practicing on Monday. It was a Sunday to their bodies. Why practice? I’ve talked to people. It’s the only way to grow. I felt like towards the end of the year we were a tired football team. Maybe we shouldn’t have practiced in pads as much. We had no (indoor practice facility), but we could have just not practiced. I felt some regrets about that.</p>
<p><strong>Q: It must be hard as a first-time head coach who wants to fix things to think, “OK, maybe I should back off here.”</strong></p>
<p><strong>A:</strong> For me the first year was really about trying to establish a culture about the way to practice because I’ve seen that way work. The first thing you have to do is convince. You spend more time convincing players than you do coaching. But you also have to know what your team can do, what they can handle.</p>
<p><strong>Q: That was a problem for you?</strong></p>
<p><strong>A:</strong> Our roster probably had 50 guys who really played. There’ll probably be 70 guys this year. The cumulative burden of playing is heavier when it’s 50 than when it’s 70. So you have to decide, ‘Are you going to back off or are you going to try to push them through?’ I think it will pay off more this year that we pushed them last year. But the regret looking back is: Were we tired? <a href="http://www.myajc.com/sports/college/georgia-blows-game-and-that-kirby-smart/fkWDuII38OfdFxnf6TLf8J/"><strong>Did we not finish against Georgia Tech because of that?’</strong></a> Those are all things that are introspective for me.</p>
<p><strong>Q: Do you feel you’re going to be a better head coach this season?</strong></p>
<p><strong>A:</strong> Oh sure. You grow as you do this. There’s not one coach I’ve spoken to who didn’t say Year 1 to Year 2 is the greatest learning curve.</p>
<p><strong>Q: You’re pretty hands-on. Many coaches have become more like CEOs. Are you trying to find that balance?</strong></p>
<p><strong>A:</strong> I’m not ever going to be comfortable not being hands-on. My greatest asset is my passion. I want the players to feel my passion and energy. If I’m going to do it overboard, I’d rather do it that way than the reverse. That’s easy to say in Year 2, and a lot of coaches change over the years. But there’s one coach I worked for who’s never changed.</p>
<p><strong>Q: Do you bristle at those who say you’re only doing things a certain way because Nick Saban did it that was?</strong></p>
<p><strong>A:</strong> That’s what people think. I get it. There are a lot of things I still follow from that coaching tree. So does Jimbo (Fisher). So does Jim McElwain. So does Will (Muschamp). But there’s also a lot of things each one of us have gone our own way about. I’m a different person. I don’t want to get into how because that would be like me calling him out.</p>
<p><strong>Q: What’s your expectation level for this year’s team?</strong></p>
<p><strong>A:</strong> The same every year: get the most out of the team. Do I feel better? Sure. We have more players who’ve played, and we have a quarterback who’s played 13 games. You have no idea the value that brings. Last year we had no idea, to be honest, if he would start at this point. We know a lot more about what this kid can do now. He hasn’t played what we call quarterback-efficient in games, but he’s been able to do it in practices now.</p>
<p><strong>Q: Were you doing back flips when <a href="http://jeffschultz.blog.myajc.com/2016/12/15/kirby-smarts-second-season-just-got-whole-lot-better/">Nick Chubb and other underclassmen</a> decided to come back for this season?</strong></p>
<p><strong>A:</strong> I was very thankful. I thought it would help ensure that guys are buying into the program. That first year at Alabama more guys left than maybe should have because they didn’t feel they were a part of the new system, or it was too tough. But regardless of us, they made the right decision for them.</p>
<p><strong>Some recent ramblings</strong></p>
<ul>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/">Payne brought needed change to Masters and his exclusive world</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/22/tech-gains-apparel-deal-loses-a-star-but-johnson-says-team-will-be-fine/">Tech gains apparel deal, loses a star, but Johnson says team will be fine</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/22/poll-how-many-starters-do-braves-have-for-next-season-1-2-any/">Poll: How many starters do Braves have for next season? 1, 2 &#8230; any?</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/21/falcons-history-shows-no-correlation-between-preseason-regular-season-records/">Falcons&#8217; history shows no correlation between preseason, regular season</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/21/falcons-history-shows-no-correlation-between-preseason-regular-season-records/">Falcons&#8217; defense should benefit from Poe&#8217;s long journey to NFL</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/15/before-football-begins-5-teams-5-questions-and-what-about-chaney/">Before football begins: 5 teams, 5 questions (and what about Chaney?)</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/13/tour-of-millennials-continue-in-pga-thomas-but-kisner-gave-it-a-ride/">Thomas continues PGA&#8217;s tour of millennials but Kisner gave it a run</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/12/georgias-kisner-looks-for-first-major-title-leads-pga-over-stroud/">UGA&#8217;s Kevin Kisner continues his rise to top of PGA leaderboard</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/11/are-panthers-cautionary-tale-for-falcons-or-just-team-on-decline/">Are Panthers cautionary tale for Falcons or just team in decline?</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/10/among-recent-champions-spieth-looks-better-than-garcia-in-pga/">Among recent champions, Spieth looks better than Garcia in PGA</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/09/falcons-ensure-roster-stability-with-freeman-contract-extension/">Falcons ensure roster stability with Freeman contract extension</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/08/in-world-of-dollars-and-sense-will-braves-raise-player-budget/">In world of dollars and sense, will Braves raise player budget?</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/07/suspended-jalen-collins-needed-falcons-more-than-they-needed-him/">Suspended Jalen Collins needed Falcons more than they needed him</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/04/braves-likely-to-bring-back-snitker-freeman-praises-him-to-front-office/">Braves likely to bring back Snitker; Freeman praises him to front office</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/03/not-expecting-much-from-johnson-georgia-tech-is-usually-a-mistake/">Not expecting much from Paul Johnson&#8217;s team </a><a href="http://jeffschultz.blog.myajc.com/2017/08/03/not-expecting-much-from-johnson-georgia-tech-is-usually-a-mistake/">usually is a mistake</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/03/poll-analysis-jackets-have-tougher-schedule-than-bulldogs/">Poll analysis: Jackets have tougher schedule than Bulldogs this season</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/03/espn-projects-hawks-to-finish-with-nbas-worst-record-27-wins/">ESPN projects Hawks to finish with NBA&#8217;s worst record (27 wins)</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/01/for-braves-this-year-becomes-next-year-albies-and-sims-in-phillips-out/">For Braves, this year becomes next year: Albies and Sims in, Phillips out</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/08/01/welcome-to-2018-braves-call-up-albies-joins-sims-vs-dodgers/">Welcome to 2018? Braves call up Albies, joins Sims vs. Dodgers</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/07/31/kirby-smart-knows-georgia-has-to-step-up-in-his-second-season/">Kirby Smart knows Georgia has to step up in his second season</a></li>
<li><a href="http://jeffschultz.blog.myajc.com/2017/07/29/julio-jones-is-building-dreams-that-stretch-beyond-football/">Falcons&#8217; Julio Jones is building dreams that stretch beyond football</a></li>
</ul>
                        <div class="clear">
                                                    </div>

                        <!-- Follow This Story -->
                        <!-- FTS notice: length of matching alerts array: 0; alert index: 0 --><!-- FTS error: this post's categories &amp; tags do not match any active channels. -->
                                                                                <div id="next-previous-story" class="most-recent-post">
                                                                    <p id="previous-post-nav">
                                        <a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/"
                                           rel="prev">&nbsp;</a>
                                    </p>
                                    <p id="previous-story" title="Read previous article">
                                        <span class="previous-post-panel">
                                            <a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/" rel="prev">
                                                <img src="https://cmgajcjeffschultz.files.wordpress.com/2017/08/paynecondie.jpg?w=492" alt="" width="160" height="90" />                                                Payne brought needed change to Masters and his exclusive world                                            </a>
                                        </span>
                                    </p>
                                                                                            </div>
                        
                        
		        
                    <footer class="post-footer">
    <section>
                                    <div class="cat-links">
                    <strong>Categories: </strong>
                    <a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" rel="category tag">ajc-sports.ajc</a>, <a href="http://jeffschultz.blog.myajc.com/category/alert/" rel="category tag">alert</a>, <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" rel="category tag">Georgia Bulldogs / SEC</a>                </div>
                        </section>
    <h3 class="comments-header widgettitle">Reader Comments <span class="cm-comment-count">0</span> <span class="cm-comment-toggle"></span></h3><div id="comments"><script>
  (function() {
    
   var a=this;var b,c,d,e,f;function g(){return a.navigator?a.navigator.userAgent:null}f=e=d=c=b=!1;var h;if(h=g()){var i=a.navigator;b=0==h.indexOf("Opera");c=!b&&-1!=h.indexOf("MSIE");e=(d=!b&&-1!=h.indexOf("WebKit"))&&-1!=h.indexOf("Mobile");f=!b&&!d&&"Gecko"==i.product}var j=c,k=f,l=d,m=e;var n;if(b&&a.opera){var o=a.opera.version;"function"==typeof o&&o()}else k?n=/rv\:([^\);]+)(\)|;)/:j?n=/MSIE\s+([^\);]+)(\)|;)/:l&&(n=/WebKit\/(\S+)/),n&&n.exec(g());var p=document,q=p.createElement("link");q.rel="stylesheet";q.type="text/css";q.href="http://zor.fyre.co/wjs/v3.0/css/livefyre_"+(m?"mobile":"embed")+".css";q.media="all";p.getElementsByTagName("head")[0].appendChild(q);var r="header hgroup footer article section aside nav figure figcaption embed audio video canvas details summary time mark".split(" "),s=p.createDocumentFragment(),t;for(t=0; t<r.length; t++){s.appendChild(p.createElement(r[t]))};
   })();    
</script>
<div class="fyre fyre-width-large fyre-bootstrap">
  <div class="fyre-widget">
    <div class="fyre-stream-stats">
      <div class="fyre-comment-count">
        <span>67 comments</span>
      </div>

      <div class="fyre-divider"></div>

      <div class="fyre-help">
        <div class="fyre-box-wrapper">
          <a href="http://livefyre.com" target="_blank"><span class="fyre-logo-drop">&nbsp</span>
          <img class="fyre-logo-help" src="http://zor.fyre.co/wjs/v3.0/images/lf-logo.png" alt="Livefyre" /></a>
          
          <ul class="fyre-box-list">
            <li><a href="http://livefyre.com" target="_blank" title="Get Livefyre">Get
            Livefyre</a></li>

            <li><a href="http://support.livefyre.com" target="_blank" title=
            "FAQ">FAQ</a></li>
          </ul>
        </div>
      </div>
    </div>

    <div class="fyre-auth">
      <div class="fyre-login-bar"><a rel="nofollow" href="#" class="fyre-user-loggedout">Sign in</a></div>
    </div>

    <div class="fyre-editor">
      <div class="fyre-editor-container">
        <div class="fyre-editor-editable" style="height: 100px;"></div>

        <div class="fyre-editor-toolbar">
          <div class="goog-toolbar goog-toolbar-horizontal" style=
          "-webkit-user-select: none;" role="toolbar" aria-activedescendant="">
            <div class="goog-inline-block fyre-button-left fyre-format-button" title=""
            role="button" style="-webkit-user-select: none;" id=":0">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-mention-button" title=""
            role="button" style="-webkit-user-select: none;" id=":1">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-inline-block fyre-button-left fyre-follow-button" title=""
            role="button" style="-webkit-user-select: none;" id=":2">
              <div class="goog-inline-block fyre-button-left-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-left-inner-box" style=
                "-webkit-user-select: none;">
                  + Follow
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-button fyre-post-button-enabled"
            title="" role="button" style="-webkit-user-select: none;" id=":3">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;">
                  Post comment
                </div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-facebook"
            title="" role="button" style="-webkit-user-select: none;" id=":4">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-twitter"
            title="" role="button" style="-webkit-user-select: none;" id=":5">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class=
            "goog-inline-block fyre-button-right fyre-post-to fyre-post-to-linkedin"
            title="" role="button" style="-webkit-user-select: none;" id=":7">
              <div class="goog-inline-block fyre-button-right-outer-box" style=
              "-webkit-user-select: none;">
                <div class="goog-inline-block fyre-button-right-inner-box" style=
                "-webkit-user-select: none;"></div>
              </div>
            </div>

            <div class="goog-toolbar-separator goog-inline-block" style=
            "-webkit-user-select: none;" role="separator" id=":6">
              &nbsp;
            </div>
          </div>

          <div class="fyre-format-toolbar" style="display: none;">
            <div class="goog-toolbar goog-toolbar-horizontal" style=
            "-webkit-user-select: none;" role="toolbar" tabindex="-1">
              <div class="goog-inline-block goog-toolbar-button" title="Bold"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+bold">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-bold" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Italic"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+italic">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-italic" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Underline"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+underline">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-underline" style="-webkit-user-select: none;">
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title=
              "Add or remove link" aria-pressed="true" role="button" style=
              "-webkit-user-select: none;" id="+link">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-link" style="-webkit-user-select: none;">
                      Link
                    </div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Numbered list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertOrderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertOrderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>

              <div class="goog-inline-block goog-toolbar-button" title="Bullet list"
              aria-pressed="true" role="button" style="-webkit-user-select: none;" id=
              "+insertUnorderedList">
                <div class="goog-inline-block goog-toolbar-button-outer-box" style=
                "-webkit-user-select: none;">
                  <div class="goog-inline-block goog-toolbar-button-inner-box" style=
                  "-webkit-user-select: none;">
                    <div class="tr-icon tr-insertUnorderedList" style=
                    "-webkit-user-select: none;"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="fyre-comment-stream" style="">
      <div class="fyre-stream-sort">
        <a class="fyre-stream-sort-newest">Newest</a> | <a class="fyre-stream-sort-oldest">Oldest</a>
      </div>

      <div class="fyre-stream-content">      
        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/1ab88ceab735f828b5fd1e1261d762b5/50.jpg?v=1503624978" class=
    "fyre-user-avatar" alt="dodijok" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dodijok</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Do you have a pay-pal... in the event if you have you can add an extra 850 a week to your earnings only working at home for five hours every day.<strong> look at this site</strong><strong><span>&gt;&gt;&gt;.....</span><a href="http://www.zonecup.com/" target="_blank" rel="nofollow noreferrer">▬▬▬.ஜ www.zonecup.com</a></strong></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/1cd7ff7353f85279a20f2c201b59dff6/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Big Wally" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Big Wally</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Lot of questions this year.  Will a Big 10 East team actually even win a bowl game this year? Will the Big 10 Conference even come close to having a decent bowl record this year?  Will the "undeserving" Big 10 playoff representative even score a point in their playoff game?   Will TO keep sucking up to 31-0hio?  (I guess we already know that answer, don't we).<br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/1cd7ff7353f85279a20f2c201b59dff6/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Big Wally" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Big Wally</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Did Ohio State even score a point in it's own Spring game?</p><p><br/></p><p>bwhahahahaha!<br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/ed2478956f1c57ab8a2b4d91c0373784/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="twelveofthirteen" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">twelveofthirteen</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Coach chest pains is on the "florida" downward spiral. </p><p>31-0 says it all.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/ed2478956f1c57ab8a2b4d91c0373784/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="twelveofthirteen" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">twelveofthirteen</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Guess what conference hasn't scored a point on the "big" stage in over two years?</p><p>Hint: little ten little ten little ten</p><p>Zeeeeeeeeke!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6ce06423b69cb788fab375322c7ada8b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Covfefe22" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Covfefe22</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:0d4c29b6-fd66-46e5-9483-110b7e007b8b@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">twelveofthirteen</span></a> 38-0, then 31-0.  What a pathetic joke of a conference.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/ed2478956f1c57ab8a2b4d91c0373784/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="twelveofthirteen" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">twelveofthirteen</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Gtcary need a new screen name?</p><p>1999@thejoke seems like a good fit</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:0d4c29b6-fd66-46e5-9483-110b7e007b8b@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">twelveofthirteen</span></a> </p><p>He was "stingshuh/stinkshuh" briefly a while back. The way he flirts with oh:io you can tell he's confused about his identity.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/ed2478956f1c57ab8a2b4d91c0373784/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="twelveofthirteen" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">twelveofthirteen</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Keep coming back for more 31-0</p><p>Just too easy</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/ed2478956f1c57ab8a2b4d91c0373784/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="twelveofthirteen" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">twelveofthirteen</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>31-0</p><p>Bawahwahwahwah</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p> Kirby doesn't have that sweet warm and fuzzy personality that so called fans like Jack M like so he's always going to be rubbing some people the wrong way, just like Saban.  It makes you wonder if fans like this are better suited for figure skating than football.  Figure skating is all about presentation and pizzazz.  They get points for the cute costumes and magnificent hair.  Fans like Jack M should check it out.    </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> Figure skating....maybe Smart can try that if this doesn't work out?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> Or maybe he could take a demotion to some joke pizz ant program where they'd think he was a genius for going .500 in his conference.  Can you think of such a place nerd?  </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> I'm sure Kirby will be smarter this year........maybe.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>I think he was a 4.0 finance major at Terry so smarts isn't a problem.  It's not exactly Science, Technology and Culture or whatever that fluff BS major is that most of your 2 star football players take.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>What's the matter--bored with the GT blog already?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/944af28b87adf3ea899af6a17c87ceda/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Jack M" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Jack M</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Grow this, grow that, that's how you grow. What a bunch of hooey, Smart blew two games last year with lousy coaching and almost blew two more. Hopefully he will quit trying to be another Saban and "grow" a decent personality with the fans. The fans aren't his enemy.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> Oh no you didn't!!!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:8f165668-49be-435f-b58a-8afd019c8967@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Jack M</span></a>  What in the good holy hell are you talking about?  </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:8f165668-49be-435f-b58a-8afd019c8967@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Jack M</span></a> He was dissing your boy.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>No, he's lying.  Kirby has never acted like the fans are an enemy.  That has never happened.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> Maybe we can get Kirby and some fans on an episode of Maury?...BWWWAAAHAHAHAHA!!!!!!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Written YOUR check yet, dog in lex??</p><p><br/></p><p>AND NEW OLD EXCUSE ALERT - straight from his own lips:</p><p><br/></p><p><span>We had no (indoor practice facility)</span><br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> Tell him you can't cash them twice.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> </p><p>Still kissy-kissying, boys?</p><p>Disgusting.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6ce06423b69cb788fab375322c7ada8b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Covfefe22" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Covfefe22</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> Don't shame their lifestyle choice.  Besides, can you imagine any self-respecting woman wanting anything to do with either of them?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:a0c3e4b2-7e39-49f0-9e37-fb075340f999@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">Covfefe22</span></a></p><p>It's plenty shameful without me. </p><p>And no, I <em>can't</em> imagine any self-respecting woman wanting <em>any</em> of that.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>NEW dog PRE- SEASON EXCUSE ALERT!!!</p><p><br/></p><p>THe "We don't have four solid classes" Excuse. </p><p><br/></p><p>Think that's excuse #45 or #46 but I've lost count. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6ce06423b69cb788fab375322c7ada8b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Covfefe22" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Covfefe22</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> 31-0!   hahahahahahaha</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Advice dogs do not understand: </p><p><br/></p><p>Reminder - ain't done squat since last decade let alone the last century. </p><p><br/></p><p>But go ahead, woof woof and chant SEC! SEC! It's all you got. </p><p><br/></p><p><span>Here, my big thing is, you better do something first. </span><br/></p><p><span><br/></span></p><p><br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> </p><p>One thing they haven't done is soil their pants disgracefully and embarrass their overblown conference on the national stage in a clearly undeserved playoff berth.</p><p>0-31.</p><p><br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> It was la-la-palooza of excuses!!!!</p><p><br/></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> </p><p>More smooching, you two?</p><p>Stop it already!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> Ground Hog Day</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/dae7357fb042c7b785673e91fda56217/50.jpg?v=1436301563" class=
    "fyre-user-avatar" alt="OH:IO" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">OH:IO</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>dogs: </p><p><br/></p><p>#15 - 3rd tier</p><p><br/></p><p>7-5 with slim win over SaMford and a L to App State</p><p><br/></p><p>What's that spell?</p><p><br/></p><p>Toilet Bowl</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a>: "<em>What's that spell?</em>"</p><p>_____________</p><p>You mean what's that <em>smell</em>, don't you?</p><p>I've already answered that for you--it's <em>your</em> team shamefully soiling its pants in the playoffs.</p><p>0-31. Phew!!!</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6ce06423b69cb788fab375322c7ada8b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="Covfefe22" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Covfefe22</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:ef3a000a-b14f-4f7a-af37-1785fbb88ca1@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">OH:IO</span></a> 31-0! hahahahaha</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>"<em>My greatest asset is my passion. I want the players to feel my passion and energy. If I’m going to do it overboard, I’d rather do it that way than the reverse</em>."</p><p>_____________</p><p>Passion. Energy. Hair on fire. High-speed shimmy.</p><p>Just like Richt, eh?</p><p>;-)</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Hooray! FINALLY--an AJC story about UGA football on which <em>all</em> readers can comment.</p><p>Anyone else sick and tired of seeing this <em>same</em> header every damn day for the past 4 weeks?</p><p>"<span><strong>Former Falcons guard John Scully knows both sides of Georgia-Notre Dame</strong>"</span></p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> I was Mrs. Landers.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>When were you Mrs. Landers?</p><p>There's been a GT blog up, you know. No sign of you over there.</p><p>Are you <em>that</em> ashamed of 3-13?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> I'm on every blog over there about football...haven't looked in a few hours...but glad your thinking of me so much...it's working.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>"Your" thinking of me???</p><p>But it's everyone <em>else</em> who's stupid, right?</p><p>Of course you haven't looked in a few hours; you're too busy sticking your nose over here where it doesn't belong.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> Wow...got me again, congrats...you're getting a little weird...don't worry so much about me because I don't give a sheet about you.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>Run along now, over to the GT blog, where you can hypocritically criticize any Dawg fans you see over there simply for being there--as if you didn't live on UGA blogs.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/6f2ad1c731097cc528c0d05a46d6f467/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="tipstotips" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">tipstotips</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a>  Nothing to see over there. Probably yet  another story about their uniforms.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:bd77cc2c-75fa-46b4-86f7-b7e50c913b3d@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">tipstotips</span></a></p><p>Agreed, but uni colors/designs are closer to TOJ's football acumen.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>"<em>You had some painful losses last season. Ole Miss, </em><em>Florida and Georgia Tech come to mind</em>."</p><p><span>______________</span></p><p>Yeah, they hurt--especially fla--but how could Vandy and Tennessee <em>not</em> come to mind???</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://dpstvy7p9whsy.cloudfront.net/a/308/ce44c0c051e63911eae75791fde2896b/50.jpg?v=1500308951" class=
    "fyre-user-avatar" alt="Zino" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">Zino</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>Mark didn't leave Kirby much top tier talent to work with. It will take 3-4 more years of recruiting to get the 4-5 star talent needed to compete with Nick. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/528be3efb75c673e2d88475205b67a5b/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="dawg fan" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">dawg fan</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p>It's always rich when a bunch of freaking nerds accuse others of making excuses.  Hilarious.  There isn't a crutch strong enough anywhere other than North Avenue to prop these sore loser crybabies up.  Academics.  Resources.  You name it.  If there is an excuse for sucking at football you can bet your life the nerds have used it.  Lose and it's "no big deal.  We're supposed to suck."  A bunch of loser cowards.  </p><p>They are the biggest freaking joke in college football.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:d2a73037-3326-4cb2-bc49-b4bdac833896@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">dawg fan</span></a> We run this State junior...now get ready for App. St.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>If you run this state, why do you continue to dodge Lex's offer to bet you on this year's game?</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/47e4223ffad73fb568e801cfa72bff8c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="TOJacket" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">TOJacket</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:7cfd3e7e-b766-4505-81fd-3796ef2de128@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">DawgNole</span></a> <a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a> I told you...Me and certainly others would miss him too much. </p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
            
<article class="fyre-comment-article">
  <div class="fyre-comment-wrapper">
  
  
  
  <div class="fyre-comment-user">
    <a class="fyre-comment-author"><img src="https://secure.gravatar.com/avatar/113348e615a8c51555023baa4e6c581c/?s=50&amp;d=https://dpstvy7p9whsy.cloudfront.net/a/anon/50hc.png" class=
    "fyre-user-avatar" alt="DawgNole" /></a>

    <div class="fyre-comment-socialsync fyre-comment-from-livefyre"></div>
  </div>
    
  <header class="fyre-comment-head">
    <a class="fyre-comment-username">DawgNole</a> 
    
    
    <span class="fyre-comment-user-rating" style="display: none;">5pts</span>
    <span class="fyre-comment-like" style="float: right;">
      
    </span>
    
  </header>
  
  <section class="fyre-comment-body">
    <div class="fyre-comment">
      <p><p><a vocab="http://schema.org" typeof="Person" rel="nofollow noreferrer" resource="acct:09854e1c-4de4-4af7-93fb-365de3032e75@coxnews.fyre.co" data-lf-handle="" data-lf-provider="livefyre" property="url" target="_blank" class="fyre-mention fyre-mention-livefyre">@<span property="name">TOJacket</span></a></p><p>Lying doesn't help your credibility.</p></p>
    </div>
    
  </section>

  <footer class="fyre-comment-footer">
  </footer>
  </div>
  <div class="fyre-comment-divider"><div class="fyre-comment-divider"></div></div>

  
    
  <div class="fyre-comment-replies fyre-comment-container fyre-comment-replies-indent">
  
  </div>
</article>


        
      </div>
    </div>
  </div>
</div>
</div><!-- Livefyre Comments Version: 1.0--></footer>                </div>
                    </div>
    </div>
        </div>
    <aside role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget"><div id="about-author">
<h3>
About the Author
</h3>
<img src="https://cmgajcjeffschultz.files.wordpress.com/2015/11/jeffschultz.jpg">
<p>
Jeff Schultz is a general sports columnist and blogger who isn't afraid to share his opinion, which may not necessarily jibe with yours. Also has been known to make a joke or two. Honored by Associated Press Sports Editors, National Sportscasters and Sportswriters Association and others.
</p>

</div></div>
		</aside>
            <div class="widget ad-widget">
                <div class="ad cm-768-show cm-ad-rp01">
					<div id="cm-ad-RP01" class="RP01 cm-ad default"></div>
				</div>
                <div class="ad cm-320-show cm-768-hide cm-ad-mp05">
					<div id="cm-ad-MP05" class="MP05 cm-ad default"></div>
				</div>
            </div>
                <div class="widget recent-posts-widget">
                    <h3 class="widgettitle">Recent Posts</h3><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/"><span>Payne brought needed change to Masters and his exclusive world</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/08/22/tech-gains-apparel-deal-loses-a-star-but-johnson-says-team-will-be-fine/"><span>Tech gains apparel deal, loses a star, but Johnson says team will be fine</span></a></div><div class="no-thumb"><a href="http://jeffschultz.blog.myajc.com/2017/08/22/poll-how-many-starters-do-braves-have-for-next-season-1-2-any/"><span>Poll: How many starters do Braves have for next season? 1, 2 ... any?</span></a></div>
                </div>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Recent posts</h3>		<ul>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/">Smart still growing as head coach, has some &#8216;regrets&#8217; about first&nbsp;season</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/08/23/payne-brought-needed-change-to-masters-and-his-somewhat-secret-world/">Payne brought needed change to Masters and his exclusive&nbsp;world</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/08/22/tech-gains-apparel-deal-loses-a-star-but-johnson-says-team-will-be-fine/">Tech gains apparel deal, loses a star, but Johnson says team will be&nbsp;fine</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/08/22/poll-how-many-starters-do-braves-have-for-next-season-1-2-any/">Poll: How many starters do Braves have for next season? 1, 2 &#8230;&nbsp;any?</a>
						</li>
					<li>
				<a href="http://jeffschultz.blog.myajc.com/2017/08/21/falcons-history-shows-no-correlation-between-preseason-regular-season-records/">Falcons&#8217; history shows no correlation between preseason, regular season&nbsp;records</a>
						</li>
				</ul>
		</aside>		<aside id="search-2" class="widget widget_search"><h3 class="widgettitle">Search</h3><form method="get" role="search"  action="http://jeffschultz.blog.myajc.com/" title="Type and press Enter to search">
	<input
		type="text"
		id="s"
		name="s"
		size="34"
		value="Search site&hellip;"
		onfocus="if (this.value == 'Search site&hellip;') { this.value = ''; }"
		onblur="if (this.value == '') this.value='Search site&hellip;';"
	/>
</form></aside><aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widgettitle">Categories</h3><div style="overflow: hidden;"><a href="http://jeffschultz.blog.myajc.com/category/ajc-sports-ajc/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="ajc-sports.ajc (306)">ajc-sports.ajc</a> <a href="http://jeffschultz.blog.myajc.com/category/alert/" style="font-size: 123.63138686131%; padding: 1px; margin: 1px;"  title="alert (69)">alert</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-braves-mlb/" style="font-size: 191.33211678832%; padding: 1px; margin: 1px;"  title="Atlanta Braves / MLB (175)">Atlanta Braves / MLB</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-falcons-nfl/" style="font-size: 253.92335766423%; padding: 1px; margin: 1px;"  title="Atlanta Falcons / NFL (273)">Atlanta Falcons / NFL</a> <a href="http://jeffschultz.blog.myajc.com/category/atlanta-hawks-nba/" style="font-size: 150.45620437956%; padding: 1px; margin: 1px;"  title="Atlanta Hawks / NBA (111)">Atlanta Hawks / NBA</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-bulldogs-sec/" style="font-size: 202.1897810219%; padding: 1px; margin: 1px;"  title="Georgia Bulldogs / SEC (192)">Georgia Bulldogs / SEC</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-state/" style="font-size: 126.18613138686%; padding: 1px; margin: 1px;"  title="Georgia State (73)">Georgia State</a> <a href="http://jeffschultz.blog.myajc.com/category/georgia-tech-acc/" style="font-size: 177.28102189781%; padding: 1px; margin: 1px;"  title="Georgia Tech / ACC (153)">Georgia Tech / ACC</a> <a href="http://jeffschultz.blog.myajc.com/category/kennesaw-state/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Kennesaw State (32)">Kennesaw State</a> <a href="http://jeffschultz.blog.myajc.com/category/weekend-predictions/" style="font-size: 108.30291970803%; padding: 1px; margin: 1px;"  title="Weekend Predictions (45)">Weekend Predictions</a> </div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="397959085">ajc-sports.ajc&nbsp;&nbsp;(307)</option>
	<option class="level-0" value="398023958">alert&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="19902416">Atlanta Braves / MLB&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="20115210">Atlanta Falcons / NFL&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="2462080">Atlanta Hawks / NBA&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="398023967">Atlanta United/MLS&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="7716">Boxing&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="74926767">Digi-Blog&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="207050683">Georgia Bulldogs / SEC&nbsp;&nbsp;(193)</option>
	<option class="level-0" value="398023979">Georgia State&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="32844882">Georgia Tech / ACC&nbsp;&nbsp;(153)</option>
	<option class="level-0" value="2306">Golf&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="398023980">Kennesaw State&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="398023956">sp-falconspostseason&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="137287">The Masters&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1687405">Weekend Predictions&nbsp;&nbsp;(45)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://jeffschultz.blog.myajc.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3>		<ul>
			<li><a href='http://jeffschultz.blog.myajc.com/2017/08/'>August 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/07/'>July 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/06/'>June 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/05/'>May 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/04/'>April 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/03/'>March 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/02/'>February 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2017/01/'>January 2017</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/12/'>December 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/11/'>November 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/10/'>October 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/09/'>September 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/08/'>August 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/07/'>July 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/06/'>June 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/05/'>May 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/04/'>April 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/03/'>March 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/02/'>February 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2016/01/'>January 2016</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/12/'>December 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/11/'>November 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/10/'>October 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/09/'>September 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/08/'>August 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/07/'>July 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/06/'>June 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/05/'>May 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/04/'>April 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/03/'>March 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/02/'>February 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2015/01/'>January 2015</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/12/'>December 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/11/'>November 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/10/'>October 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/09/'>September 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/08/'>August 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/07/'>July 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/06/'>June 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/05/'>May 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/04/'>April 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/03/'>March 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/02/'>February 2014</a></li>
	<li><a href='http://jeffschultz.blog.myajc.com/2014/01/'>January 2014</a></li>
		</ul>
		</aside></aside></div>

    <div id="cm-ad-BP01" class="BP01 cm-ad default"></div>
<div class="product-bar-separator"><hr class="double-rule" /></div><!-- begin product_bar_content_override block -->
<!-- end product_bar_content_override block --> <!-- end page_content_override block -->
                        </div>
                        <!-- end page_container_override block -->

                        <!-- begin janrain_override block -->
                        <i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneBusName"
	data-value="coxmediagroup.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_backplaneVersion"
	data-value=""
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_captureServer"
	data-value="https://cmg.janraincapture.com/"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_appId"
	data-value="6z4jnndkpe6dmfx7vdg4c7hkmz"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_federateServer"
	data-value="https://sso.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_clientId"
	data-value="qthky5fa3rj4pg75jvjwfjmajt7jss33"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppId"
	data-value="acgbmfmhondnbilockca"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="jr_socialLoginAppUrl"
	data-value="https://login.cmgdigital.com"
	data-literal="false"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="currentSite"
	data-value="https://www.myajc.com"
	data-literal="false"
></i>
<div style="display:none;" id="signIn">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="cm-janrain-wrapper">
		<div id="signIn_Container">
	<div class="cm-janrain-header">
		<img
			src="//www.myajc.com/r/PortalConfig/np-paid/assets/myajc/images/logo-black.svg"
			name="myAJC.com"
			class="header-logo"
			alt="myAJC.com"
		/>
		<span class="cm-janrain-h1">Sign In</span>
	</div>
	<div class="container-fluid">
		<div class="row">
			<div class="col-lg-14"></div>
			<div class="col-lg-4">
				<div class="cm-janrain-or-divider">OR</div>
			</div>
			<div class="col-lg-14"></div>
			<div class="cm-login">
				<h2>Sign in using your myAJC.com profile</h2>
				<p>
					Need a Profile?
					<a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a>
				</p>
				{* #userInformationForm *}
					<div class="cm-form-label">*EMAIL</div>
					{* traditionalSignIn_emailAddress *}
					<div class="cm-form-label">*PASSWORD</div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
					{* traditionalSignIn_password *}
					{* traditionalSignIn_signInButton *}
				{* /userInformationForm *}
			</div>
			<div class="cm-social-login">
				<h2>Sign in using your existing account</h2>
				{* loginWidget *}
			</div>
		</div>
	</div>
</div>
</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">You're Almost Done!</span>
		<h2>Please confirm the information below before signing in.</h2>
		<div class="cm-janrain-required">*Required</div>
		{* #socialRegistrationForm *}
			{* socialRegistration_displayName *}
			{* socialRegistration_emailAddress *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* socialRegistration_signInButton *}
		{* /socialRegistrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Register</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationForm *}
			{* traditionalRegistration_emailAddress *}
			{* traditionalRegistration_password *}
			{* traditionalRegistration_passwordConfirm *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistrationBlank">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a New Account</span>
		<div class="cm-janrain-required">*Required</div>
		{* #registrationFormBlank *}
			{* traditionalRegistration_emailAddressBlank *}
			{* traditionalRegistration_passwordBlank *}
			{* traditionalRegistration_passwordConfirmBlank *}
			{* traditionalRegistration_displayName *}
			<div class="cm-janrain-tocnotice">
				By submitting your registration information, you agree to our
				<a href="//www.myajc.com/visitor_agreement/" target="_blank">Visitor Agreement</a>
				and
				<a href="//www.myajc.com/privacy_policy/" target="_blank">Privacy Policy</a>.
			</div>
			{* createAccountButton *}
		{* /registrationForm *}
	</div>
</div>
<div style="display:none;" id="registrationSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Just One More Thing...</span>
		<p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
		<p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
		<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
	</div>
</div>
<div style="display:none;" id="registrationSuccessConfirmed">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Thank you for registering!</span>
		<p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
		<p>
			Click <a href="javascript:;" onclick="janrain.capture.ui.modal.close();return false;">here</a> to return to the page you were visiting.
		</p>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Create a new password</span>
		<p>Don't worry, it happens. We'll send you a link to create a new password.</p>
		{* #forgotPasswordForm *}
			{* forgotPassword_emailAddress *}
			{* forgotPassword_sendButton *}
		{* /forgotPasswordForm *}
	</div>
</div>
<div style="display:none;" id="forgotPasswordSuccess">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Email sent</span>
		<p>We have sent you an email with a link to change your password.</p>
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
    <div class="cm-janrain-wrapper" datatype="changePasswordLink">
        <span class="cm-janrain-h1">Change password</span>
        {* newPasswordForm *}
            {* newPassword *}
            {* newPasswordConfirm *}
            {* submitButton *}
        {* /newPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Your password has been changed</span>
        <p>Password has been successfully updated.</p>
        <a href="#" class="cmOpenJanrainModal capture_btn capture_primary">Sign in</a>
    </div>
</div><div style="display:none;" id="resetPasswordRequestCode">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div><div style="display:none;" id="resetPasswordRequestCodeSuccess">
    <div class="cm-janrain-wrapper">
        <span class="cm-janrain-h1">Create a new password</span>
        <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="cm-janrain-wrapper">
		<span class="cm-janrain-h1">Sign in to complete account merge</span>
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			{* backButton *}
			{* traditionalSignIn_signInButton *}
		{* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="resendVerification">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Resend Email Verification</span>
		</div>
		<p>Click submit to receive another verification email</p>
		{* #resendVerificationForm *}
			{* traditionalSignIn_emailAddress *}
			<div class="capture_footer">
				<input type="submit" value="Submit" class="capture_btn capture_primary" />
			</div>
		{* /resendVerificationForm *}
	</div>
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="cm-janrain-wrapper">
		<div class="capture_header">
			<span class="cm-janrain-h1">Your Verification Email Has Been Sent</span>
		</div>
		<div class="hr"></div>
		<p>Check your email for a verification link</p>
		<div class="capture_footer">
			<button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
		</div>
	</div>
</div>
<div style="display: none" id="verifyEmail">
	<div class="verify-email">
		<h1>Whoa there!</h1>
		<p>Looks like you're already verified.</p>
		<p>If you still have trouble signing in, you probably need a new confirmation link email.</p>
		<p>{* resendLink *} Please resend verification.</p>
	</div>
</div><div style="display: none" id="verifyEmailSuccess">
	<div class="verify-email">
		<h1>Thanks for verifying your email address</h1>
		<p>You're now logged in.</p>
		<p>LINK YOUR ACCOUNT FOR PREMIUM ACCESS</p>
			<p>Are you already a home delivery subscriber for myAJC.com?</p>
			<div class="verify-email-buttons"><a id="dss_url_methode" class="more-section-bg" href="https://myaccount.ajc.com/dssmatch.aspx?em=">Yes, Link My Account</a><button onclick="janrain.capture.ui.modal.close()" class="more-section-bg">No, I'm good</button></div>
		</div>
</div><!-- end janrain_override block -->
                        
                        <!-- begin member_center_override block --> 
                        <i
	class="jsinclude"
	style="display:none"
	data-key="mc_prod"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_connext_meter_on"
	data-value="true"
	data-literal="true"
></i>
<i
	class="jsinclude"
	style="display:none"
	data-key="mc_console_logging_enabled"
	data-value="true"
	data-literal="true"
></i>
<!-- end member_center_override block -->

                        <!-- begin retargeting_pixels_footer_override block -->
                        <div class="retargeting-pixel retargeting-pixel-footer" style="display:none">
	
</div>
<!-- end retargeting_pixels_footer_override block -->
                        
                        <!-- begin footer_complete_override block -->
                        <footer class="mastfoot desktop">
	<div class="row">
		<div class="footer-menu">
	<div class="container">
		<div class="footer-section">
<h5>news<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="MyAJC.com" href="//www.myajc.com/">MyAJC.com</a>
</li>
<li>
<a target="_self" title="Local" href="//www.myajc.com/atlanta-news/">Local</a>
</li>
<li>
<a target="_self" title="Sports" href="//www.myajc.com/sports/">Sports</a>
</li>
<li>
<a target="_self" title="AJC Voices" href="//www.myajc.com/voices/">AJC Voices</a>
</li>
<li>
<a target="_self" title="Politics" href="//www.myajc.com/georgia-politics/">Politics</a>
</li>
<li>
<a target="_self" title="U.S. / World" href="//www.myajc.com/nation-world/">U.S. / World</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Food" href="//www.myajc.com/food/">Food</a>
</li>
<li>
<a target="_self" title="Living" href="//www.myajc.com/living/">Living</a>
</li>
<li>
<a target="_self" title="ePaper" href="https://myaccount.ajc.com/access.aspx?product=eEditionDesktop">ePaper</a>
</li>
<li>
<a target="_self" title="Living Intown Magazine" href="//www.myajc.com/livingmagazines/">Living Intown Magazine</a>
</li>
<li>
<a target="_self" title="ajc.com" href="//www.ajc.com">ajc.com</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>customer service<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Subscribe" href="https://subscribe.ajc.com/subscriptionpanel?presentation=mysubscribe">Subscribe</a>
</li>
<li>
<a target="" title="Subscriber Services" href="https://membercenter.myajc.com/manage-subscription">Subscriber Services</a>
</li>
<li>
<a target="_self" title="Contact Us" href="//www.myajc.com/contact-us/">Contact Us</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="" title="Web site feedback" href="https://myaccount.ajc.com/feedback.aspx">Web site feedback</a>
</li>
<li>
<a target="" title="Digital Products" href="https://membercenter.myajc.com/products">Digital Products</a>
</li>
<li>
<a target="_self" title="Work Here" href="//www.coxmediagroup.com/careers">Work Here</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>marketplace<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Cars" href="//www.ajc.com/ajccars">Cars</a>
</li>
<li>
<a target="_self" title="Homes" href="//www.ajc.com/ajchomefinder/">Homes</a>
</li>
<li>
<a target="_self" title="Jobs" href="//www.ajc.com/ajcjobs">Jobs</a>
</li>
<li>
<a target="_self" title="Classifieds" href="//ajcclassifieds.com/">Classifieds</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Kudzu" href="//www.kudzu.com/">Kudzu</a>
</li>
<li>
<a target="_self" title="Advertise With Us" href="//www.ajcmediakit.com/">Advertise With Us</a>
</li>
<li>
<a target="_self" title="Shopping" href="//www.myajc.com/shopping/">Shopping</a>
</li>
</ul>
</div>
</div>
</div>
<div class="footer-section">
<h5>Social Media<span class="arrow"></span>
</h5>
<div>
<div>
<ul class="unstyled">
<li>
<a target="_self" title="Facebook" href="https://www.facebook.com/myajcatl/">Facebook</a>
</li>
<li>
<a target="_self" title="Pinterest" href="https://www.pinterest.com/AJCNews/">Pinterest</a>
</li>
</ul>
<ul class="unstyled">
<li>
<a target="_self" title="Twitter" href="https://twitter.com/ajc">Twitter</a>
</li>
<li>
<a target="_self" title="LinkedIn" href="https://www.linkedin.com/company-beta/162575/">LinkedIn</a>
</li>
</ul>
</div>
</div>
</div><a href="#toolbar-logo" id="to-top">Top<span class="up-arrow"></span></a>
	</div>
</div>
<div class="footer-terms">
	<div class="container">
		<p>© <span class="current-year">2016</span>
			<a href="//www.myajc.com//www.coxmediagroup.com" target="_blank">Cox Media Group</a>.
			By using this website, you accept the terms of our
			<a href="//www.myajc.com/visitor_agreement/">Visitor Agreement</a> and
			<a href="//www.myajc.com/privacy_policy/">Privacy Policy</a>, and understand your options regarding
			<a href="//www.myajc.com/privacy_policy/#ad-choices">Ad Choices</a>
			<img src="//www.myajc.com/r/PortalConfig/common/ads/ad-choices.svg" alt="AdChoices" class="ad-choices" />
			. Learn about
			<a href="//www.myajc.com//jobs.coxmediagroup.com/" target="_blank">careers at Cox Media Group</a>
		</p>
	</div>
</div>
</div>
</footer>
<script id="extended-scripts-block">
<!-- begin extended_scripts_override block -->
<!-- end extended_scripts_override block -->
</script><!-- end footer_complete_override block -->
                
                        <!-- begin delayed_scripts_override block -->
                        <script type="text/javascript" src="//www.myajc.com/r/PortalConfig/np-paid/assets/js/flatpage.min.js"></script>
<!-- end delayed_scripts_override block -->
                
                        <!-- begin janrain_script_override block -->
                        <script async defer src="//widget-cdn.rpxnow.com/manifest/capture:login:share?version=1.111.0_widgets_503"></script>
                        <!-- end janrain_script_override block -->
                        <!-- begin fb_script_override block -->
                        <script async defer src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk"></script>
                        <!-- end fb_script_override block -->
                
                        <!-- begin trueanthem_script_override block -->
                        <script src="//tru.am/scripts/custom/coxmedia.js"></script>
                        <!-- end trueanthem_script_override block -->

                        <!-- begin ads_override block -->
                        <script style="display:none">
googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'Atlanta_NP',cmg_ads_adunit_level_two:'myajc_web_default'});},true);}
harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.8.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<script async defer src="https://acdn.adnxs.com/prebid/c/6990/pb.js"></script>
		<!-- end ads_override block -->
                
                        <!-- begin newrelic_footer_override block -->
                        <script>_satellite.pageBottom();</script>
                        



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"19209563","applicationTime":327,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLDRNmVlNXBRRYDVEbAhECVAMQABU7CVQHUAIPAk0WAgIEO1MUQQ==","agent":"","errorBeacon":"bam.nr-data.net"}</script>

<!-- end newrelic_footer_override block -->
                    

    <footer role="contentinfo">
                        <p class="byline">
            Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=jeffschultz.blog.myajc.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>        </p>
    </footer>

    
    <script type="text/javascript">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</script>
</div>
<script>
            if (typeof window.janrain !== "undefined") {
                window.janrain._original_cmg_settings = window.janrain.settings;
            }
            if (typeof window.janrainCaptureWidgetOnLoad !== "undefined") {
                window._cmg_janrainCaptureWidgetOnLoad = window.janrainCaptureWidgetOnLoad;
            }
         </script><!-- wpcom_wp_footer -->
<script type="text/javascript">
 function setup_bp() {
	/*
	 * Initialize Backplane:
	 * This creates a channel and adds a cookie for the channel.
	 * It also sets the function to call when this is complete.
	 */
	Backplane(bp_ready);
	Backplane.init({
		serverBaseURL: "http://backplane1.janrainbackplane.com/v1.2",
		busName: "coxmediagroup.com"
	});
}

function bp_ready() {
	/*
	 * This function is called when Backplane.init is complete.
	 */
	if (Backplane.getChannelID() != undefined) {
		// backplane loaded
		//console.log(Backplane.getChannelID());
		return false;
	}
}

setup_bp();
</script><script type="text/javascript">var lf_config = [{"collectionMeta":"eyJ0eXAiOiJqd3QiLCJhbGciOiJIUzI1NiJ9.eyJ0aXRsZSI6IlNtYXJ0IHN0aWxsIGdyb3dpbmcgYXMgaGVhZCBjb2FjaCwgaGFzIHNvbWUgJiM4MjE2O3JlZ3JldHMmIzgyMTc7IGFib3V0IGZpcnN0Jm5ic3A7c2Vhc29uIiwidXJsIjoiaHR0cDpcL1wvamVmZnNjaHVsdHouYmxvZy5teWFqYy5jb21cLzIwMTdcLzA4XC8yNFwvc21hcnQtc3RpbGwtZ3Jvd2luZy1hcy1oZWFkLWNvYWNoLWhhcy1zb21lLXJlZ3JldHMtYWJvdXQtZmlyc3Qtc2Vhc29uXC8iLCJ0YWdzIjoiIiwiY2hlY2tzdW0iOiI4NWUwMjYxYTdkZjQzNzFkOWExOGUxNzk5MWIyZmE1OCIsImFydGljbGVJZCI6ODA1Mn0.9KF8YnH79D_Zn-sFx57FGtt1y7d_jEvMtiKjs4mgmWY","checksum":"85e0261a7df4371d9a18e17991b2fa58","siteId":"343948","articleId":8052,"betaBanner":false,"delegate":"authDelegate","el":"comments"}];var conv = fyre.conv.load({"network": "coxnews.fyre.co", "authDelegate": authDelegate}, lf_config, function (widget) {
                // callbacks
                var chatter_module = jQuery('.cm-lc-widget-collapsed, .cm-comments-heading');
                widget.on('commentCountUpdated', function(data){
                    if (data > 0) {
                        update_comment_count(data);
                    }
                });
                widget.on('userLoggedIn', function() {
                    if (janrain.capture.ui.hasActiveSession()) {
                        cmgPingToPull();
                    }
                });
                widget.on('initialRenderComplete', function() {
                    set_comment_count(jQuery);
                    cmgPingToPull();
                    if (jQuery('.fyre-auth .fyre-user-loggedin').length) {
                        jQuery('.cm-lc-nocontent .cm-lc-not-logged-in').hide();
                    }
                });
            });</script>
        <script>
            (function($) {
                $(function() {
                    var fb_app_id = '271955106309616';
                    window.fbAsyncInit = function() {
                        FB.init({
                            appId      : fb_app_id,
                            xfbml      : true,
                            version    : 'v2.3'
                        });
                    };
                });
            })(jQuery);

            (function(d, s, id){
                var js,
                    fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) {
                    return;
                }
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        </script>
        <div id="cm-sharing-panel-container">
            <div class="cm-sharing-panel">
                <a href="#" class="cm-share cm-share-facebook" title="Share on Facebook" target="_blank"></a>
                <a href="#" class="cm-share cm-share-twitter" title="Share on Twitter" target="_blank"></a>
                <a href="#" class="cm-share cm-share-gplus" title="Share on Google+" target="_blank"></a>
                <a href="#" class="cm-share cm-share-reddit" title="Share on Reddit" target="_blank"></a>
                <a href="#" class="cm-share cm-share-email" title="Share via Email"></a>
            </div>
        </div>	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?action=logout&_wpnonce=f473ef4a8b","homeURL":"http:\/\/jeffschultz.blog.myajc.com\/","postID":"8052","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type="text/javascript">
janrain.settings.capture.flowVersion = 'HEAD';
janrain.settings.capture.flowName = 'standard_newspaper';
janrain.settings.capture.setProfileData = '';
janrain.settings.capture.confirmModalClose = '';
janrain.settings.actionText = ' ';
</script>
<div style="display:none;" id="signIn">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Social Return -->
<div style="display:none;" id="returnSocial">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-14"></div>
                    <div class="col-lg-4">
                        <div class="cm-janrain-or-divider">OR</div>
                    </div>
                    <div class="col-lg-14"></div>

                    <div class="cm-login">
                        <h2>Sign in using your profile</h2>
                        <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                        {* #userInformationForm *}

                        <div class="cm-form-label">*EMAIL</div>
                        {* traditionalSignIn_emailAddress *}

                        <div class="cm-form-label">*PASSWORD</div>
                        <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                        {* traditionalSignIn_password *}

                        {* traditionalSignIn_signInButton *}
                        {* /userInformationForm *}
                    </div>
                    <div class="cm-social-login">
                        <h2>Sign in using your existing account</h2>
                        {* loginWidget *}
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<!-- Traditional Return -->
<div style="display:none;" id="returnTraditional">
    <div class="cm-janrain-wrapper">
        <div id="signIn_Container">
            <div class="cm-janrain-header">
                <h1>Sign In</h1>
            </div>
            <div class="container-fluid">
                <div class="row">

                <div class="col-lg-14"></div>
                <div class="col-lg-4">
                    <div class="cm-janrain-or-divider">OR</div>
                </div>
                <div class="col-lg-14"></div>

                <div class="cm-login">
                    <h2>Sign in using your profile</h2>
                    <p>Need a Profile? <a href="#" id="cmJanrainRegistration" data-capturescreen="traditionalRegistration">Register Now.</a></p>
                    {* #userInformationForm *}

                    <div class="cm-form-label">*EMAIL</div>
                    {* traditionalSignIn_emailAddress *}

                    <div class="cm-form-label">*PASSWORD</div>
                    <a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
                    {* traditionalSignIn_password *}

                    {* traditionalSignIn_signInButton *}
                    {* /userInformationForm *}
                </div>
                <div class="cm-social-login">
                    <h2>Sign in using your existing account</h2>
                    {* loginWidget *}
                </div>
                </div>
            </div>
        </div>

    </div>
</div>

<!-- Social Reg -->
<div style="display:none;" id="socialRegistration">
    <div class="cm-janrain-wrapper">
        <h1>You're Almost Done!</h1>
        <h2>Please confirm the information below before signing in.</h2>
        <div class="cm-janrain-required">*Required</div>
        {* #socialRegistrationForm *}
            {* socialRegistration_displayName *}
            {* socialRegistration_emailAddress *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* socialRegistration_signInButton *}
        {* /socialRegistrationForm *}
    </div>
</div>

<!-- Traditional Reg -->
<div style="display:none;" id="traditionalRegistration">
    <div class="cm-janrain-wrapper">
        <h1>Register</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationForm *}

            {* traditionalRegistration_emailAddress *}
            {* traditionalRegistration_password *}
            {* traditionalRegistration_passwordConfirm *}

            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Traditional Reg Blank -->
<div style="display:none;" id="traditionalRegistrationBlank">
    <div class="cm-janrain-wrapper">
        <h1>Create a New Account</h1>
        <div class="cm-janrain-required">*Required</div>
        {* #registrationFormBlank *}

            {* traditionalRegistration_emailAddressBlank *}
            {* traditionalRegistration_passwordBlank *}
            {* traditionalRegistration_passwordConfirmBlank *}
            {* traditionalRegistration_displayName *}

            <div class="cm-janrain-tocnotice">By submitting your registration information, you agree to our <a href="#" target="_blank" class="visitor_agreement">Visitor Agreement</a> and <a href="#" target="_blank" class="privacy_policy">Privacy Policy</a>.</div>

            {* createAccountButton *}
        {* /registrationForm *}
    </div>
</div>

<!-- Reg Success with activation -->
<div style="display:none;" id="registrationSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Just One More Thing...</h1>
        <p>We have sent you a verification email. Please check your email and click on the link to activate your profile.</p>
        <p>If you do not receive the verification message within a few minutes of signing up, please check your Spam or Junk folder.</p>
        <span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
    </div>
</div>

<!-- Reg Success confirmed -->
<div style="display:none;" id="registrationSuccessConfirmed">
    <div class="cm-janrain-wrapper">
        <h1>Thank you for registering!</h1>
        <p>We look forward to seeing you on [website] frequently. Visit us and sign in to update your profile, receive the latest news and keep up to date with mobile alerts.</p>
        <p>
        Click <a href="#"onclick="janrain.capture.ui.modal.close()">here</a> to return to the page you were visiting.
        </p>
    </div>
</div>

<!-- Forgot Pass -->
<div style="display:none;" id="forgotPassword">
    <div class="cm-janrain-wrapper">
        <h1>Create a new password</h1>
        <p>Don't worry, it happens. We'll send you a link to create a new password.</p>
        {* #forgotPasswordForm *}
        {* forgotPassword_emailAddress *}
        {* forgotPassword_sendButton *}
        {* /forgotPasswordForm *}
    </div>
</div>

<!-- Forgot Pass Success -->
<div style="display:none;" id="forgotPasswordSuccess">
    <div class="cm-janrain-wrapper">
        <h1>Email sent</h1>
        <p>We have sent you an email with a link to change your password.</p>
        <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
    </div>
</div>

<!-- Merge -->
<div style="display:none;" id="mergeAccounts">
    {* mergeAccounts *}
</div>

<!-- Auth Merge -->
<div style="display:none;" id="traditionalAuthenticateMerge">
    <div class="cm-janrain-wrapper">
        <h1>Sign in to complete account merge</h1>
        {* #tradAuthenticateMergeForm *}
            {* traditionalSignIn_emailAddress *}
            {* mergePassword *}
            {* backButton *}
            {* traditionalSignIn_signInButton *}
        {* /tradAuthenticateMergeForm *}
    </div>
</div>

<div style="display:none;" id="resendVerification">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Resend Email Verification</h1>
        </div>
        <p>Click submit to receive another verification email</p>
        {* #resendVerificationForm *}
            {* traditionalSignIn_emailAddress *}
            <div class="capture_footer">
                <input type="submit" value="Submit" class="capture_btn capture_primary" />
            </div>
         {* /resendVerificationForm *}
     </div>
</div>

<div style="display:none;" id="resendVerificationSuccess">
    <div class="cm-janrain-wrapper">
        <div class="capture_header">
            <h1>Your Verification Email Has Been Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a verification link</p>
        <div class="capture_footer">
            <button onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</button>
        </div>
    </div>
</div>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="58441909" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://jeffschultz.blog.myajc.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jeff Schultz blog" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="13adeef2e1" /><input type="hidden" name="_wp_http_referer" value="/2017/08/24/smart-still-growing-as-head-coach-has-some-regrets-about-first-season/" />		</form>

		<div class="arrow"></div>
	</div>
<script>
            if (typeof window.janrain._original_cmg_settings !== "undefined" &&
                typeof window.janrain.settings !== "undefined") {
                    window.janrain.settings = cmg.query.extend(true, {},
                                                               window.janrain._original_cmg_settings,
                                                               window.janrain.settings);
                    delete window.janrain._original_cmg_settings;
            }

            if (typeof window._cmg_janrainCaptureWidgetOnLoad !== "undefined") {
                /*
                 * We're overwriting the plugin janrainCaptureWidgetOnLoad with
                 * the original Medley janrainCaptureWidgetOnLoad, because
                 * the plugin's version isn't adding any new functionalities.
                 */
                window.janrainCaptureWidgetOnLoad = window._cmg_janrainCaptureWidgetOnLoad;
            }
         </script><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wp_js_config = {"lf_site_id":"343948","chatter_network_name":"coxnews.fyre.co","site_name":"myajc","oembed_host":"http:\/\/www.myajc.com","taxon":"News"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/jeffschultz.blog.myajc.com\/wp-admin\/admin-ajax.php","nonce":"19f4f81a94","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cmgajcjeffschultz.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fjeffschultz.blog.myajc.com%2F2017%2F08%2F24%2Fsmart-still-growing-as-head-coach-has-some-regrets-about-first-season%2F","blog_id":"58441909","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=58441909&v=wpcom&tz=-4&user_id=0&subd=cmgajcjeffschultz","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9kF1uAjEMhC9Ur2ElaF+qniXNWuCQH9dOlu7tGxC0qwrxlGg833gSPAv4kivlisFwopk9yfcQ7AVXo9RAYjtwNox8IsOvRo2OLk+R9G7m7GOb+rAH+ZJSB0FJ4jIkzv8T65FSt84s6NMBzq5ayUBypc0rS7UnLUa4kOEaAC67uFT2zwA39RLw6RSTs0rab1BmUuVL41/t0VtM/uqv9dA/QZfbMaxdD/Z7p6UZRQxUxfkT3IXOfKT37W4z7t+2r+Mm/AB8+ZX+'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'58441909','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'58441909','v':'wpcom','tz':'-4','user_id':'0','post':'8052','subd':'cmgajcjeffschultz'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=58441909&v=wpcomvt&tz=-4&user_id=0&post=8052&subd=cmgajcjeffschultz&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdoTWNrT3M5X3IrRUp8OC5MSC9KOVJEJTRTQl83MyYmW2dRQ3IseFF4VEdRP1hJdCtkOHxnNS9ja2hJQ0h8YVNla3JhLFItRGplc1hUUDMmUGVQVHpmZURUbk5yQ2wyYnVvLkYlNlctKzdzZHlmJnw5THo1PTdBRysySGZQP2FwZSVYRDdUSy95UC9GcGp5RE00bnotWFEtMXFbZkZhaVBHWDhQeHwxX1RaWE9DaSxZPT9vVEdVX3kvSWcrUEtmSGRMM08lUG9tNko='}]);
_stq.push([ 'clickTrackerInit', '58441909', '8052' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 123 seconds ago
	generated in 0.211 seconds
	served from batcache in 0.003 seconds
	expires in 177 seconds
-->
